<!DOCTYPE HTML PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xml:lang="en" xmlns="http://www.w3.org/1999/xhtml" lang="en">
<head>
<title>Clean Energy signs new SAF supply agreements   | Biomassmagazine.com</title>

<meta name="og:description" content="Clean Energy Fuels Corp. has announced a slew of new deals in response to the demand for renewable natural gas (RNG), a fuel produced from organic waste, as more fleets adopt and expand their use of the low-carbon transportation fuel.  " /> 
<meta name="description" content="Clean Energy Fuels Corp. has announced a slew of new deals in response to the demand for renewable natural gas (RNG), a fuel produced from organic waste, as more fleets adopt and expand their use of the low-carbon transportation fuel.  " /> 
<meta name="keywords" content="Clean Energy signs new SAF supply agreements   | Biomassmagazine.com,biomass power and thermal, biomass, power, energy, renewable, thermal, pellets, pellet mills, biomass pricing, biomass news, bioenergy news, advanced biofuels, biobased chemicals, policy, news, pellet producers" />
<meta name="robots" content="index, follow" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@BiomassMagazine" />
<meta name="twitter:title" content="Clean Energy signs new SAF supply agreements   @BiomassMagazine" />
<meta name="twitter:description" content="Clean Energy Fuels Corp. has announced a slew of new deals in response to the demand for renewable natural gas (RNG), a fuel produced from organic waste, as more fleets adopt and expand their use of the low-carbon transportation fuel. " />
<meta name="twitter:image" content="http://biomassmagazine.com/uploads/posts/web/2021/08/CleanEnergyBigBlueBus_16293252965257.jpg" />


<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

	<link rel="stylesheet" type="text/css" href="/css/reset.css" />
	<link rel="stylesheet" type="text/css" href="/css/public.css" />

	<script type="text/javascript" src="/js/jquery-1.4.2.min.js"></script>
	<script type="text/javascript" src="/js/jquery.twitter.js"></script>
	<script type="text/javascript" src="/js/jquery.bxGallery.js"></script>
	<script type="text/javascript" src="/js/jquery.hint.js"></script>
<script type="text/javascript">
$(document).ready(function(){
	$('input[title!=""]').hint();
	$('#searchButton').click(function() {
  		$('#searchForm').submit();
	});
});
</script>

<script type="text/javascript" src="/js/jquery.lightbox-0.5.js"></script>
<link href="/css/jquery.lightbox-0.5.css" rel="stylesheet" type="text/css" />
<script type="text/javascript">
	$(document).ready(function(){
		$('#imageGallery').bxGallery({
			maxheight: 0,
			thumbwidth:50,
			thumbplacement: 'top',
			thumbcrop: true,
			opacity: .5
		});
		$('#imageGallery li a').lightBox();
	});
</script>

<style type="text/css">
p{font-size:10.5pt}
.outer{float: right; margin-left: 20px; width:300px;}
.ad{float: right; margin-left: 20px; width:100%;text-align: center;padding-bottom: 30px;}
/* .outer:after{content:".";display:block;height:0;clear:both;visibility:hidden; } */
.ad:after{content:".";display:block;height:0;clear:both;visibility:hidden; }
.thumbs{margin-bottom: 5px;}
.thumbs li{margin-right: 5px; float: left;}
	.caption{font-size: 11px; min-height: 80px;}
.caption:after{content:".";display:block;height:0;clear:both;visibility:hidden; }
.caption small{color: grey;}

</style>

<script type='text/javascript'><!--// <![CDATA[
var OA_zones = {
'leaderboard' : 43,
'rectangle_1' : 42,
'rectangle_2' : 42,
'rectangle_3' : 42,
'med_rectangle_1' : 41,
'med_rectangle_2' : 41,
'skyscraper' : 40
}
// ]]> -->
</script>
<script type="text/javascript" src="//platform-api.sharethis.com/js/sharethis.js#property=58d924663059c000121c8be9&product=inline-share-buttons"></script>
<script type="text/javascript" src="http://adserver.bbibiofuels.com/www/delivery/spcjs.php?id=6&amp;blockcampaign=1&amp;target=_blank"></script>


<script type="text/javascript">
var timeout         = 500;
var closetimer		= 0;
var ddmenuitem      = 0;

function jsddm_open()
{	jsddm_canceltimer();
	jsddm_close();
	ddmenuitem = $(this).find('ul').eq(0).css('visibility', 'visible');}

function jsddm_close()
{	if(ddmenuitem) ddmenuitem.css('visibility', 'hidden');}

function jsddm_timer()
{	closetimer = window.setTimeout(jsddm_close, timeout);}

function jsddm_canceltimer()
{	if(closetimer)
	{	window.clearTimeout(closetimer);
		closetimer = null;}}

$(document).ready(function()
{	$('#dropMenu > li').bind('mouseover', jsddm_open);
	$('#dropMenu > li').bind('mouseout',  jsddm_timer);});

document.onclick = jsddm_close;
</script>
<link href="/css/print.css" media="print" rel="stylesheet" />
<script src='https://www.google.com/recaptcha/api.js'></script>
</head>

<body>

<script type="text/javascript" src="/js/jquery.ui.1.7.2.js"></script>
<link rel="stylesheet" type="text/css" href="/css/ui-lightness/jquery-ui-1.8.5.custom.css" />


<script type='text/javascript'>
    $(function() {
        $('#brmWelcome').dialog({modal: true, title: 'Attention Biorefining Readers'});
  });
</script>

<div id="header">
	<div id="mainMenu">
		<div class="content">
			<div class="left">
				
		<ul id="dropMenu">
				<li><a href="/">HOME</a></li>
				<li><a href="#" class="magazine">MAGAZINE</a>
					<ul>
						<li><a href="/issues/browse/">CURRENT ISSUE</a></li>
						<li><a href="/pellet-mill-magazine/">PELLET MILL MAGAZINE</a></li>
						<li><a href="/issues/archives/">SEARCH ARCHIVES</a></li>
					</ul>
				</li>
				
				<li><a href="#">E-NEWSLETTERS</a>
					<ul>
						<li><a href="/newsletter/biomass-week/">BIOMASS WEEK</a></li>
						<li><a href="/newsletter/pellet-mill-press/">PELLET MILL PRESS</a></li>
					</ul>
				</li>
				<li><a href="/videos/browse/">VIDEOS</a></li>
				<li><a href="#">EVENTS</a>
				<ul>
				<li><a href="/events/browse/">CONFERENCES</a></li>
				<li><a href="/pages/webinar/">WEBINARS</a></li>
				</ul>
				</li>
				<li><a href="#">PLANTS</a>
					<ul style="width:250px">
						<li style="width:200px"><a style="width:200px" href="/plants/listplants/biomass/US/page:1/sort:plant/direction:asc">BIOMASS POWER LIST</a></li>
						<li style="width:200px"><a  style="width:200px" href="/plants/map/biomass/">BIOMASS POWER MAP</a></li>
						<li style="width:200px"><a style="width:200px" href="/plants/listplants/pellet/US/page:1/sort:plant/direction:asc">PELLET PRODUCERS LIST</a></li>
						<li style="width:200px"><a style="width:200px" href="/plants/map/pellet/">PELLET PRODUCERS MAP</a></li>
						<li style="width:200px"><a style="width:200px" href="/plants/listplants/biogas/US/page:1/sort:plant/direction:asc">BIOGAS PRODUCERS LIST  <span style="color:red">BETA</span></a></li>
						<li style="width:200px"><a style="width:200px" href="/plants/map/biogas/">BIOGAS PRODUCERS MAP  <span style="color:red">BETA</span></a></li>
					</ul>
				</li>
				<li><a href="/pages/subscribe/">SUBSCRIBE</a></li>
				<li><a href="http://directory.biomassmagazine.com" class="last">DIRECTORY</a>
					<ul>
						<li><a href="http://directory.biomassmagazine.com">ONLINE LISTINGS</a></li>
						<li><a href="/pages/print_issue/">PRINT ISSUE</a></li>
					</ul>
				</li>

				
				
			</ul><!-- end #dropMenu -->
					</div> <!-- end .left -->
			<div class="right">
				<span>Follow us on</span>
									<a href="https://www.google.com/+Biomassmagazine" target="_blank"><img style="max-height:23px; max-width:24px;" src="/img/layout/googleplus.png" /></a>
				<a href="http://twitter.com/#!/biomassmagazine" target="_blank"><img src="/img/layout/twitter.jpg" /></a>
				<a href="http://www.facebook.com/BiomassMag" target="_blank"><img src="/img/layout/facebook.jpg" /></a>
				<a href="/rss.xml" target="_blank"><img src="/img/layout/rss.png" /></a>
			</div><!-- end .right -->
		</div><!-- end .content -->
	</div><!-- end #mainMenu -->
	<div id="logoHeader">
		<div class="content">
			<div id="logo"><a href="/"><img src="/img/layout/headerLogo.jpg"></a></div>
			
			<div id="topAd">		
				<script type='text/javascript'>
			    	OA_show('leaderboard');
			    </script>
			</div>
		</div>
	</div>
	<div id="menuHeader">
		<div class="content">
				
			<ul>
				<li><a href="/tag/pellets/">Pellets</a></li>
				<li><a href="/tag/power/">Power</a></li>
				<li><a href="/tag/thermal/">Thermal</a></li>
				<li><a href="/tag/biogas/">Biogas</a></li>
				<li><a href="/tag/advanced_fuels/">Advanced Biofuels</a></li>
				<li><a href="/tag/chemicals/" class="last">Chemicals</a></li>
			</ul>
						
			<div id="search">
				<form action="/search/" method="post" id="searchForm">
					<input type="text" id="searchBox" name="data[search]" title="Search Biomass Magazine" /> 
					<input type="button" id="searchButton" value="search">
				</form>
			</div><!-- end #search -->
		</div>
	</div>
</div>
<div id="mainContainer">	
	<div class="content">
		<div class="pad20">	





<div id="colLeft">
	<div class="floatRight">

	</div>





<div >
	<div class="sharethis-inline-share-buttons"></div>
	</div>
<div class="post">
	<h1>Clean Energy signs new SAF supply agreements  </h1>
	<div class="author">By Clean Energy Fuels Corp.     | August 18, 2021</div><div class="body"><ul id="imageGallery" class="clearFix""><li><a href="/uploads/posts/web/2021/08/CleanEnergyBigBlueBus_16293252965257.jpg">
						<img src="/uploads/posts/web/2021/08/resize/CleanEnergyBigBlueBus_16293252965257-300x300-noup.jpg" title="Big Blue Bus, the transit agency that services Santa Monica, California, has extended its RNG fueling contract with Clean Energy five additional years for an anticipated 10 million gallons of RNG to fill its 189-bus fleet. &lt;br&gt;&lt;small&gt;SOURCE: Business Wire&lt/small&gt;" />
					</a></li><li><a href="/uploads/posts/web/2021/08/CleanEnergyRoadEx_16293263714322.jpg">
						<img src="/uploads/posts/web/2021/08/resize/CleanEnergyRoadEx_16293263714322-300x300-noup.jpg" title="RoadEX, a large California drayage company, is adding 16 new natural gas trucks to their fleet through the Chevron and Clean Energy partnership Adopt-A-Port program.&lt;br&gt;&lt;small&gt;SOURCE: Business Wire&lt/small&gt;" />
					</a></li></ul><div class="ad"><div class="advertisement">ADVERTISEMENT</div> <script type="text/javascript">OA_show("med_rectangle_1");</script></div><p>Clean Energy Fuels Corp. announced a slew of new deals in response to the demand for&nbsp;<a href="https://cts.businesswire.com/ct/CT?id=smartlink&amp;url=https%3A%2F%2Fwww.cleanenergyfuels.com%2F%23why-rng&amp;esheet=52477649&amp;newsitemid=20210817005258&amp;lan=en-US&amp;anchor=renewable+natural+gas&amp;index=2&amp;md5=b2368f3dfa7fe07e2c5b10faa983c3b8" target="_blank">renewable natural gas</a>&nbsp;(RNG), a fuel produced from organic waste, as more fleets adopt and expand their use of the low-carbon transportation fuel. RNG represents more than 74 percent of the 26 million gallons of fuel Clean Energy expects to provide through these recent signed agreements. Clean Energy has a stated goal of providing 100 percent zero-carbon renewable fuel at its stations by 2025.</p>
<p>&ldquo;Fleets that are looking to lower their emissions are switching to RNG because it can provide immediate and significant carbon reductions,&rdquo; said&nbsp;<a href="https://cts.businesswire.com/ct/CT?id=smartlink&amp;url=https%3A%2F%2Fwww.cleanenergyfuels.com%2Fabout-us%2Fboard-of-directors-leadership%2Fleadership%2Fchad-m-lindholm&amp;esheet=52477649&amp;newsitemid=20210817005258&amp;lan=en-US&amp;anchor=Chad+Lindholm&amp;index=3&amp;md5=0441d1c9558698ff3e230c29ea710018" target="_blank">Chad Lindholm</a>, vice president, Clean Energy. &ldquo;They&rsquo;re finding that RNG is the easiest and most cost-effective way to meet sustainability goals.&rdquo;</p>
<p>Clean Energy signed a multi-year agreement with the&nbsp;<a href="https://cts.businesswire.com/ct/CT?id=smartlink&amp;url=https%3A%2F%2Fwww.cityofpasadena.net%2F&amp;esheet=52477649&amp;newsitemid=20210817005258&amp;lan=en-US&amp;anchor=City+of+Pasadena&amp;index=4&amp;md5=71dd853fb7d3e1210824a5466f97929d" target="_blank">City of Pasadena</a>&nbsp;for an anticipated 1.5 million gallons of RNG to fuel 53 vehicles, including&nbsp;<a href="https://cts.businesswire.com/ct/CT?id=smartlink&amp;url=https%3A%2F%2Fwww.cleanenergyfuels.com%2Fcustomer-solutions%2Frefuse&amp;esheet=52477649&amp;newsitemid=20210817005258&amp;lan=en-US&amp;anchor=solid+waste&amp;index=5&amp;md5=e5127ed7f08012a6f13ae42835b9b380" target="_blank">solid waste</a>,&nbsp;<a href="https://cts.businesswire.com/ct/CT?id=smartlink&amp;url=https%3A%2F%2Fwww.cleanenergyfuels.com%2Fcustomer-solutions%2Ftransit&amp;esheet=52477649&amp;newsitemid=20210817005258&amp;lan=en-US&amp;anchor=transit+buses&amp;index=6&amp;md5=3a0c13afacb95e25d8255e3f0ea6365b" target="_blank">transit buses</a>, dump trucks and street sweepers.</p>
<p><a href="https://cts.businesswire.com/ct/CT?id=smartlink&amp;url=https%3A%2F%2Fwww.santamonica.gov%2Fdepartments%2Fbig-blue-bus&amp;esheet=52477649&amp;newsitemid=20210817005258&amp;lan=en-US&amp;anchor=Big+Blue+Bus&amp;index=7&amp;md5=8916814a53d52d8dad629737dd17784d" target="_blank">Big Blue Bus</a>, the transit agency that services one of the most environmentally conscious cities in the county, Santa Monica, California, has extended its RNG fueling contract with Clean Energy for five additional years for an anticipated 10 million gallons of RNG to fill its 189-bus fleet.</p>
<p>&ldquo;Our adoption of RNG has helped cut emissions by more than 70 percent over the last 5 years, and aligns with our goal of transitioning to a clean energy fleet by 2030, as well as the City of Santa Monica&rsquo;s plans for carbon neutrality by 2050,&rdquo; said Ed King, director, Santa Monica Department of Transportation.</p>
<p><a href="https://cts.businesswire.com/ct/CT?id=smartlink&amp;url=https%3A%2F%2Fwww.gctd.org%2F&amp;esheet=52477649&amp;newsitemid=20210817005258&amp;lan=en-US&amp;anchor=Gold+Coast+Transit&amp;index=8&amp;md5=05c46b7e2498fdf3186cf5a039e7bb77" target="_blank">Gold Coast Transit</a>, which serves Ventura County, California, has signed a multi-year fuel supply agreement with Clean Energy for an expected 4.2 million gallons of RNG to fuel 56 buses and 25 paratransit buses and vans.</p>
<p>Clean Energy has entered into a long-term agreement with&nbsp;<a href="https://cts.businesswire.com/ct/CT?id=smartlink&amp;url=https%3A%2F%2Fcedarbus.com%2F&amp;esheet=52477649&amp;newsitemid=20210817005258&amp;lan=en-US&amp;anchor=Cedar+Bus+Company&amp;index=9&amp;md5=bd0a78d01fdde922ef828a724ed8104b" target="_blank">Cedar Bus Company</a>, of Buffalo, New York, to provide an estimated 2 million gallons of fuel to power 60 shuttle buses that provide paratransit and university transportation.</p>
<p>The&nbsp;<a href="https://cts.businesswire.com/ct/CT?id=smartlink&amp;url=https%3A%2F%2Fwww.cityofsacramento.org%2F&amp;esheet=52477649&amp;newsitemid=20210817005258&amp;lan=en-US&amp;anchor=City+of+Sacramento&amp;index=10&amp;md5=5390807b4c5010abb12fdf6e3e5fda75" target="_blank">City of Sacramento</a>,&nbsp;<a href="https://cts.businesswire.com/ct/CT?id=smartlink&amp;url=https%3A%2F%2Fwww.saccounty.net%2FPages%2Fdefault.aspx&amp;esheet=52477649&amp;newsitemid=20210817005258&amp;lan=en-US&amp;anchor=County+of+Sacramento&amp;index=11&amp;md5=9064809e3dbd3c08692a90fe76992a61" target="_blank">County of Sacramento</a>, and the&nbsp;<a href="https://cts.businesswire.com/ct/CT?id=smartlink&amp;url=https%3A%2F%2Fwww.cityofredlands.org%2F&amp;esheet=52477649&amp;newsitemid=20210817005258&amp;lan=en-US&amp;anchor=City+of+Redlands&amp;index=12&amp;md5=6b95d51bb97d38356ea9676310afd629" target="_blank">City of Redlands</a>&nbsp;have all extended their RNG supply agreements with Clean Energy for an anticipated 1.5 million gallons to fuel refuse trucks and other vehicles.</p>
<p><a href="https://cts.businesswire.com/ct/CT?id=smartlink&amp;url=http%3A%2F%2Fwww.kalmenergy.com%2Fabout.html&amp;esheet=52477649&amp;newsitemid=20210817005258&amp;lan=en-US&amp;anchor=KALM+Energy&amp;index=13&amp;md5=3f53d928bf5bad28be55ff9ad6f55391" target="_blank">KALM Energy</a>, based in Lincoln, Nebraska, has contracted with Clean Energy to take over operations of its three CNG stations that fuel transit buses, refuse trucks, heavy-duty trucks and passenger vehicles with annual gallons estimated at 1 million gallons. The first site fuels the Omaha Metro Transit Agency, and two public access stations, located in Lincoln and Council Bluffs, Iowa, fuel natural gas fleets in the region.</p>
<p>Clean Energy has been contracted by the City of&nbsp;<a href="https://cts.businesswire.com/ct/CT?id=smartlink&amp;url=https%3A%2F%2Fwww.fortsmithar.gov%2F&amp;esheet=52477649&amp;newsitemid=20210817005258&amp;lan=en-US&amp;anchor=Fort+Smith&amp;index=14&amp;md5=86d61284a2e27cd1323f2efff13c05f8" target="_blank">Fort Smith</a>, Arkansas, to build a $1.8 million station for the city&rsquo;s sanitation department to fuel refuse trucks and provide maintenance services at the site. Clean Energy has also signed an agreement to provide $380,000 in&nbsp;<a href="https://cts.businesswire.com/ct/CT?id=smartlink&amp;url=https%3A%2F%2Fwww.cleanenergyfuels.com%2Fservices%2Ffacility-modifications&amp;esheet=52477649&amp;newsitemid=20210817005258&amp;lan=en-US&amp;anchor=facility+modifications&amp;index=15&amp;md5=62289a2cdc06d94b1a2d67d5fd5624b0" target="_blank">facility modifications</a>&nbsp;for the City&rsquo;s sanitation maintenance facility.</p>
<p>&ldquo;One of our goals is to improve air quality in the city and increase CNG use where deemed appropriate. The city&rsquo;s transit department built its CNG fueling station in 2019. It&rsquo;s time for solid waste to make the conversion,&rdquo; says&nbsp;<a href="https://cts.businesswire.com/ct/CT?id=smartlink&amp;url=https%3A%2F%2Fsolidwaste.fortsmithar.gov%2Fabout-us%2F&amp;esheet=52477649&amp;newsitemid=20210817005258&amp;lan=en-US&amp;anchor=Kyle+Foreman&amp;index=16&amp;md5=c60a750aa3ecb0d9802333b7a1c2fb25" target="_blank">Kyle Foreman</a>, director of solid waste services, Fort Smith.</p>
<p>The&nbsp;<a href="https://cts.businesswire.com/ct/CT?id=smartlink&amp;url=https%3A%2F%2Fwww.olatheschools.org%2F&amp;esheet=52477649&amp;newsitemid=20210817005258&amp;lan=en-US&amp;anchor=Olathe+School+District&amp;index=17&amp;md5=9fd57262c966999d48179d0f53e4a603" target="_blank">Olathe School District</a>&nbsp;in Kansas<em>&nbsp;</em>has contracted with their transportation provider&nbsp;<a href="https://cts.businesswire.com/ct/CT?id=smartlink&amp;url=https%3A%2F%2Fdsbuslines.com%2Fabout%2F&amp;esheet=52477649&amp;newsitemid=20210817005258&amp;lan=en-US&amp;anchor=DS+Bus+Line&amp;index=18&amp;md5=0ae90b17b63568f9237e253d3eb748b8" target="_blank">DS Bus Line</a>&nbsp;to run 30 CNG school buses in place of 30 diesel buses for an estimated 75,000 gallons of CNG per year. DS Bus Line, the transportation operator for Olathe Schools, utilized a grant to purchase CNG school buses. The buses will be deployed and operable for the upcoming school year.</p>
<p>Clean Energy is facilitating station expansions for national solid waste company&nbsp;<a href="https://cts.businesswire.com/ct/CT?id=smartlink&amp;url=https%3A%2F%2Fwww.republicservices.com%2F&amp;esheet=52477649&amp;newsitemid=20210817005258&amp;lan=en-US&amp;anchor=Republic+Services&amp;index=19&amp;md5=f037c811a4bc9916893ed284e4aa50a6" target="_blank">Republic Services</a>&nbsp;in two additional California locations, allowing it to double the number of RNG-fueled trucks in Sun Valley and accommodating an additional 34 refuse trucks in Pacheco. Clean Energy currently provides RNG for Republic Services trucks in 22 states.</p>
<p>&nbsp;</p>
<p>&nbsp;</p></div><div class="ad"><div class="advertisement">ADVERTISEMENT</div> <script type="text/javascript">OA_show("med_rectangle_2");</script></div><div style="margin:20px 0; width:100%; height:210px; display:block;"><h3>Related Articles</h3><div style="width:50%; display:inline; height:60px; float:left;"><a href="/articles/18255/canada-funds-project-supporting-biomass-cogeneration" style="font-size:14px;"><img src="/uploads/posts/web/2021/08/CanadaFlag_16293254648712_thumb.jpg" style="float:left; margin:0 5px 5px 0;" />Canada funds project supporting biomass cogeneration</a></div><div style="width:50%; display:inline; height:60px; float:left;"><a href="/articles/18253/iowa-biofuels-tour-makes-new-stop-at-verbio-rng-plant" style="font-size:14px;"><img src="/uploads/posts/web/2021/08/IRFALogo_1629325191534_thumb.jpg" style="float:left; margin:0 5px 5px 0;" />Iowa biofuels tour makes new stop at Verbio RNG plant</a></div><div style="width:50%; display:inline; height:60px; float:left;"><a href="/articles/18251/starwood-energy-slate-refining-partner-on-biorefinery-project" style="font-size:14px;"><img src="/uploads/posts/web/2021/08/StarwoodEnergyLogo_16293250956525_thumb.jpg" style="float:left; margin:0 5px 5px 0;" />Starwood Energy, Slate Refining partner on biorefinery project</a></div><div style="width:50%; display:inline; height:60px; float:left;"><a href="/articles/18250/study-confirms-feasibility-of-ccs-at-2-aemetis-plant-sites" style="font-size:14px;"><img src="/uploads/posts/web/2021/08/AemetisLogo_16293249979193_thumb.jpg" style="float:left; margin:0 5px 5px 0;" />Study confirms feasibility of CCS at 2 Aemetis plant sites </a></div><div style="width:50%; display:inline; height:60px; float:left;"><a href="/articles/18249/uk-seeks-comments-on-low-carbon-hydrogen-strategy" style="font-size:14px;"><img src="/uploads/posts/web/2021/08/UKHydrogen2021_16292393273908_thumb.jpg" style="float:left; margin:0 5px 5px 0;" />UK seeks comments on low-carbon hydrogen strategy </a></div><div class="clearFix">&nbsp;</div></div>
			
<div class="clearFix">&nbsp;</div>
</div> <!-- end .post -->


<div class="clearFix">&nbsp;</div>
	<div id="colRight">
		
		<div class="social">		
			<div align="center">
<!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
                #mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
                /* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
                   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="//onsiteenergymanager.us12.list-manage.com/subscribe/post?u=affe8bf6b5232eca3c2c1b325&amp;id=53880fe73c" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
                <label for="mce-EMAIL">Join Our Mailing List</label>
                <input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_affe8bf6b5232eca3c2c1b325_53880fe73c" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup-->

		</div>
		
		<!-- <div class="advertisement">ADVERTISEMENT</div>
		<script type='text/javascript'>
		    OA_show('med_rectangle_2');
		</script> -->
		
		<div class="advertisement">ADVERTISEMENT</div>
		<script type='text/javascript'>
		    OA_show('skyscraper');
		</script>
		
	</div>









	
		<span class="clearFix">&nbsp;</span>
		</div>
	</div>		
	<div id="bottomAd">	
		<div class="advertisement">ADVERTISEMENTS</div>
		<div style="width:320px; text-align:left; display:block; float:left; height:100px;"><script type='text/javascript'>OA_show('rectangle_1');</script></div>
		<div style="width:320px; text-align:center; display:block; float:left; height:100px;"><script type='text/javascript'>OA_show('rectangle_2');</script></div>
		<div style="width:320px; text-align:right; display:block; float:left; height:100px;"><script type='text/javascript'>OA_show('rectangle_3');</script></div>
		<span class="clearFix"></span>
	</div>
</div>
<div id="footer">
	<div id="logoFooter">
		<div class="content">
			<a href="/" class="logo"><img src="/img/layout/footerLogo.jpg"></a>
			<div class="links">
				<ul class="siteLinks">
					<li><a href="/">Home</a></li>
					<li><a href="/pages/subscribe/">Subscribe Now</a></li>
					<li><a href="/pages/advertising/">Advertising</a></li>
					<li><a href="/issues/browse/">Magazine</a></li>
					
					<li><a href="/newsletter/">E-Newsletter</a></li>
					<li><a href="/events/browse/">Events</a></li>
					<li><a href="/pages/about/">About Us</a></li>
					<li class="last"><a href="/pages/contact/">Contact Us</a></li>
				</ul>
				<ul>
					<li><a href="http://www.biomassmagazine.com/" target="_blank">Ethanol Producer Magazine</a></li>
					<li class="last"><a href="http://www.biodieselmagazine.com/" target="_blank">Biodiesel Magazine</a></li>
				</ul>
			</div>
		</div>
	</div>
	<div id="creditsFooter">
		<div class="content">
			<div class="credits">
				<img src="/img/layout/bbiFooter.jpg">
				<span>&copy; Copyright 2021 - BBI International - All rights reserved.</span>
			</div>
		</div>
	</div>
</div>

<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-20877925-4']);
  _gaq.push(['_setDomainName', '.biomassmagazine.com']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>

</body>
</html>


		
		