<!DOCTYPE HTML PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xml:lang="en" xmlns="http://www.w3.org/1999/xhtml" lang="en">
<head>
<title>Ontario launches Forest Biomass Action Plan  | Biomassmagazine.com</title>

<meta name="og:description" content="The Ontario government on March 28 finalized its Forest Biomass Action Plan, which promotes economic opportunities for using forest biomass in new diverse ways, including low-carbon consumer products and renewable energy.  " /> 
<meta name="description" content="The Ontario government on March 28 finalized its Forest Biomass Action Plan, which promotes economic opportunities for using forest biomass in new diverse ways, including low-carbon consumer products and renewable energy.  " /> 
<meta name="keywords" content="Ontario launches Forest Biomass Action Plan  | Biomassmagazine.com,biomass power and thermal, biomass, power, energy, renewable, thermal, pellets, pellet mills, biomass pricing, biomass news, bioenergy news, advanced biofuels, biobased chemicals, policy, news, pellet producers" />
<meta name="robots" content="index, follow" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@BiomassMagazine" />
<meta name="twitter:title" content="Ontario launches Forest Biomass Action Plan  @BiomassMagazine" />
<meta name="twitter:description" content="The Ontario government on March 28 finalized its Forest Biomass Action Plan, which promotes economic opportunities for using forest biomass in new diverse ways, including low-carbon consumer products and renewable energy. " />
<meta name="twitter:image" content="http://biomassmagazine.com/uploads/posts/web/2022/03/OntarioForestBiomassAP_16485900326972.jpg" />


<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

	<link rel="stylesheet" type="text/css" href="/css/reset.css" />
	<link rel="stylesheet" type="text/css" href="/css/public.css" />

	<script type="text/javascript" src="/js/jquery-1.4.2.min.js"></script>
	<script type="text/javascript" src="/js/jquery.twitter.js"></script>
	<script type="text/javascript" src="/js/jquery.bxGallery.js"></script>
	<script type="text/javascript" src="/js/jquery.hint.js"></script>
<script type="text/javascript">
$(document).ready(function(){
	$('input[title!=""]').hint();
	$('#searchButton').click(function() {
  		$('#searchForm').submit();
	});
});
</script>

<script type="text/javascript" src="/js/jquery.lightbox-0.5.js"></script>
<link href="/css/jquery.lightbox-0.5.css" rel="stylesheet" type="text/css" />
<script type="text/javascript">
	$(document).ready(function(){
		$('#imageGallery').bxGallery({
			maxheight: 0,
			thumbwidth:50,
			thumbplacement: 'top',
			thumbcrop: true,
			opacity: .5
		});
		$('#imageGallery li a').lightBox();
	});
</script>

<style type="text/css">
p{font-size:10.5pt}
.outer{float: right; margin-left: 20px; width:300px;}
.ad{float: right; margin-left: 20px; width:100%;text-align: center;padding-bottom: 30px;}
/* .outer:after{content:".";display:block;height:0;clear:both;visibility:hidden; } */
.ad:after{content:".";display:block;height:0;clear:both;visibility:hidden; }
.thumbs{margin-bottom: 5px;}
.thumbs li{margin-right: 5px; float: left;}
			.thumbs li{display: none;}
	.caption{font-size: 11px; min-height: 80px;}
.caption:after{content:".";display:block;height:0;clear:both;visibility:hidden; }
.caption small{color: grey;}

</style>

<script type='text/javascript'><!--// <![CDATA[
var OA_zones = {
'leaderboard' : 43,
'rectangle_1' : 42,
'rectangle_2' : 42,
'rectangle_3' : 42,
'med_rectangle_1' : 41,
'med_rectangle_2' : 41,
'skyscraper' : 40
}
// ]]> -->
</script>
<script type="text/javascript" src="//platform-api.sharethis.com/js/sharethis.js#property=58d924663059c000121c8be9&product=inline-share-buttons"></script>
<script type="text/javascript" src="https://adserver.bbibiofuels.com/www/delivery/spcjs.php?id=6&amp;blockcampaign=1&amp;target=_blank"></script>


<script type="text/javascript">
var timeout         = 500;
var closetimer		= 0;
var ddmenuitem      = 0;

function jsddm_open()
{	jsddm_canceltimer();
	jsddm_close();
	ddmenuitem = $(this).find('ul').eq(0).css('visibility', 'visible');}

function jsddm_close()
{	if(ddmenuitem) ddmenuitem.css('visibility', 'hidden');}

function jsddm_timer()
{	closetimer = window.setTimeout(jsddm_close, timeout);}

function jsddm_canceltimer()
{	if(closetimer)
	{	window.clearTimeout(closetimer);
		closetimer = null;}}

$(document).ready(function()
{	$('#dropMenu > li').bind('mouseover', jsddm_open);
	$('#dropMenu > li').bind('mouseout',  jsddm_timer);});

document.onclick = jsddm_close;
</script>
<link href="/css/print.css" media="print" rel="stylesheet" />
<script src='https://www.google.com/recaptcha/api.js'></script>
</head>

<body>

<script type="text/javascript" src="/js/jquery.ui.1.7.2.js"></script>
<link rel="stylesheet" type="text/css" href="/css/ui-lightness/jquery-ui-1.8.5.custom.css" />


<script type='text/javascript'>
    $(function() {
        $('#brmWelcome').dialog({modal: true, title: 'Attention Biorefining Readers'});
  });
</script>

<div id="header">
	<div id="mainMenu">
		<div class="content">
			<div class="left">
				
		<ul id="dropMenu">
				<li><a href="/">HOME</a></li>
				<li><a href="#" class="magazine">MAGAZINE</a>
					<ul>
						<li><a href="/issues/browse/">CURRENT ISSUE</a></li>
						<li><a href="/pellet-mill-magazine/">PELLET MILL MAGAZINE</a></li>
						<li><a href="/issues/archives/">SEARCH ARCHIVES</a></li>
					</ul>
				</li>
				
				<li><a href="#">E-NEWSLETTERS</a>
					<ul>
						<li><a href="/newsletter/biomass-week/">BIOMASS WEEK</a></li>
						<li><a href="/newsletter/pellet-mill-press/">PELLET MILL PRESS</a></li>
					</ul>
				</li>
				<li><a href="/videos/browse/">VIDEOS</a></li>
				<li><a href="#">EVENTS</a>
				<ul>
				<li><a href="/events/browse/">CONFERENCES</a></li>
				<li><a href="/pages/webinar/">WEBINARS</a></li>
				</ul>
				</li>
				<li><a href="#">PLANTS</a>
					<ul style="width:250px">
						<li style="width:200px"><a style="width:200px" href="/plants/listplants/biomass/US/page:1/sort:plant/direction:asc">BIOMASS POWER LIST</a></li>
						<li style="width:200px"><a  style="width:200px" href="/plants/map/biomass/">BIOMASS POWER MAP</a></li>
						<li style="width:200px"><a style="width:200px" href="/plants/listplants/pellet/US/page:1/sort:plant/direction:asc">PELLET PRODUCERS LIST</a></li>
						<li style="width:200px"><a style="width:200px" href="/plants/map/pellet/">PELLET PRODUCERS MAP</a></li>
						<li style="width:200px"><a style="width:200px" href="/plants/listplants/biogas/US/page:1/sort:plant/direction:asc">BIOGAS PRODUCERS LIST  <span style="color:red">BETA</span></a></li>
						<li style="width:200px"><a style="width:200px" href="/plants/map/biogas/">BIOGAS PRODUCERS MAP  <span style="color:red">BETA</span></a></li>
					</ul>
				</li>
				<li><a href="/pages/subscribe/">SUBSCRIBE</a></li>
				<li><a href="https://directory.biomassmagazine.com" class="last">DIRECTORY</a>
					<ul>
						<li><a href="https://directory.biomassmagazine.com">ONLINE LISTINGS</a></li>
						<li><a href="/pages/print_issue/">PRINT ISSUE</a></li>
					</ul>
				</li>

				
				
			</ul><!-- end #dropMenu -->
					</div> <!-- end .left -->
			<div class="right">
				<span>Follow us</span>
					<a href="https://www.linkedin.com/company/biomass-magazine?trk=tyah&trkInfo=idx%3A1-1-1%2CtarId%3A1425656441871%2Ctas%3Abiomass+maga" target="_blank"><img style="max-height:23px; max-width:24px;" src="/img/layout/linkedin.png" /></a>
					<a href="https://twitter.com/#!/biomassmagazine" target="_blank"><img src="/img/layout/twitter.jpg" /></a>
					<a href="https://www.facebook.com/BiomassMag" target="_blank"><img src="/img/layout/facebook.jpg" /></a>
					<a href="https://news.google.com/publications/CAAqBwgKMOCFqQsw0pDBAw/sections/CAQqEAgAKgcICjDghakLMNKQwQMwvrKaBw?hl=en-US&gl=US&ceid=US%3Aen" target="_blank"><img src="/img/layout/Google-Icon.jpg" /></a>
					<a href="/rss.xml" target="_blank"><img src="/img/layout/rss.png" /></a>
					<a href="https://www.youtube.com/channel/UC7s2PYpHbpOLh0WOfBU3dmw" target="_blank"><img src="/img/layout/youtube.png" /></a>																											 
			</div><!-- end .right -->
		</div><!-- end .content -->
	</div><!-- end #mainMenu -->
	<div id="logoHeader">
		<div class="content">
			<div id="logo"><a href="/"><img src="/img/layout/headerLogo.jpg"></a></div>
			
			<div id="topAd">		
				<script type='text/javascript'>
			    	OA_show('leaderboard');
			    </script>
			</div>
		</div>
	</div>
	<div id="menuHeader">
		<div class="content">
			
			<ul>
				<li><a href="/tag/pellets/">Pellets</a></li>
				<li><a href="/tag/power/">Power</a></li>
				<li><a href="/tag/thermal/">Thermal</a></li>
				<li><a href="/tag/biogas/">Biogas</a></li>
				<li><a href="/tag/advanced_fuels/">Advanced Biofuels</a></li>
				<li><a href="/tag/chemicals/" class="last">Chemicals</a></li>
			</ul>
						
			<div id="search">
				<form action="/search/" method="post" id="searchForm">
					<input type="text" id="searchBox" name="data[search]" title="Search Biomass Magazine" /> 
					<input type="button" id="searchButton" value="search">
				</form>
			</div><!-- end #search -->
		</div>
	</div>
</div>
<div id="mainContainer">	
	<div class="content">
		<div class="pad20">	





<div id="colLeft">
	<div class="floatRight">

	</div>





<div >
	<div class="sharethis-inline-share-buttons"></div>
	</div>
<div class="post">
	<h1>Ontario launches Forest Biomass Action Plan </h1>
	<div class="author"><div class="author">By <a href="/authors/view/Erin_Voegele">Erin Voegele</a> | March 29, 2022</div><div class="body"><ul id="imageGallery" class="clearFix""><li><a href="/uploads/posts/web/2022/03/OntarioForestBiomassAP_16485900326972.jpg">
						<img src="/uploads/posts/web/2022/03/resize/OntarioForestBiomassAP_16485900326972-300x300-noup.jpg" title="SOURCE: Government of Ontario &lt;br&gt;&lt;small&gt;&lt/small&gt;" />
					</a></li></ul><div class="ad"><div class="advertisement">ADVERTISEMENT</div> <script type="text/javascript">OA_show("med_rectangle_1");</script></div><p>The Ontario government on March 28 finalized its Forest Biomass Action Plan, which promotes economic opportunities for using forest biomass in new diverse ways, including low-carbon consumer products and renewable energy. A <a href="http://biomassmagazine.com/articles/17985/ontario-seeks-comments-on-draft-forest-biomass-action-plan" target="_blank">draft action plan was released for public comment</a> in May 2021.</p>
<p>&ldquo;Innovative uses of forest biomass will create new sources of renewable and environmentally friendly products and ways of doing business,&rdquo; said Greg Rickford, Minister of Northern Development, Mines, Natural Resources and Forestry. &ldquo;Our government&rsquo;s&nbsp;<em>Forest Biomass Action Plan</em>&nbsp;will secure forestry jobs across the north and ensure our province has the materials we need to Build Ontario.&rdquo;</p>
<p>The primary goals of the five-year action plan are to secure jobs, support economic development, and encourage sustainability in the forest sector through the use of Ontario&rsquo;s forest biomass. To support those goals, the government identified five objectives. Those objectives include identify pathways to markets for forest biomass; support demand for forest bioenergy and bioproducts; improve the business and regulatory environments for the use of forest biomass; support holistic, culturally relevant pathways for Indigenous community involvement in forest biomass value chains to support reconciliation between Indigenous communities and the Crown; and communicate, collaborate and inform on forest biomass opportunities. The government has also identified several specific actions to take in support of each objective.</p>
<p>The plan focuses on two types of biomass, including forest biofiber and mill byproducts. Forest biofiber is composed of forest resources that are not normally used for conventional forest products, and that are made available from Ontario&rsquo;s provincial forests under an approved forest management plan, or sourced from private woodlots and other forested lands. Mill byproducts include residues generated from forest product manufacturing, such as bark, shavings and sawdust.</p>
<p>The action plan outlines a wide variety of current and emerging uses for forest biomass in the production of chemicals, materials and energy. For energy, these current uses include pellet, wood chip and cordwood heating; combined-heat-and-power (CHP); drying and industrial processes; and grid electricity. Emerging uses included under the three categories include the production of sugars and alcohols; green solvents and chemicals; plastics and polymers; biochar and carbon; renewable natural gas (RNG); modern wood heating; biodiesel and liquid biofuels; community and district energy systems; green hydrogen; and sustainable aviation fuel (SAF).</p>
<p>Additional information, including a full copy of the Ontario Forest Biomass Action Plan, is available on the Ontario government&rsquo;s <a href="https://news.ontario.ca/en/release/1001873/ontario-government-launches-new-forest-biomass-action-plan" target="_blank">website</a>.</p>
<p>&nbsp;</p></div><div class="ad"><div class="advertisement">ADVERTISEMENT</div> <script type="text/javascript">OA_show("med_rectangle_2");</script></div><div style="margin:20px 0; width:100%; height:210px; display:block;"><h3>Related Articles</h3><div style="width:50%; display:inline; height:60px; float:left;"><a href="/articles/18835/velocys-announces-agreement-with-foresight-on-altalto-plant-site" style="font-size:14px;"><img src="/uploads/posts/web/2022/03/VelocysLogo_16482329036791_thumb.jpg" style="float:left; margin:0 5px 5px 0;" />Velocys announces agreement with Foresight on Altalto plant site </a></div><div style="width:50%; display:inline; height:60px; float:left;"><a href="/articles/18831/futuremetrics-wood-pellets-can-replace-coal-at-german-plants" style="font-size:14px;"><img src="/uploads/posts/web/2022/03/WoodPelletsPile_16481583582627_thumb.jpg" style="float:left; margin:0 5px 5px 0;" />FutureMetrics: Wood pellets can replace coal at German plants</a></div><div style="width:50%; display:inline; height:60px; float:left;"><a href="/articles/18816/doe-in-search-of-a-later-biomass-expiration-date" style="font-size:14px;"><img src="/uploads/posts/web/2022/03/DOEExpiration3_16476415398386_thumb.jpg" style="float:left; margin:0 5px 5px 0;" />DOE: In search of a later biomass expiration date</a></div><div style="width:50%; display:inline; height:60px; float:left;"><a href="/articles/18805/cimc-enric-maersk-collaborate-on-biomass-green-methanol-project" style="font-size:14px;"><img src="/uploads/posts/web/2022/03/CIMCMaersk2_16473805937977_thumb.jpg" style="float:left; margin:0 5px 5px 0;" />CIMC Enric, Maersk collaborate on biomass green methanol project</a></div><div style="width:50%; display:inline; height:60px; float:left;"><a href="/articles/18798/doe-grant-supports-work-to-engineer-recyclable-bioplastic" style="font-size:14px;"><img src="/uploads/posts/web/2022/03/DOEBioplastic_16470320719641_thumb.jpg" style="float:left; margin:0 5px 5px 0;" />DOE grant supports work to engineer recyclable bioplastic</a></div><div style="width:50%; display:inline; height:60px; float:left;"><a href="/articles/18797/researchers-find-a-way-to-use-dead-trees-as-fuel-for-power-plants" style="font-size:14px;"><img src="/uploads/posts/web/2022/03/BYUTrees_16470319864911_thumb.jpg" style="float:left; margin:0 5px 5px 0;" />Researchers find a way to use dead trees as fuel for power plants</a></div><div class="clearFix">&nbsp;</div></div>
			
<div class="clearFix">&nbsp;</div>
</div> <!-- end .post -->


<div class="clearFix">&nbsp;</div>
	<div id="colRight">
		
		<div class="social">		
			<div align="center">
<!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
                #mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
                /* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
                   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="//onsiteenergymanager.us12.list-manage.com/subscribe/post?u=affe8bf6b5232eca3c2c1b325&amp;id=53880fe73c" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
                <label for="mce-EMAIL">Join Our Mailing List</label>
                <input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_affe8bf6b5232eca3c2c1b325_53880fe73c" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup-->

		</div>
		
		<!-- <div class="advertisement">ADVERTISEMENT</div>
		<script type='text/javascript'>
		    OA_show('med_rectangle_2');
		</script> -->
		
		<div class="advertisement">ADVERTISEMENT</div>
		<script type='text/javascript'>
		    OA_show('skyscraper');
		</script>
		
	</div>









	
		<span class="clearFix">&nbsp;</span>
		</div>
	</div>		
	<div id="bottomAd">	
		<div class="advertisement">ADVERTISEMENTS</div>
		<div style="width:320px; text-align:left; display:block; float:left; height:100px;"><script type='text/javascript'>OA_show('rectangle_1');</script></div>
		<div style="width:320px; text-align:center; display:block; float:left; height:100px;"><script type='text/javascript'>OA_show('rectangle_2');</script></div>
		<div style="width:320px; text-align:right; display:block; float:left; height:100px;"><script type='text/javascript'>OA_show('rectangle_3');</script></div>
		<span class="clearFix"></span>
	</div>
</div>
<div id="footer">
	<div id="logoFooter">
		<div class="content">
			<a href="/" class="logo"><img src="/img/layout/footerLogo.jpg"></a>
			<div class="links">
				<ul class="siteLinks">
					<li><a href="/">Home</a></li>
					<li><a href="/pages/subscribe/">Subscribe Now</a></li>
					<li><a href="/pages/advertising/">Advertising</a></li>
					<li><a href="/issues/browse/">Magazine</a></li>
					
					<li><a href="/newsletter/">E-Newsletter</a></li>
					<li><a href="/events/browse/">Events</a></li>
					<li><a href="/pages/about/">About Us</a></li>
					<li class="last"><a href="/pages/contact/">Contact Us</a></li>
				</ul>
				<ul>
					<li><a href="https://biomassmagazine.com/" target="_blank">Ethanol Producer Magazine</a></li>
					<li class="last"><a href="https://biodieselmagazine.com/" target="_blank">Biodiesel Magazine</a></li>
				</ul>
			</div>
		</div>
	</div>
	<div id="creditsFooter">
		<div class="content">
			<div class="credits">
				<img src="/img/layout/bbiFooter.jpg">
				<span>&copy; Copyright 2022 - BBI International - All rights reserved.</span>
			</div>
		</div>
	</div>
</div>

<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-20877925-4']);
  _gaq.push(['_setDomainName', '.biomassmagazine.com']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>

</body>
</html>


		
		