<!DOCTYPE HTML PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xml:lang="en" xmlns="http://www.w3.org/1999/xhtml" lang="en">
<head>
<title>European Parliament adopts draft SAF targets | Biomassmagazine.com</title>
<meta name="og:description" content="The European Parliament on July 7 voted 334 to 95 to adopt draft rules for the ReFuelEU initiative, which aims to require sustainable aviation fuel (SAF) to account for at least 85 percent of EU aviation fuel by 2050.  " />
<meta name="description" content="The European Parliament on July 7 voted 334 to 95 to adopt draft rules for the ReFuelEU initiative, which aims to require sustainable aviation fuel (SAF) to account for at least 85 percent of EU aviation fuel by 2050.  " />
<meta name="keywords" content="European Parliament adopts draft SAF targets | Biomassmagazine.com,biomass power and thermal, biomass, power, energy, renewable, thermal, pellets, pellet mills, biomass pricing, biomass news, bioenergy news, advanced biofuels, biobased chemicals, policy, news, pellet producers" />
<meta name="robots" content="index, follow" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@BiomassMagazine" />
<meta name="twitter:title" content="European Parliament adopts draft SAF targets @BiomassMagazine" />
<meta name="twitter:description" content="The European Parliament on July 7 voted 334 to 95 to adopt draft rules for the ReFuelEU initiative, which aims to require sustainable aviation fuel (SAF) to account for at least 85 percent of EU aviation fuel by 2050. " />
<meta name="twitter:image" content="http://biomassmagazine.com/uploads/posts/web/2022/07/PlaneSmall_16573066943949.jpg" />
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<link rel="stylesheet" type="text/css" href="/css/reset.css" />
<link rel="stylesheet" type="text/css" href="/css/public.css" />
<script type="text/javascript" src="/js/jquery-1.4.2.min.js"></script>
<script type="text/javascript" src="/js/jquery.twitter.js"></script>
<script type="text/javascript" src="/js/jquery.bxGallery.js"></script>
<script type="text/javascript" src="/js/jquery.hint.js"></script>
<script type="text/javascript">
$(document).ready(function(){
	$('input[title!=""]').hint();
	$('#searchButton').click(function() {
  		$('#searchForm').submit();
	});
});
</script>
<script type="text/javascript" src="/js/jquery.lightbox-0.5.js"></script>
<link href="/css/jquery.lightbox-0.5.css" rel="stylesheet" type="text/css" />
<script type="text/javascript">
	$(document).ready(function(){
		$('#imageGallery').bxGallery({
			maxheight: 0,
			thumbwidth:50,
			thumbplacement: 'top',
			thumbcrop: true,
			opacity: .5
		});
		$('#imageGallery li a').lightBox();
	});
</script>
<style type="text/css">
p{font-size:10.5pt}
.outer{float: right; margin-left: 20px; width:300px;}
.ad{float: right; margin-left: 20px; width:100%;text-align: center;padding-bottom: 30px;}
/* .outer:after{content:".";display:block;height:0;clear:both;visibility:hidden; } */
.ad:after{content:".";display:block;height:0;clear:both;visibility:hidden; }
.thumbs{margin-bottom: 5px;}
.thumbs li{margin-right: 5px; float: left;}
			.thumbs li{display: none;}
	.caption{font-size: 11px; min-height: 80px;}
.caption:after{content:".";display:block;height:0;clear:both;visibility:hidden; }
.caption small{color: grey;}

</style>
<script type='text/javascript'><!--// <![CDATA[
var OA_zones = {
'leaderboard' : 43,
'rectangle_1' : 42,
'rectangle_2' : 42,
'rectangle_3' : 42,
'med_rectangle_1' : 41,
'med_rectangle_2' : 41,
'skyscraper' : 40
}
// ]]> -->
</script>
<script type="text/javascript" src="//platform-api.sharethis.com/js/sharethis.js#property=58d924663059c000121c8be9&product=inline-share-buttons"></script>
<script type="text/javascript" src="https://adserver.bbibiofuels.com/www/delivery/spcjs.php?id=6&amp;blockcampaign=1&amp;target=_blank"></script>
<script type="text/javascript">
var timeout         = 500;
var closetimer		= 0;
var ddmenuitem      = 0;

function jsddm_open()
{	jsddm_canceltimer();
	jsddm_close();
	ddmenuitem = $(this).find('ul').eq(0).css('visibility', 'visible');}

function jsddm_close()
{	if(ddmenuitem) ddmenuitem.css('visibility', 'hidden');}

function jsddm_timer()
{	closetimer = window.setTimeout(jsddm_close, timeout);}

function jsddm_canceltimer()
{	if(closetimer)
	{	window.clearTimeout(closetimer);
		closetimer = null;}}

$(document).ready(function()
{	$('#dropMenu > li').bind('mouseover', jsddm_open);
	$('#dropMenu > li').bind('mouseout',  jsddm_timer);});

document.onclick = jsddm_close;
</script>
<link href="/css/print.css" media="print" rel="stylesheet" />
<script src='https://www.google.com/recaptcha/api.js'></script>
</head>
<body>
<script type="text/javascript" src="/js/jquery.ui.1.7.2.js"></script>
<link rel="stylesheet" type="text/css" href="/css/ui-lightness/jquery-ui-1.8.5.custom.css" />
<script type='text/javascript'>
    $(function() {
        $('#brmWelcome').dialog({modal: true, title: 'Attention Biorefining Readers'});
  });
</script>
<div id="header">
<div id="mainMenu">
<div class="content">
<div class="left">
<ul id="dropMenu">
<li><a href="/">HOME</a></li>
<li><a href="#" class="magazine">MAGAZINE</a>
<ul>
<li><a href="/issues/browse/">CURRENT ISSUE</a></li>
<li><a href="/pellet-mill-magazine/">PELLET MILL MAGAZINE</a></li>
<li><a href="/issues/archives/">SEARCH ARCHIVES</a></li>
</ul>
</li>
<li><a href="#">E-NEWSLETTERS</a>
<ul>
<li><a href="/newsletter/biomass-week/">BIOMASS WEEK</a></li>
<li><a href="/newsletter/pellet-mill-press/">PELLET MILL PRESS</a></li>
</ul>
</li>
<li><a href="/pages/podcasts/">PODCASTS</a></li>
<li><a href="#">EVENTS</a>
<ul>
<li><a href="/events/browse/">CONFERENCES</a></li>
<li><a href="/pages/webinar/">WEBINARS</a></li>
</ul>
</li>
<li><a href="#">PLANTS</a>
<ul style="width:250px">
<li style="width:200px"><a style="width:200px" href="/plants/listplants/biomass/US/page:1/sort:plant/direction:asc">BIOMASS POWER LIST</a></li>
<li style="width:200px"><a style="width:200px" href="/plants/map/biomass/">BIOMASS POWER MAP</a></li>
<li style="width:200px"><a style="width:200px" href="/plants/listplants/pellet/US/page:1/sort:plant/direction:asc">PELLET PRODUCERS LIST</a></li>
<li style="width:200px"><a style="width:200px" href="/plants/map/pellet/">PELLET PRODUCERS MAP</a></li>
<li style="width:200px"><a style="width:200px" href="/plants/listplants/biogas/US/page:1/sort:plant/direction:asc">BIOGAS PRODUCERS LIST <span style="color:red">BETA</span></a></li>
<li style="width:200px"><a style="width:200px" href="/plants/map/biogas/">BIOGAS PRODUCERS MAP <span style="color:red">BETA</span></a></li>
</ul>
</li>
<li><a href="/pages/subscribe/">SUBSCRIBE</a></li>
<li><a href="https://jobs.biomassmagazine.com">JOBS</a></li>
<li><a href="https://directory.biomassmagazine.com" class="last">DIRECTORY</a>
<ul>
<li><a href="https://directory.biomassmagazine.com">ONLINE LISTINGS</a></li>
<li><a href="/pages/print_issue/">PRINT ISSUE</a></li>
</ul>
</li>
</ul>
</div> 
<div class="right">
<span>Follow us</span>
<a href="https://www.linkedin.com/company/biomass-magazine?trk=tyah&trkInfo=idx%3A1-1-1%2CtarId%3A1425656441871%2Ctas%3Abiomass+maga" target="_blank"><img style="max-height:23px; max-width:24px;" src="/img/layout/linkedin.png" /></a>
<a href="https://twitter.com/#!/biomassmagazine" target="_blank"><img src="/img/layout/twitter.jpg" /></a>
<a href="https://www.facebook.com/BiomassMag" target="_blank"><img src="/img/layout/facebook.jpg" /></a>
<a href="https://news.google.com/publications/CAAqBwgKMOCFqQsw0pDBAw/sections/CAQqEAgAKgcICjDghakLMNKQwQMwvrKaBw?hl=en-US&gl=US&ceid=US%3Aen" target="_blank"><img src="/img/layout/Google-Icon.jpg" /></a>
<a href="/rss.xml" target="_blank"><img src="/img/layout/rss.png" /></a>
<a href="https://www.youtube.com/channel/UC7s2PYpHbpOLh0WOfBU3dmw" target="_blank"><img src="/img/layout/youtube.png" /></a>
</div>
</div>
</div>
<div id="logoHeader">
<div class="content">
<div id="logo"><a href="/"><img src="/img/layout/headerLogo.jpg"></a></div>
<div id="topAd">
<script type='text/javascript'>
			    	OA_show('leaderboard');
			    </script>
</div>
</div>
</div>
<div id="menuHeader">
<div class="content">
<ul>
<li><a href="/tag/pellets/">Pellets</a></li>
<li><a href="/tag/power/">Power</a></li>
<li><a href="/tag/thermal/">Thermal</a></li>
<li><a href="/tag/biogas/">Biogas</a></li>
<li><a href="/tag/advanced_fuels/">Advanced Biofuels</a></li>
<li><a href="/tag/chemicals/" class="last">Chemicals</a></li>
</ul>
<div id="search">
<form action="/search/" method="post" id="searchForm">
<input type="text" id="searchBox" name="data[search]" title="Search Biomass Magazine" />
<input type="button" id="searchButton" value="search">
</form>
</div>
</div>
</div>
</div>
<div id="mainContainer">
<div class="content">
<div class="pad20">
<div id="colLeft">
<div class="floatRight">
</div>
<div>
<div class="sharethis-inline-share-buttons"></div>
</div>
<div class="post">
<h1>European Parliament adopts draft SAF targets</h1>
<div class="author"><div class="author">By <a href="/authors/view/Erin_Voegele">Erin Voegele</a> | July 08, 2022</div><div class="body"><ul id="imageGallery" class="clearFix" "><li><a href="/uploads/posts/web/2022/07/PlaneSmall_16573066943949.jpg">
<img src="/uploads/posts/web/2022/07/resize/PlaneSmall_16573066943949-300x300-noup.jpg" title="&lt;br&gt;&lt;small&gt;&lt/small&gt;" />
</a></li></ul><div class="ad"><div class="advertisement">ADVERTISEMENT</div> <script type="text/javascript">OA_show("med_rectangle_1");</script></div><p>The European Parliament on July 7 voted 334 to 95 to adopt draft rules for the ReFuelEU initiative, which aims to require sustainable aviation fuel (SAF) to account for at least 85 percent of EU aviation fuel by 2050. In late June, Members of the European Parliament (MEPs) on the Transport and Tourism Committee <a href="https://biomassmagazine.com/articles/19109/euundefineds-transport-and-tourism-committee-agrees-on-saf-goals" target="_blank">voted 25 to six in favor of adopting a draft negotiating mandate</a> on the ReFuelEU aviation rules. With the full Parliament vote now complete, negotiations can now begin with member states regarding final legislation to implement the program.</p>
<p>The ReFuelEU aviation initiative is part of the EU&rsquo;s Fit for 55 in 2030 package, which is the EU&rsquo;s plan to reduce greenhouse gas (GHG) emissions by at least 55 percent by 2030 compared to 1990 levels in line with the European Climate Law.</p>
<p>The draft rules adopted on July 7 would require 2 percent SAF use in 2025, increasing to 37 percent in 2040 and 85 percent in 2050. The mandate is to take into account the potential of electricity and hydrogen in the overall fuel mix.</p>
<p>Under the draft rules, SAF is defined to include synthetic fuels for certain biofuels produced from agricultural or forestry residues, algae, bio-waste or used cooking oil. The definition also incldues recycled carbon fuels produced from waste processing gas and exhaust gas deriving from production process in industrial installations. The definition does not include fuels made from feed- and food-based crops, such as palm oil or soy-derived materials, which the MEPs said do not align with proposed sustainability criteria.</p>
<p>Additional information is available on the European Parliament <a href="https://www.europarl.europa.eu/news/en/press-room/20220701IPR34357/fit-for-55-parliament-pushes-for-greener-aviation-fuels" target="_blank">website</a>.&nbsp;</p>
<p>&nbsp;</p></div><div class="ad"><div class="advertisement">ADVERTISEMENT</div> <script type="text/javascript">OA_show("med_rectangle_2");</script></div><div style="margin:20px 0; width:100%; height:210px; display:block;"><h3>Related Articles</h3><div style="width:50%; display:inline; height:60px; float:left;"><a href="/articles/19085/ombundefineds-spring-regulatory-agenda-includes-timelines-for-rfs-rules" style="font-size:14px;"><img src="/uploads/posts/web/2022/06/omb-logo_16558526363533_thumb.png" style="float:left; margin:0 5px 5px 0;" />OMB’s spring regulatory agenda includes timelines for RFS rules </a></div><div style="width:50%; display:inline; height:60px; float:left;"><a href="/articles/19015/ge-aviation-completes-testing-of-passport-engine-using-100-saf" style="font-size:14px;"><img src="/uploads/posts/web/2022/05/GEAviationLogo_16534280139122_thumb.jpg" style="float:left; margin:0 5px 5px 0;" />GE Aviation completes testing of Passport engine using 100% SAF</a></div><div style="width:50%; display:inline; height:60px; float:left;"><a href="/articles/19012/potential-revisions-to-eu-biomass-rules-remain-a-work-in-progress" style="font-size:14px;"><img src="/uploads/posts/web/2022/05/USIPAJessicaMarcus_16533989564446_thumb.jpg" style="float:left; margin:0 5px 5px 0;" />Potential revisions to EU biomass rules remain a work in progress</a></div><div style="width:50%; display:inline; height:60px; float:left;"><a href="/articles/18859/european-commission-funds-beccs-msw-to-chemical-projects" style="font-size:14px;"><img src="/uploads/posts/web/2022/04/EUFlag_16491098736005_thumb.jpg" style="float:left; margin:0 5px 5px 0;" />European Commission funds BECCS, MSW-to-chemical projects</a></div><div style="width:50%; display:inline; height:60px; float:left;"><a href="/articles/18752/canadian-council-for-sustainable-aviation-fuels-launches" style="font-size:14px;"><img src="/uploads/posts/web/2022/02/C_SAF_logo_16457417985244_thumb.jpg" style="float:left; margin:0 5px 5px 0;" />Canadian Council for Sustainable Aviation Fuels launches </a></div><div style="width:50%; display:inline; height:60px; float:left;"><a href="/articles/18688/comment-periods-on-rfs-rvo-sre-rules-to-close-feb-4-feb-7" style="font-size:14px;"><img src="/uploads/posts/web/2022/01/EPARFS2020_2022_16436714198562_thumb.jpg" style="float:left; margin:0 5px 5px 0;" />Comment periods on RFS RVO, SRE rules to close Feb. 4, Feb. 7</a></div><div class="clearFix">&nbsp;</div></div>
<div class="clearFix">&nbsp;</div>
</div> 
<div class="clearFix">&nbsp;</div>
<div id="colRight">
<div class="social">
<div align="center">

<link href="//cdn-images.mailchimp.com/embedcode/slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
                #mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
                /* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
                   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="//onsiteenergymanager.us12.list-manage.com/subscribe/post?u=affe8bf6b5232eca3c2c1b325&amp;id=53880fe73c" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<div id="mc_embed_signup_scroll">
<label for="mce-EMAIL">Join Our Mailing List</label>
<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>

<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_affe8bf6b5232eca3c2c1b325_53880fe73c" tabindex="-1" value=""></div>
<div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
</div>
</form>
</div>

</div>

<div class="advertisement">ADVERTISEMENT</div>
<script type='text/javascript'>
		    OA_show('skyscraper');
		</script>
</div>
<span class="clearFix">&nbsp;</span>
</div>
</div>
<div id="bottomAd">
<div class="advertisement">ADVERTISEMENTS</div>
<div style="width:320px; text-align:left; display:block; float:left; height:100px;"><script type='text/javascript'>OA_show('rectangle_1');</script></div>
<div style="width:320px; text-align:center; display:block; float:left; height:100px;"><script type='text/javascript'>OA_show('rectangle_2');</script></div>
<div style="width:320px; text-align:right; display:block; float:left; height:100px;"><script type='text/javascript'>OA_show('rectangle_3');</script></div>
<span class="clearFix"></span>
</div>
</div>
<div id="footer">
<div id="logoFooter">
<div class="content">
<a href="/" class="logo"><img src="/img/layout/footerLogo.jpg"></a>
<div class="links">
<ul class="siteLinks">
<li><a href="/">Home</a></li>
<li><a href="/pages/subscribe/">Subscribe Now</a></li>
<li><a href="/pages/advertising/">Advertising</a></li>
<li><a href="/issues/browse/">Magazine</a></li>
<li><a href="/newsletter/">E-Newsletter</a></li>
<li><a href="/events/browse/">Events</a></li>
<li><a href="/pages/about/">About Us</a></li>
<li class="last"><a href="/pages/contact/">Contact Us</a></li>
</ul>
<ul>
<li><a href="https://biomassmagazine.com/" target="_blank">Ethanol Producer Magazine</a></li>
<li class="last"><a href="https://biodieselmagazine.com/" target="_blank">Biodiesel Magazine</a></li>
</ul>
</div>
</div>
</div>
<div id="creditsFooter">
<div class="content">
<div class="credits">
<img src="/img/layout/bbiFooter.jpg">
<span>&copy; Copyright 2022 - BBI International - All rights reserved.</span>
</div>
</div>
</div>
</div>
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-20877925-4']);
  _gaq.push(['_setDomainName', '.biomassmagazine.com']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
</body>
</html>
