<!DOCTYPE HTML PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xml:lang="en" xmlns="http://www.w3.org/1999/xhtml" lang="en">
<head>
<title>Vision RNG breaks ground on project in Missouri  | Biomassmagazine.com</title>
<meta name="og:description" content="Vision RNG LLC has broken ground on a renewable natural gas (RNG) project located on the Meridian Waste Eagle Ridge Landfill located in Bowling Green, Missouri. Construction on the project is expected to be complete in Q1 2023. " />
<meta name="description" content="Vision RNG LLC has broken ground on a renewable natural gas (RNG) project located on the Meridian Waste Eagle Ridge Landfill located in Bowling Green, Missouri. Construction on the project is expected to be complete in Q1 2023. " />
<meta name="keywords" content="Vision RNG breaks ground on project in Missouri  | Biomassmagazine.com,biomass power and thermal, biomass, power, energy, renewable, thermal, pellets, pellet mills, biomass pricing, biomass news, bioenergy news, advanced biofuels, biobased chemicals, policy, news, pellet producers" />
<meta name="robots" content="index, follow" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@BiomassMagazine" />
<meta name="twitter:title" content="Vision RNG breaks ground on project in Missouri  @BiomassMagazine" />
<meta name="twitter:description" content="Vision RNG LLC has broken ground on a renewable natural gas (RNG) project located on the Meridian Waste Eagle Ridge Landfill located in Bowling Green, Missouri. Construction on the project is expected to be complete in Q1 2023." />
<meta name="twitter:image" content="http://biomassmagazine.com/uploads/posts/web/2022/09/VisionRNG_16631996231526.jpg" />
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<link rel="stylesheet" type="text/css" href="/css/reset.css" />
<link rel="stylesheet" type="text/css" href="/css/public.css" />
<script type="text/javascript" src="/js/jquery-1.4.2.min.js"></script>
<script type="text/javascript" src="/js/jquery.twitter.js"></script>
<script type="text/javascript" src="/js/jquery.bxGallery.js"></script>
<script type="text/javascript" src="/js/jquery.hint.js"></script>
<script type="text/javascript">
$(document).ready(function(){
	$('input[title!=""]').hint();
	$('#searchButton').click(function() {
  		$('#searchForm').submit();
	});
});
</script>
<script type="text/javascript" src="/js/jquery.lightbox-0.5.js"></script>
<link href="/css/jquery.lightbox-0.5.css" rel="stylesheet" type="text/css" />
<script type="text/javascript">
	$(document).ready(function(){
		$('#imageGallery').bxGallery({
			maxheight: 0,
			thumbwidth:50,
			thumbplacement: 'top',
			thumbcrop: true,
			opacity: .5
		});
		$('#imageGallery li a').lightBox();
	});
</script>
<style type="text/css">
p{font-size:10.5pt}
.outer{float: right; margin-left: 20px; width:300px;}
.ad{float: right; margin-left: 20px; width:100%;text-align: center;padding-bottom: 30px;}
/* .outer:after{content:".";display:block;height:0;clear:both;visibility:hidden; } */
.ad:after{content:".";display:block;height:0;clear:both;visibility:hidden; }
.thumbs{margin-bottom: 5px;}
.thumbs li{margin-right: 5px; float: left;}
			.thumbs li{display: none;}
	.caption{font-size: 11px; min-height: 80px;}
.caption:after{content:".";display:block;height:0;clear:both;visibility:hidden; }
.caption small{color: grey;}

</style>
<script type='text/javascript'><!--// <![CDATA[
var OA_zones = {
'leaderboard' : 43,
'rectangle_1' : 42,
'rectangle_2' : 42,
'rectangle_3' : 42,
'med_rectangle_1' : 41,
'med_rectangle_2' : 41,
'skyscraper' : 40
}
// ]]> -->
</script>
<script type="text/javascript" src="//platform-api.sharethis.com/js/sharethis.js#property=58d924663059c000121c8be9&product=inline-share-buttons"></script>
<script type="text/javascript" src="https://adserver.bbibiofuels.com/www/delivery/spcjs.php?id=6&amp;blockcampaign=1&amp;target=_blank"></script>
<script type="text/javascript">
var timeout         = 500;
var closetimer		= 0;
var ddmenuitem      = 0;

function jsddm_open()
{	jsddm_canceltimer();
	jsddm_close();
	ddmenuitem = $(this).find('ul').eq(0).css('visibility', 'visible');}

function jsddm_close()
{	if(ddmenuitem) ddmenuitem.css('visibility', 'hidden');}

function jsddm_timer()
{	closetimer = window.setTimeout(jsddm_close, timeout);}

function jsddm_canceltimer()
{	if(closetimer)
	{	window.clearTimeout(closetimer);
		closetimer = null;}}

$(document).ready(function()
{	$('#dropMenu > li').bind('mouseover', jsddm_open);
	$('#dropMenu > li').bind('mouseout',  jsddm_timer);});

document.onclick = jsddm_close;
</script>
<link href="/css/print.css" media="print" rel="stylesheet" />
<script src='https://www.google.com/recaptcha/api.js'></script>
</head>
<body>
<script type="text/javascript" src="/js/jquery.ui.1.7.2.js"></script>
<link rel="stylesheet" type="text/css" href="/css/ui-lightness/jquery-ui-1.8.5.custom.css" />
<script type='text/javascript'>
    $(function() {
        $('#brmWelcome').dialog({modal: true, title: 'Attention Biorefining Readers'});
  });
</script>
<div id="header">
<div id="mainMenu">
<div class="content">
<div class="left">
<ul id="dropMenu">
<li><a href="/">HOME</a></li>
<li><a href="#" class="magazine">MAGAZINE</a>
<ul>
<li><a href="/issues/browse/">CURRENT ISSUE</a></li>
<li><a href="/pellet-mill-magazine/">PELLET MILL MAGAZINE</a></li>
<li><a href="/issues/archives/">SEARCH ARCHIVES</a></li>
</ul>
</li>
<li><a href="#">E-NEWSLETTERS</a>
<ul>
<li><a href="/newsletter/biomass-week/">BIOMASS WEEK</a></li>
<li><a href="/newsletter/pellet-mill-press/">PELLET MILL PRESS</a></li>
</ul>
</li>
<li><a href="/pages/podcasts/">PODCASTS</a></li>
<li><a href="#">EVENTS</a>
<ul>
<li><a href="/events/browse/">CONFERENCES</a></li>
<li><a href="/pages/webinar/">WEBINARS</a></li>
</ul>
</li>
<li><a href="#">PLANTS</a>
<ul style="width:250px">
<li style="width:200px"><a style="width:200px" href="/plants/listplants/biomass/US/page:1/sort:plant/direction:asc">BIOMASS POWER LIST</a></li>
<li style="width:200px"><a style="width:200px" href="/plants/map/biomass/">BIOMASS POWER MAP</a></li>
<li style="width:200px"><a style="width:200px" href="/plants/listplants/pellet/US/page:1/sort:plant/direction:asc">PELLET PRODUCERS LIST</a></li>
<li style="width:200px"><a style="width:200px" href="/plants/map/pellet/">PELLET PRODUCERS MAP</a></li>
<li style="width:200px"><a style="width:200px" href="/plants/listplants/biogas/US/page:1/sort:plant/direction:asc">BIOGAS PRODUCERS LIST <span style="color:red">BETA</span></a></li>
<li style="width:200px"><a style="width:200px" href="/plants/map/biogas/">BIOGAS PRODUCERS MAP <span style="color:red">BETA</span></a></li>
</ul>
</li>
<li><a href="/pages/subscribe/">SUBSCRIBE</a></li>
<li><a href="https://jobs.biomassmagazine.com">JOBS</a></li>
<li><a href="https://directory.biomassmagazine.com" class="last">DIRECTORY</a>
<ul>
<li><a href="https://directory.biomassmagazine.com">ONLINE LISTINGS</a></li>
<li><a href="/pages/print_issue/">PRINT ISSUE</a></li>
</ul>
</li>
</ul>
</div> 
<div class="right">
<span>Follow us</span>
<a href="https://www.linkedin.com/company/biomass-magazine?trk=tyah&trkInfo=idx%3A1-1-1%2CtarId%3A1425656441871%2Ctas%3Abiomass+maga" target="_blank"><img style="max-height:23px; max-width:24px;" src="/img/layout/linkedin.png" /></a>
<a href="https://twitter.com/#!/biomassmagazine" target="_blank"><img src="/img/layout/twitter.jpg" /></a>
<a href="https://www.facebook.com/BiomassMag" target="_blank"><img src="/img/layout/facebook.jpg" /></a>
<a href="https://news.google.com/publications/CAAqBwgKMOCFqQsw0pDBAw/sections/CAQqEAgAKgcICjDghakLMNKQwQMwvrKaBw?hl=en-US&gl=US&ceid=US%3Aen" target="_blank"><img src="/img/layout/Google-Icon.jpg" /></a>
<a href="/rss.xml" target="_blank"><img src="/img/layout/rss.png" /></a>
<a href="https://www.youtube.com/channel/UC7s2PYpHbpOLh0WOfBU3dmw" target="_blank"><img src="/img/layout/youtube.png" /></a>
</div>
</div>
</div>
<div id="logoHeader">
<div class="content">
<div id="logo"><a href="/"><img src="/img/layout/headerLogo.jpg"></a></div>
<div id="topAd">
<script type='text/javascript'>
			    	OA_show('leaderboard');
			    </script>
</div>
</div>
</div>
<div id="menuHeader">
<div class="content">
<ul>
<li><a href="/tag/pellets/">Pellets</a></li>
<li><a href="/tag/power/">Power</a></li>
<li><a href="/tag/thermal/">Thermal</a></li>
<li><a href="/tag/biogas/">Biogas</a></li>
<li><a href="/tag/advanced_fuels/">Advanced Biofuels</a></li>
<li><a href="/tag/chemicals/" class="last">Chemicals</a></li>
</ul>
<div id="search">
<form action="/search/" method="post" id="searchForm">
<input type="text" id="searchBox" name="data[search]" title="Search Biomass Magazine" />
<input type="button" id="searchButton" value="search">
</form>
</div>
</div>
</div>
</div>
<div id="mainContainer">
<div class="content">
<div class="pad20">
<div id="colLeft">
<div class="floatRight">
</div>
<div>
<div class="sharethis-inline-share-buttons"></div>
</div>
<div class="post">
<h1>Vision RNG breaks ground on project in Missouri </h1>
<div class="author">By Vision RNG LLC | September 14, 2022</div><div class="body"><ul id="imageGallery" class="clearFix" "><li><a href="/uploads/posts/web/2022/09/VisionRNG_16631996231526.jpg">
<img src="/uploads/posts/web/2022/09/resize/VisionRNG_16631996231526-300x300-noup.jpg" title="&lt;br&gt;&lt;small&gt;&lt/small&gt;" />
</a></li></ul><div class="ad"><div class="advertisement">ADVERTISEMENT</div> <script type="text/javascript">OA_show("med_rectangle_1");</script></div><p>Vision RNG LLC is pleased to announce that it has broken ground for construction of the renewable natural gas (RNG) project located on the Meridian Waste Eagle Ridge Landfill located in Bowling Green, Missouri. The project will use 1,500 cfm of Landfill Gas (LFG) and construction is scheduled to be completed in Q1 of 2023. The project will produce 375,000 MMBtu of RNG annually that will be injected into a nearby interstate natural gas pipeline and used by various customers across the U.S. for transportation fuel and other sustainability purposes. RNG production has numerous environmental and economic benefits, including but not limited to being a carbon-neutral energy solution, lowering methane emissions, reducing our dependence on fossil fuels, and utilizing the current natural gas infrastructure.</p>
<p>Based in Canonsburg, Pennsylvania, VRNG was formed in 2021 with funding from Vision Ridge Partners. VRNG is led by a strong team of experienced oil and gas, RNG, and landfill experts.</p>
<p>"At Meridian Waste, our environmental services team has always considered our landfills to be highly engineered structures that provide a vital resource to our local communities,&rdquo; stated Walter &ldquo;Wally&rdquo; Hall, Meridian Waste&rsquo;s CEO. &ldquo;We view the conversion of our landfill gas to clean energy to be an effective means of recycling and reusing this valuable resource. And in our business, wasting energy is simply a waste of time"</p>
<p>&nbsp;</p>
<p>&nbsp;</p></div><div class="ad"><div class="advertisement">ADVERTISEMENT</div> <script type="text/javascript">OA_show("med_rectangle_2");</script></div><div style="margin:20px 0; width:100%; height:210px; display:block;"><h3>Related Articles</h3><div style="width:50%; display:inline; height:60px; float:left;"><a href="/articles/19336/waga-energy-rolls-out-first-rng-project-in-british-columbia" style="font-size:14px;"><img src="/uploads/posts/web/2022/09/WagaEnergyLogo_16631995232566_thumb.jpg" style="float:left; margin:0 5px 5px 0;" />Waga Energy rolls out first RNG project in British Columbia</a></div><div style="width:50%; display:inline; height:60px; float:left;"><a href="/articles/19331/gevoundefineds-rng-project-approved-by-epa-to-participate-in-rfs" style="font-size:14px;"><img src="/uploads/posts/web/2022/09/GevoLogoBigger_16631073178368_thumb.jpg" style="float:left; margin:0 5px 5px 0;" />Gevo’s RNG project approved by EPA to participate in RFS</a></div><div style="width:50%; display:inline; height:60px; float:left;"><a href="/articles/19326/cim-group-acquires-mas-energyundefineds-rng-development-platform" style="font-size:14px;"><img src="/uploads/posts/web/2022/09/CIMLogo2_16630179685998_thumb.jpg" style="float:left; margin:0 5px 5px 0;" />CIM Group acquires MAS Energy’s RNG development platform </a></div><div style="width:50%; display:inline; height:60px; float:left;"><a href="/articles/19322/clean-fuels-epa-pause-litigation-on-separated-food-waste" style="font-size:14px;"><img src="/uploads/posts/web/2022/09/gavel2_16627520656826_thumb.jpg" style="float:left; margin:0 5px 5px 0;" />Clean Fuels, EPA pause litigation on separated food waste </a></div><div style="width:50%; display:inline; height:60px; float:left;"><a href="/articles/19319/crd-awards-contract-for-biogas-upgrade-facility-to-waga-energy" style="font-size:14px;"><img src="/uploads/posts/web/2022/09/WagaEnergyLogo_16626816336389_thumb.jpg" style="float:left; margin:0 5px 5px 0;" />CRD awards contract for biogas upgrade facility to Waga Energy </a></div><div style="width:50%; display:inline; height:60px; float:left;"><a href="/articles/19315/biogest-builds-rng-plant-in-south-dakota" style="font-size:14px;"><img src="/uploads/posts/web/2022/09/BiogestFullCircle_16625823119911_thumb.jpeg" style="float:left; margin:0 5px 5px 0;" />Biogest builds RNG plant in South Dakota </a></div><div class="clearFix">&nbsp;</div></div>
<div class="clearFix">&nbsp;</div>
</div> 
<div class="clearFix">&nbsp;</div>
<div id="colRight">
<div class="social">
<div align="center">

<link href="//cdn-images.mailchimp.com/embedcode/slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
                #mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
                /* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
                   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="//onsiteenergymanager.us12.list-manage.com/subscribe/post?u=affe8bf6b5232eca3c2c1b325&amp;id=53880fe73c" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<div id="mc_embed_signup_scroll">
<label for="mce-EMAIL">Join Our Mailing List</label>
<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>

<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_affe8bf6b5232eca3c2c1b325_53880fe73c" tabindex="-1" value=""></div>
<div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
</div>
</form>
</div>

</div>

<div class="advertisement">ADVERTISEMENT</div>
<script type='text/javascript'>
		    OA_show('skyscraper');
		</script>
</div>
<span class="clearFix">&nbsp;</span>
</div>
</div>
<div id="bottomAd">
<div class="advertisement">ADVERTISEMENTS</div>
<div style="width:320px; text-align:left; display:block; float:left; height:100px;"><script type='text/javascript'>OA_show('rectangle_1');</script></div>
<div style="width:320px; text-align:center; display:block; float:left; height:100px;"><script type='text/javascript'>OA_show('rectangle_2');</script></div>
<div style="width:320px; text-align:right; display:block; float:left; height:100px;"><script type='text/javascript'>OA_show('rectangle_3');</script></div>
<span class="clearFix"></span>
</div>
</div>
<div id="footer">
<div id="logoFooter">
<div class="content">
<a href="/" class="logo"><img src="/img/layout/footerLogo.jpg"></a>
<div class="links">
<ul class="siteLinks">
<li><a href="/">Home</a></li>
<li><a href="/pages/subscribe/">Subscribe Now</a></li>
<li><a href="/pages/advertising/">Advertising</a></li>
<li><a href="/issues/browse/">Magazine</a></li>
<li><a href="/newsletter/">E-Newsletter</a></li>
<li><a href="/events/browse/">Events</a></li>
<li><a href="/pages/about/">About Us</a></li>
<li class="last"><a href="/pages/contact/">Contact Us</a></li>
</ul>
<ul>
<li><a href="https://biomassmagazine.com/" target="_blank">Ethanol Producer Magazine</a></li>
<li class="last"><a href="https://biodieselmagazine.com/" target="_blank">Biodiesel Magazine</a></li>
</ul>
</div>
</div>
</div>
<div id="creditsFooter">
<div class="content">
<div class="credits">
<img src="/img/layout/bbiFooter.jpg">
<span>&copy; Copyright 2022 - BBI International - All rights reserved.</span>
</div>
</div>
</div>
</div>
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-20877925-4']);
  _gaq.push(['_setDomainName', '.biomassmagazine.com']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
</body>
</html>
