<!DOCTYPE HTML PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xml:lang="en" xmlns="http://www.w3.org/1999/xhtml" lang="en">
<head>
<title>Neste to supply Air France-KLM Group with additional SAF | Biomassmagazine.com</title>
<meta name="og:description" content="The Air France-KLM Group (AF-KLM) and Neste have announced the expansion of their existing cooperation with a new strategic partnership for the supply of Neste MY Sustainable Aviation Fuel to the Group. " />
<meta name="description" content="The Air France-KLM Group (AF-KLM) and Neste have announced the expansion of their existing cooperation with a new strategic partnership for the supply of Neste MY Sustainable Aviation Fuel to the Group. " />
<meta name="keywords" content="Neste to supply Air France-KLM Group with additional SAF | Biomassmagazine.com,biomass power and thermal, biomass, power, energy, renewable, thermal, pellets, pellet mills, biomass pricing, biomass news, bioenergy news, advanced biofuels, biobased chemicals, policy, news, pellet producers" />
<meta name="robots" content="index, follow" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@BiomassMagazine" />
<meta name="twitter:title" content="Neste to supply Air France-KLM Group with additional SAF @BiomassMagazine" />
<meta name="twitter:description" content="The Air France-KLM Group (AF-KLM) and Neste have announced the expansion of their existing cooperation with a new strategic partnership for the supply of Neste MY Sustainable Aviation Fuel to the Group." />
<meta name="twitter:image" content="http://biomassmagazine.com/uploads/posts/web/2022/10/NesteAirFrance_16667383981488.jpg" />
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<link rel="stylesheet" type="text/css" href="/css/reset.css" />
<link rel="stylesheet" type="text/css" href="/css/public.css" />
<script type="text/javascript" src="/js/jquery-1.4.2.min.js"></script>
<script type="text/javascript" src="/js/jquery.twitter.js"></script>
<script type="text/javascript" src="/js/jquery.bxGallery.js"></script>
<script type="text/javascript" src="/js/jquery.hint.js"></script>
<script type="text/javascript">
$(document).ready(function(){
	$('input[title!=""]').hint();
	$('#searchButton').click(function() {
  		$('#searchForm').submit();
	});
});
</script>
<script type="text/javascript" src="/js/jquery.lightbox-0.5.js"></script>
<link href="/css/jquery.lightbox-0.5.css" rel="stylesheet" type="text/css" />
<script type="text/javascript">
	$(document).ready(function(){
		$('#imageGallery').bxGallery({
			maxheight: 0,
			thumbwidth:50,
			thumbplacement: 'top',
			thumbcrop: true,
			opacity: .5
		});
		$('#imageGallery li a').lightBox();
	});
</script>
<style type="text/css">
p{font-size:10.5pt}
.outer{float: right; margin-left: 20px; width:300px;}
.ad{float: right; margin-left: 20px; width:100%;text-align: center;padding-bottom: 30px;}
/* .outer:after{content:".";display:block;height:0;clear:both;visibility:hidden; } */
.ad:after{content:".";display:block;height:0;clear:both;visibility:hidden; }
.thumbs{margin-bottom: 5px;}
.thumbs li{margin-right: 5px; float: left;}
			.thumbs li{display: none;}
	.caption{font-size: 11px; min-height: 80px;}
.caption:after{content:".";display:block;height:0;clear:both;visibility:hidden; }
.caption small{color: grey;}

</style>
<script type='text/javascript'><!--// <![CDATA[
var OA_zones = {
'leaderboard' : 43,
'rectangle_1' : 42,
'rectangle_2' : 42,
'rectangle_3' : 42,
'med_rectangle_1' : 41,
'med_rectangle_2' : 41,
'skyscraper' : 40
}
// ]]> -->
</script>
<script type="text/javascript" src="//platform-api.sharethis.com/js/sharethis.js#property=58d924663059c000121c8be9&product=inline-share-buttons"></script>
<script type="text/javascript" src="https://adserver.bbibiofuels.com/www/delivery/spcjs.php?id=6&amp;blockcampaign=1&amp;target=_blank"></script>
<script type="text/javascript">
var timeout         = 500;
var closetimer		= 0;
var ddmenuitem      = 0;

function jsddm_open()
{	jsddm_canceltimer();
	jsddm_close();
	ddmenuitem = $(this).find('ul').eq(0).css('visibility', 'visible');}

function jsddm_close()
{	if(ddmenuitem) ddmenuitem.css('visibility', 'hidden');}

function jsddm_timer()
{	closetimer = window.setTimeout(jsddm_close, timeout);}

function jsddm_canceltimer()
{	if(closetimer)
	{	window.clearTimeout(closetimer);
		closetimer = null;}}

$(document).ready(function()
{	$('#dropMenu > li').bind('mouseover', jsddm_open);
	$('#dropMenu > li').bind('mouseout',  jsddm_timer);});

document.onclick = jsddm_close;
</script>
<link href="/css/print.css" media="print" rel="stylesheet" />
<script src='https://www.google.com/recaptcha/api.js'></script>
</head>
<body>
<script type="text/javascript" src="/js/jquery.ui.1.7.2.js"></script>
<link rel="stylesheet" type="text/css" href="/css/ui-lightness/jquery-ui-1.8.5.custom.css" />
<script type='text/javascript'>
    $(function() {
        $('#brmWelcome').dialog({modal: true, title: 'Attention Biorefining Readers'});
  });
</script>
<div id="header">
<div id="mainMenu">
<div class="content">
<div class="left">
<ul id="dropMenu">
<li><a href="/">HOME</a></li>
<li><a href="#" class="magazine">MAGAZINE</a>
<ul>
<li><a href="/issues/browse/">CURRENT ISSUE</a></li>
<li><a href="/pellet-mill-magazine/">PELLET MILL MAGAZINE</a></li>
<li><a href="/issues/archives/">SEARCH ARCHIVES</a></li>
</ul>
</li>
<li><a href="#">E-NEWSLETTERS</a>
<ul>
<li><a href="/newsletter/biomass-week/">BIOMASS WEEK</a></li>
<li><a href="/newsletter/pellet-mill-press/">PELLET MILL PRESS</a></li>
</ul>
</li>
<li><a href="/pages/podcasts/">PODCASTS</a></li>
<li><a href="#">EVENTS</a>
<ul>
<li><a href="/events/browse/">CONFERENCES</a></li>
<li><a href="/pages/webinar/">WEBINARS</a></li>
</ul>
</li>
<li><a href="#">PLANTS</a>
<ul style="width:250px">
<li style="width:200px"><a style="width:200px" href="/plants/listplants/biomass/US/page:1/sort:plant/direction:asc">BIOMASS POWER LIST</a></li>
<li style="width:200px"><a style="width:200px" href="/plants/map/biomass/">BIOMASS POWER MAP</a></li>
<li style="width:200px"><a style="width:200px" href="/plants/listplants/pellet/US/page:1/sort:plant/direction:asc">PELLET PRODUCERS LIST</a></li>
<li style="width:200px"><a style="width:200px" href="/plants/map/pellet/">PELLET PRODUCERS MAP</a></li>
<li style="width:200px"><a style="width:200px" href="/plants/listplants/biogas/US/page:1/sort:plant/direction:asc">BIOGAS PRODUCERS LIST <span style="color:red">BETA</span></a></li>
<li style="width:200px"><a style="width:200px" href="/plants/map/biogas/">BIOGAS PRODUCERS MAP <span style="color:red">BETA</span></a></li>
</ul>
</li>
<li><a href="/pages/subscribe/">SUBSCRIBE</a></li>
<li><a href="https://jobs.biomassmagazine.com">JOBS</a></li>
<li><a href="https://directory.biomassmagazine.com" class="last">DIRECTORY</a>
<ul>
<li><a href="https://directory.biomassmagazine.com">ONLINE LISTINGS</a></li>
<li><a href="/pages/print_issue/">PRINT ISSUE</a></li>
</ul>
</li>
</ul>
</div> 
<div class="right">
<span>Follow us</span>
<a href="https://www.linkedin.com/company/biomass-magazine?trk=tyah&trkInfo=idx%3A1-1-1%2CtarId%3A1425656441871%2Ctas%3Abiomass+maga" target="_blank"><img style="max-height:23px; max-width:24px;" src="/img/layout/linkedin.png" /></a>
<a href="https://twitter.com/#!/biomassmagazine" target="_blank"><img src="/img/layout/twitter.jpg" /></a>
<a href="https://www.facebook.com/BiomassMag" target="_blank"><img src="/img/layout/facebook.jpg" /></a>
<a href="https://news.google.com/publications/CAAqBwgKMOCFqQsw0pDBAw/sections/CAQqEAgAKgcICjDghakLMNKQwQMwvrKaBw?hl=en-US&gl=US&ceid=US%3Aen" target="_blank"><img src="/img/layout/Google-Icon.jpg" /></a>
<a href="/rss.xml" target="_blank"><img src="/img/layout/rss.png" /></a>
<a href="https://www.youtube.com/channel/UC7s2PYpHbpOLh0WOfBU3dmw" target="_blank"><img src="/img/layout/youtube.png" /></a>
</div>
</div>
</div>
<div id="logoHeader">
<div class="content">
<div id="logo"><a href="/"><img src="/img/layout/headerLogo.jpg"></a></div>
<div id="topAd">
<script type='text/javascript'>
			    	OA_show('leaderboard');
			    </script>
</div>
</div>
</div>
<div id="menuHeader">
<div class="content">
<ul>
<li><a href="/tag/pellets/">Pellets</a></li>
<li><a href="/tag/power/">Power</a></li>
<li><a href="/tag/thermal/">Thermal</a></li>
<li><a href="/tag/biogas/">Biogas</a></li>
<li><a href="/tag/advanced_fuels/">Advanced Biofuels</a></li>
<li><a href="/tag/chemicals/" class="last">Chemicals</a></li>
</ul>
<div id="search">
<form action="/search/" method="post" id="searchForm">
<input type="text" id="searchBox" name="data[search]" title="Search Biomass Magazine" />
<input type="button" id="searchButton" value="search">
</form>
</div>
</div>
</div>
</div>
<div id="mainContainer">
<div class="content">
<div class="pad20">
<div id="colLeft">
<div class="floatRight">
</div>
<div>
<div class="sharethis-inline-share-buttons"></div>
</div>
<div class="post">
<h1>Neste to supply Air France-KLM Group with additional SAF</h1>
<div class="author">By Neste Corp. | October 25, 2022</div><div class="body"><ul id="imageGallery" class="clearFix" "><li><a href="/uploads/posts/web/2022/10/NesteAirFrance_16667383981488.jpg">
<img src="/uploads/posts/web/2022/10/resize/NesteAirFrance_16667383981488-300x300-noup.jpg" title="SOURCE: Neste Corp.&lt;br&gt;&lt;small&gt;&lt/small&gt;" />
</a></li></ul><div class="ad"><div class="advertisement">ADVERTISEMENT</div> <script type="text/javascript">OA_show("med_rectangle_1");</script></div><p>The Air France-KLM Group (AF-KLM) and Neste have announced the expansion of their existing cooperation with a new strategic partnership for the supply of&nbsp;<a href="https://www.neste.com/products/all-products/neste-my-sustainable-aviation-fuel">Neste MY Sustainable Aviation Fuel</a> to the Group. This new SAF agreement for a period of 8 years is one of the largest of its kind in the aviation industry to date.&nbsp;</p>
<p>Fully committed to reducing its environmental impact, the Air France-KLM Group aims to reduce its CO<sub>2</sub>&nbsp;emissions per passenger/km by 30 percent by 2030 compared to 2019 &ndash; a target which has been submitted to the Science Based Targets initiative (SBTi). Its decarbonization trajectory includes the incorporation of 10 percent SAF by 2030, alongside fleet renewal and eco-piloting. The contract with Neste, part of a first set of long-term supply agreements, constitutes a further step for the Group to achieve its 10 percent SAF incorporation targets.&nbsp;</p>
<p>&ldquo;Neste is fully committed to helping the aviation industry achieve its 2050 net-zero carbon emissions target, and sustainable aviation fuel will play a central role in that effort. Today&rsquo;s announcement, which marks a significant next step forward in our cooperation with Air France-KLM Group, underscores how we continue to support companies to reduce their greenhouse gas emissions. Neste aims to help customers cut emissions by at least 20 million tons of CO<sub>2</sub>e annually by 2030 with our renewable and circular solutions,&rdquo; says Matti Lehmus, president and CEO of Neste.</p>
<p>"This landmark partnership with Neste is an important and concrete step towards the decarbonisation of our operations. This contract embodies our long-term commitment to the development of SAF's production capabilities around the world, to the benefit of the industry as a whole," said Fatima Gloria de Soussa, ddirector sustainability, Air France-KLM Group.</p>
<p>The agreement builds on SAF supply to the Air France-KLM Group which started in 2019 but the two companies have been working together for several years with KLM being one of the first airlines using Neste MY Sustainable Aviation Fuel.</p>
<p>&ldquo;As the world&rsquo;s leading producer of SAF, we are helping the aviation industry to work towards a more sustainable future, already today. This long-term collaboration with Air France-KLM shows how we are working together in a number of areas. By the end of next year, Neste will have an annual SAF production capacity of 1.5 million tons, ready to support the Air France-KLM Group and other airlines in Europe and across the globe,&rdquo; says Thorsten Lange, Executive Vice President, Renewable Aviation at Neste.</p>
<p>Neste MY Sustainable Aviation Fuel is an available solution today. As a drop-in fuel it can be used with existing aircraft engines and airport fuel infrastructure, requiring no new investment. Neste MY SAF is produced from 100 percent sustainably sourced, renewable waste and residue raw materials, such as used cooking oil and animal fat waste.&nbsp;</p>
<p><em>*) When used in neat form and calculated with established life cycle assessment (LCA) methodologies, such as CORSIA methodology</em></p>
<p>&nbsp;</p>
<p>Fully committed to reducing its environmental impact, the Air France-KLM Group aims to reduce its CO<sub>2</sub>&nbsp;emissions per passenger/km by 30 percent by 2030 compared to 2019 &ndash; a target which has been submitted to the Science Based Targets initiative (SBTi). Its decarbonization trajectory includes the incorporation of 10 percent SAF by 2030, alongside fleet renewal and eco-piloting. The contract with Neste, part of a first set of long-term supply agreements, constitutes a further step for the Group to achieve its 10 percent SAF incorporation targets.&nbsp;</p>
<p>&ldquo;Neste is fully committed to helping the aviation industry achieve its 2050 net-zero carbon emissions target, and sustainable aviation fuel will play a central role in that effort. Today&rsquo;s announcement, which marks a significant next step forward in our cooperation with Air France-KLM Group, underscores how we continue to support companies to reduce their greenhouse gas emissions. Neste aims to help customers cut emissions by at least 20 million tons of CO<sub>2</sub>e annually by 2030 with our renewable and circular solutions,&rdquo; says Matti Lehmus, president and CEO of Neste.</p>
<p>"This landmark partnership with Neste is an important and concrete step towards the decarbonisation of our operations. This contract embodies our long-term commitment to the development of SAF's production capabilities around the world, to the benefit of the industry as a whole," said Fatima Gloria de Soussa, ddirector sustainability, Air France-KLM Group.</p>
<p>The agreement builds on SAF supply to the Air France-KLM Group which started in 2019 but the two companies have been working together for several years with KLM being one of the first airlines using Neste MY Sustainable Aviation Fuel.</p>
<p>&ldquo;As the world&rsquo;s leading producer of SAF, we are helping the aviation industry to work towards a more sustainable future, already today. This long-term collaboration with Air France-KLM shows how we are working together in a number of areas. By the end of next year, Neste will have an annual SAF production capacity of 1.5 million tons, ready to support the Air France-KLM Group and other airlines in Europe and across the globe,&rdquo; says Thorsten Lange, Executive Vice President, Renewable Aviation at Neste.</p>
<p>Neste MY Sustainable Aviation Fuel is an available solution today. As a drop-in fuel it can be used with existing aircraft engines and airport fuel infrastructure, requiring no new investment. Neste MY SAF is produced from 100 percent sustainably sourced, renewable waste and residue raw materials, such as used cooking oil and animal fat waste.&nbsp;</p>
<p><em>*) When used in neat form and calculated with established life cycle assessment (LCA) methodologies, such as CORSIA methodology</em></p>
<p>&nbsp;</p>
<p>&nbsp;</p></div><div class="ad"><div class="advertisement">ADVERTISEMENT</div> <script type="text/javascript">OA_show("med_rectangle_2");</script></div><div style="margin:20px 0; width:100%; height:210px; display:block;"><h3>Related Articles</h3><div style="width:50%; display:inline; height:60px; float:left;"><a href="/articles/19459/gevo-enters-new-saf-sales-agreement-with-qatar-airways" style="font-size:14px;"><img src="/uploads/posts/web/2022/10/GevoLogoBigger_16667382714485_thumb.jpg" style="float:left; margin:0 5px 5px 0;" />Gevo enters new SAF sales agreement with Qatar Airways </a></div><div style="width:50%; display:inline; height:60px; float:left;"><a href="/articles/19456/topsoe-to-supply-technology-to-saf-biorefinery-in-brazil" style="font-size:14px;"><img src="/uploads/posts/web/2022/10/Brazil_16666464013322_thumb.jpg" style="float:left; margin:0 5px 5px 0;" />Topsoe to supply technology to SAF biorefinery in Brazil </a></div><div style="width:50%; display:inline; height:60px; float:left;"><a href="/articles/19450/signature-aviation-expands-supply-of-neste-saf-in-california" style="font-size:14px;"><img src="/uploads/posts/web/2022/10/NesteSignatureAviation_16662129573835_thumb.jpg" style="float:left; margin:0 5px 5px 0;" />Signature Aviation expands supply of Neste SAF in California </a></div><div style="width:50%; display:inline; height:60px; float:left;"><a href="/articles/19448/japanundefineds-draft-policy-on-aviation-decarbonization-features-saf" style="font-size:14px;"><img src="/uploads/posts/web/2022/10/PlaneSmall_1666130881895_thumb.jpg" style="float:left; margin:0 5px 5px 0;" />Japan’s draft policy on aviation decarbonization features SAF </a></div><div style="width:50%; display:inline; height:60px; float:left;"><a href="/articles/19443/4air-to-partner-with-southwest-airlines-to-document-saf-use" style="font-size:14px;"><img src="/uploads/posts/web/2022/10/4Air_16660435724403_thumb.jpg" style="float:left; margin:0 5px 5px 0;" />4AIR to partner with Southwest Airlines to document SAF use</a></div><div style="width:50%; display:inline; height:60px; float:left;"><a href="/articles/19438/avfuel-and-sheltair-cover-saf-bases-for-nbaa-bace" style="font-size:14px;"><img src="/uploads/posts/web/2022/10/AvfuelSheltair_16656992991177_thumb.jpg" style="float:left; margin:0 5px 5px 0;" />Avfuel and Sheltair cover SAF bases for NBAA-BACE </a></div><div class="clearFix">&nbsp;</div></div>
<div class="clearFix">&nbsp;</div>
</div> 
<div class="clearFix">&nbsp;</div>
<div id="colRight">
<div class="social">
<div align="center">

<link href="//cdn-images.mailchimp.com/embedcode/slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
                #mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
                /* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
                   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="//onsiteenergymanager.us12.list-manage.com/subscribe/post?u=affe8bf6b5232eca3c2c1b325&amp;id=53880fe73c" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<div id="mc_embed_signup_scroll">
<label for="mce-EMAIL">Join Our Mailing List</label>
<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>

<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_affe8bf6b5232eca3c2c1b325_53880fe73c" tabindex="-1" value=""></div>
<div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
</div>
</form>
</div>

</div>

<div class="advertisement">ADVERTISEMENT</div>
<script type='text/javascript'>
		    OA_show('skyscraper');
		</script>
</div>
<span class="clearFix">&nbsp;</span>
</div>
</div>
<div id="bottomAd">
<div class="advertisement">ADVERTISEMENTS</div>
<div style="width:320px; text-align:left; display:block; float:left; height:100px;"><script type='text/javascript'>OA_show('rectangle_1');</script></div>
<div style="width:320px; text-align:center; display:block; float:left; height:100px;"><script type='text/javascript'>OA_show('rectangle_2');</script></div>
<div style="width:320px; text-align:right; display:block; float:left; height:100px;"><script type='text/javascript'>OA_show('rectangle_3');</script></div>
<span class="clearFix"></span>
</div>
</div>
<div id="footer">
<div id="logoFooter">
<div class="content">
<a href="/" class="logo"><img src="/img/layout/footerLogo.jpg"></a>
<div class="links">
<ul class="siteLinks">
<li><a href="/">Home</a></li>
<li><a href="/pages/subscribe/">Subscribe Now</a></li>
<li><a href="/pages/advertising/">Advertising</a></li>
<li><a href="/issues/browse/">Magazine</a></li>
<li><a href="/newsletter/">E-Newsletter</a></li>
<li><a href="/events/browse/">Events</a></li>
<li><a href="/pages/about/">About Us</a></li>
<li class="last"><a href="/pages/contact/">Contact Us</a></li>
</ul>
<ul>
<li><a href="https://biomassmagazine.com/" target="_blank">Ethanol Producer Magazine</a></li>
<li class="last"><a href="https://biodieselmagazine.com/" target="_blank">Biodiesel Magazine</a></li>
</ul>
</div>
</div>
</div>
<div id="creditsFooter">
<div class="content">
<div class="credits">
<img src="/img/layout/bbiFooter.jpg">
<span>&copy; Copyright 2022 - BBI International - All rights reserved.</span>
</div>
</div>
</div>
</div>
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-20877925-4']);
  _gaq.push(['_setDomainName', '.biomassmagazine.com']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
</body>
</html>
