<!DOCTYPE HTML PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xml:lang="en" xmlns="http://www.w3.org/1999/xhtml" lang="en">
<head>
<title>USDA announces REAP awards, opens new funding round | Biomassmagazine.com</title>
<meta name="og:description" content="The USDA on Dec. 15 awarded $285 million to 844 projects under the Rural Energy for America Program. The agency also announced it is offering an additional $300 million in REAP funding, including $250 million allocated through the IRA. " />
<meta name="description" content="The USDA on Dec. 15 awarded $285 million to 844 projects under the Rural Energy for America Program. The agency also announced it is offering an additional $300 million in REAP funding, including $250 million allocated through the IRA. " />
<meta name="keywords" content="USDA announces REAP awards, opens new funding round | Biomassmagazine.com,biomass power and thermal, biomass, power, energy, renewable, thermal, pellets, pellet mills, biomass pricing, biomass news, bioenergy news, advanced biofuels, biobased chemicals, policy, news, pellet producers" />
<meta name="robots" content="index, follow" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@BiomassMagazine" />
<meta name="twitter:title" content="USDA announces REAP awards, opens new funding round @BiomassMagazine" />
<meta name="twitter:description" content="The USDA on Dec. 15 awarded $285 million to 844 projects under the Rural Energy for America Program. The agency also announced it is offering an additional $300 million in REAP funding, including $250 million allocated through the IRA." />
<meta name="twitter:image" content="http://biomassmagazine.com/uploads/posts/web/2022/12/USDALogo_16716709668394.jpg" />
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<link rel="stylesheet" type="text/css" href="/css/reset.css" />
<link rel="stylesheet" type="text/css" href="/css/public.css" />
<script type="text/javascript" src="/js/jquery-1.4.2.min.js"></script>
<script type="text/javascript" src="/js/jquery.twitter.js"></script>
<script type="text/javascript" src="/js/jquery.bxGallery.js"></script>
<script type="text/javascript" src="/js/jquery.hint.js"></script>
<script type="text/javascript">
$(document).ready(function(){
	$('input[title!=""]').hint();
	$('#searchButton').click(function() {
  		$('#searchForm').submit();
	});
});
</script>
<script type="text/javascript" src="/js/jquery.lightbox-0.5.js"></script>
<link href="/css/jquery.lightbox-0.5.css" rel="stylesheet" type="text/css" />
<script type="text/javascript">
	$(document).ready(function(){
		$('#imageGallery').bxGallery({
			maxheight: 0,
			thumbwidth:50,
			thumbplacement: 'top',
			thumbcrop: true,
			opacity: .5
		});
		$('#imageGallery li a').lightBox();
	});
</script>
<style type="text/css">
p{font-size:10.5pt}
.outer{float: right; margin-left: 20px; width:300px;}
.ad{float: right; margin-left: 20px; width:100%;text-align: center;padding-bottom: 30px;}
/* .outer:after{content:".";display:block;height:0;clear:both;visibility:hidden; } */
.ad:after{content:".";display:block;height:0;clear:both;visibility:hidden; }
.thumbs{margin-bottom: 5px;}
.thumbs li{margin-right: 5px; float: left;}
			.thumbs li{display: none;}
	.caption{font-size: 11px; min-height: 80px;}
.caption:after{content:".";display:block;height:0;clear:both;visibility:hidden; }
.caption small{color: grey;}

</style>
<script type='text/javascript'><!--// <![CDATA[
var OA_zones = {
'leaderboard' : 43,
'rectangle_1' : 42,
'rectangle_2' : 42,
'rectangle_3' : 42,
'med_rectangle_1' : 41,
'med_rectangle_2' : 41,
'skyscraper' : 40
}
// ]]> -->
</script>
<script type="text/javascript" src="//platform-api.sharethis.com/js/sharethis.js#property=58d924663059c000121c8be9&product=inline-share-buttons"></script>
<script type="text/javascript" src="https://adserver.bbibiofuels.com/www/delivery/spcjs.php?id=6&amp;blockcampaign=1&amp;target=_blank"></script>
<script type="text/javascript">
var timeout         = 500;
var closetimer		= 0;
var ddmenuitem      = 0;

function jsddm_open()
{	jsddm_canceltimer();
	jsddm_close();
	ddmenuitem = $(this).find('ul').eq(0).css('visibility', 'visible');}

function jsddm_close()
{	if(ddmenuitem) ddmenuitem.css('visibility', 'hidden');}

function jsddm_timer()
{	closetimer = window.setTimeout(jsddm_close, timeout);}

function jsddm_canceltimer()
{	if(closetimer)
	{	window.clearTimeout(closetimer);
		closetimer = null;}}

$(document).ready(function()
{	$('#dropMenu > li').bind('mouseover', jsddm_open);
	$('#dropMenu > li').bind('mouseout',  jsddm_timer);});

document.onclick = jsddm_close;
</script>
<link href="/css/print.css" media="print" rel="stylesheet" />
<script src='https://www.google.com/recaptcha/api.js'></script>
</head>
<body>
<script type="text/javascript" src="/js/jquery.ui.1.7.2.js"></script>
<link rel="stylesheet" type="text/css" href="/css/ui-lightness/jquery-ui-1.8.5.custom.css" />
<script type='text/javascript'>
    $(function() {
        $('#brmWelcome').dialog({modal: true, title: 'Attention Biorefining Readers'});
  });
</script>
<div id="header">
<div id="mainMenu">
<div class="content">
<div class="left">
<ul id="dropMenu">
<li><a href="/">HOME</a></li>
<li><a href="#" class="magazine">MAGAZINE</a>
<ul>
<li><a href="/issues/browse/">CURRENT ISSUE</a></li>
<li><a href="/pellet-mill-magazine/">PELLET MILL MAGAZINE</a></li>
<li><a href="/issues/archives/">SEARCH ARCHIVES</a></li>
</ul>
</li>
<li><a href="#">E-NEWSLETTERS</a>
<ul>
<li><a href="/newsletter/biomass-week/">BIOMASS WEEK</a></li>
<li><a href="/newsletter/pellet-mill-press/">PELLET MILL PRESS</a></li>
</ul>
</li>
<li><a href="/pages/podcasts/">PODCASTS</a></li>
<li><a href="#">EVENTS</a>
<ul>
<li><a href="/events/browse/">CONFERENCES</a></li>
<li><a href="/pages/webinar/">WEBINARS</a></li>
</ul>
</li>
<li><a href="#">PLANTS</a>
<ul style="width:250px">
<li style="width:200px"><a style="width:200px" href="/plants/listplants/biomass/US/page:1/sort:plant/direction:asc">BIOMASS POWER LIST</a></li>
<li style="width:200px"><a style="width:200px" href="/plants/map/biomass/">BIOMASS POWER MAP</a></li>
<li style="width:200px"><a style="width:200px" href="/plants/listplants/pellet/US/page:1/sort:plant/direction:asc">PELLET PRODUCERS LIST</a></li>
<li style="width:200px"><a style="width:200px" href="/plants/map/pellet/">PELLET PRODUCERS MAP</a></li>
<li style="width:200px"><a style="width:200px" href="/plants/listplants/biogas/US/page:1/sort:plant/direction:asc">BIOGAS PRODUCERS LIST <span style="color:red">BETA</span></a></li>
<li style="width:200px"><a style="width:200px" href="/plants/map/biogas/">BIOGAS PRODUCERS MAP <span style="color:red">BETA</span></a></li>
</ul>
</li>
<li><a href="/pages/subscribe/">SUBSCRIBE</a></li>
<li><a href="https://jobs.biomassmagazine.com">JOBS</a></li>
<li><a href="https://directory.biomassmagazine.com" class="last">DIRECTORY</a>
<ul>
<li><a href="https://directory.biomassmagazine.com">ONLINE LISTINGS</a></li>
<li><a href="/pages/print_issue/">PRINT ISSUE</a></li>
</ul>
</li>
</ul>
</div> 
<div class="right">
<span>Follow us</span>
<a href="https://www.linkedin.com/company/biomass-magazine?trk=tyah&trkInfo=idx%3A1-1-1%2CtarId%3A1425656441871%2Ctas%3Abiomass+maga" target="_blank"><img style="max-height:23px; max-width:24px;" src="/img/layout/linkedin.png" /></a>
<a href="https://twitter.com/#!/biomassmagazine" target="_blank"><img src="/img/layout/twitter.jpg" /></a>
<a href="https://www.facebook.com/BiomassMag" target="_blank"><img src="/img/layout/facebook.jpg" /></a>
<a href="https://news.google.com/publications/CAAqBwgKMOCFqQsw0pDBAw/sections/CAQqEAgAKgcICjDghakLMNKQwQMwvrKaBw?hl=en-US&gl=US&ceid=US%3Aen" target="_blank"><img src="/img/layout/Google-Icon.jpg" /></a>
<a href="/rss.xml" target="_blank"><img src="/img/layout/rss.png" /></a>
<a href="https://www.youtube.com/channel/UC7s2PYpHbpOLh0WOfBU3dmw" target="_blank"><img src="/img/layout/youtube.png" /></a>
</div>
</div>
</div>
<div id="logoHeader">
<div class="content">
<div id="logo"><a href="/"><img src="/img/layout/headerLogo.jpg"></a></div>
<div id="topAd">
<script type='text/javascript'>
			    	OA_show('leaderboard');
			    </script>
</div>
</div>
</div>
<div id="menuHeader">
<div class="content">
<ul>
<li><a href="/tag/pellets/">Pellets</a></li>
<li><a href="/tag/power/">Power</a></li>
<li><a href="/tag/thermal/">Thermal</a></li>
<li><a href="/tag/biogas/">Biogas</a></li>
<li><a href="/tag/advanced_fuels/">Advanced Biofuels</a></li>
<li><a href="/tag/chemicals/" class="last">Chemicals</a></li>
</ul>
<div id="search">
<form action="/search/" method="post" id="searchForm">
<input type="text" id="searchBox" name="data[search]" title="Search Biomass Magazine" />
<input type="button" id="searchButton" value="search">
</form>
</div>
</div>
</div>
</div>
<div id="mainContainer">
<div class="content">
<div class="pad20">
<div id="colLeft">
<div class="floatRight">
</div>
<div>
<div class="sharethis-inline-share-buttons"></div>
</div>
<div class="post">
<h1>USDA announces REAP awards, opens new funding round</h1>
<div class="author"><div class="author">By <a href="/authors/view/Erin_Voegele">Erin Voegele</a> | December 21, 2022</div><div class="body"><ul id="imageGallery" class="clearFix" "><li><a href="/uploads/posts/web/2022/12/USDALogo_16716709668394.jpg">
<img src="/uploads/posts/web/2022/12/resize/USDALogo_16716709668394-300x300-noup.jpg" title="&lt;br&gt;&lt;small&gt;&lt/small&gt;" />
</a></li></ul><div class="ad"><div class="advertisement">ADVERTISEMENT</div> <script type="text/javascript">OA_show("med_rectangle_1");</script></div><p>The USDA on Dec. 15 awarded $285 million to 844 projects under the Rural Energy for America Program. The agency also announced it is offering an additional $300 million in REAP funding, including $250 million allocated through the Inflation Reduction Act.</p>
<p>The REAP program helps farmers, ag producers and entrepreneurs purchase and install renewable energy systems and make energy efficiency improvements.</p>
<p>The USDA said two significant changes are being made for the upcoming fiscal year 2023 REAP funding. According to the agency, the maximum federal grant share is increasing from 25 percent to 40 percent of total project costs. In addition, maximum grant amounts have been increased from $250,000 to $500,000 for energy efficiency projects, and from $500,000 to $1 million for renewable energy systems. Projects in underserved areas are being prioritized.</p>
<p>Several bioenergy projects were among the 844 projects the USDA awarded funding to this month.</p>
<p>Aemetis Biogas 1 LLC was awarded a $25 million loan to provide long-term financing for the construction of six anaerobic digesters and associated pipelines in as part of the Aemetis biogas project in California.</p>
<p>Fiscalini Alpha LCC, a cheese company located in California, was awarded a $249,900 grant to help offset the costs associated with installing anaerobic digesters to produce biogas.</p>
<p>In Iowa, Western Iowa Energy was awarded at $250,000 grant to support the retrofit of a biodiesel production facility, boosting production capacity by 15 MMgy.</p>
<p>Also in Iowa, Corn LP was awarded $177,635 in grant funds to support a retrofit project that aims to boost ethanol production capacity by 8.1 MMgy.</p>
<p>Indiana-based Biotown Biogas LLC was awarded a $249,999 grant to support a project to collect and clean methane gas from dairy waste and install a compressor system to generate renewable natural gas (RNG) for sale into the transportation market.</p>
<p>Milligan Farms LLC, located in Michigan, will receive $98,529 in grant funding to support the purchase and installation of a biomass burner to replace a propane-fueled grain dryer.</p>
<p>In New Hampshire, Berger&rsquo;s Springledge Nursery and Produce was awarded $94,979 in grant funding to support the purchase and installation of a solar array and woodchip boiler system. The biomass boiler is expected to offset the use of 7,900 gallons of #2 fuel oil per year.</p>
<p>New York-based East Branch RNG LLC was awarded a $249,000 grant to support the purchase and installation of a biogas plant that will produce RNG from dairy manure.</p>
<p>Tennessee-based New River Hardwoods Inc. was awarded $250,000 in grant funding. The grant will, in part, support the installation of a biomass boiler system used for curing operations.</p>
<p>A $20,000 grant awarded to Erik&rsquo;s LLC DBA Mill Creek Gardens LLC will also support the installation of a biomass boiler. The system is expected to reduce both electricity and natural gas use by the company.</p>
<p>REAP funds will also be used support the development of a new wood pellet production facility in Vermont. PK Wood Pellet LLC was awarded $450,000 in grant funding to support the purchase and installation of equipment necessary to start a new wood pellet production facility. The facility is expected to have the capacity to produce 30,000 tons of pellets annually.</p>
<p>A full list of project awards is available on the USDA <a href="https://www.rd.usda.gov/media/file/download/usda-rd-nr-climatechangechart.pdf" target="_blank">website</a>. Additional information on the fiscal year 2023 funding opportunity can be found on the Federal Register <a href="https://www.federalregister.gov/documents/2022/12/16/2022-27359/notice-of-solicitation-of-applications-for-the-rural-energy-for-america-program-for-fiscal-year-2023" target="_blank">website</a>.</p>
<p>&nbsp;</p></div><div class="ad"><div class="advertisement">ADVERTISEMENT</div> <script type="text/javascript">OA_show("med_rectangle_2");</script></div><div style="margin:20px 0; width:100%; height:210px; display:block;"><h3>Related Articles</h3><div style="width:50%; display:inline; height:60px; float:left;"><a href="/articles/19591/uk-offers-funding-for-hydrogen-from-beccs-projects" style="font-size:14px;"><img src="/uploads/posts/web/2022/12/UKGoogle_16711425564673_thumb.jpg" style="float:left; margin:0 5px 5px 0;" />UK offers funding for hydrogen from BECCS projects</a></div><div style="width:50%; display:inline; height:60px; float:left;"><a href="/articles/19584/alfa-laval-supports-cvr-refinery-in-its-transition-to-biofuels" style="font-size:14px;"><img src="/uploads/posts/web/2022/12/AlfaLaval_1671059968266_thumb.jpg" style="float:left; margin:0 5px 5px 0;" />Alfa Laval supports CVR refinery in its transition to biofuels </a></div><div style="width:50%; display:inline; height:60px; float:left;"><a href="/articles/19582/velocys-receives-2-grants-from-uk-government" style="font-size:14px;"><img src="/uploads/posts/web/2022/12/VelocysUKSept2021_16709717481177_thumb.jpg" style="float:left; margin:0 5px 5px 0;" />Velocys receives 2 grants from UK government </a></div><div style="width:50%; display:inline; height:60px; float:left;"><a href="/articles/19512/1-5-billion-in-ira-funding-strengthens-doe-national-laboratories" style="font-size:14px;"><img src="/uploads/posts/web/2022/11/DOELogoBigger_16682004750187_thumb.jpg" style="float:left; margin:0 5px 5px 0;" />$1.5 billion in IRA funding strengthens DOE national laboratories</a></div><div style="width:50%; display:inline; height:60px; float:left;"><a href="/articles/19470/usda-seeks-input-on-iraundefineds-biofuel-infrastructure-reap-funding" style="font-size:14px;"><img src="/uploads/posts/web/2022/10/USDALogo_16669143950269_thumb.jpg" style="float:left; margin:0 5px 5px 0;" />USDA seeks input on IRA’s biofuel infrastructure, REAP funding </a></div><div style="width:50%; display:inline; height:60px; float:left;"><a href="/articles/19464/fluor-awarded-contract-for-imperial-renewable-diesel-project" style="font-size:14px;"><img src="/uploads/posts/web/2022/10/Fluor_1666824652025_thumb.jpg" style="float:left; margin:0 5px 5px 0;" />Fluor awarded contract for Imperial renewable diesel project</a></div><div class="clearFix">&nbsp;</div></div>
<div class="clearFix">&nbsp;</div>
</div> 
<div class="clearFix">&nbsp;</div>
<div id="colRight">
<div class="social">
<div align="center">

<link href="//cdn-images.mailchimp.com/embedcode/slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
                #mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
                /* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
                   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="//onsiteenergymanager.us12.list-manage.com/subscribe/post?u=affe8bf6b5232eca3c2c1b325&amp;id=53880fe73c" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<div id="mc_embed_signup_scroll">
<label for="mce-EMAIL">Join Our Mailing List</label>
<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>

<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_affe8bf6b5232eca3c2c1b325_53880fe73c" tabindex="-1" value=""></div>
<div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
</div>
</form>
</div>

</div>

<div class="advertisement">ADVERTISEMENT</div>
<script type='text/javascript'>
		    OA_show('skyscraper');
		</script>
</div>
<span class="clearFix">&nbsp;</span>
</div>
</div>
<div id="bottomAd">
<div class="advertisement">ADVERTISEMENTS</div>
<div style="width:320px; text-align:left; display:block; float:left; height:100px;"><script type='text/javascript'>OA_show('rectangle_1');</script></div>
<div style="width:320px; text-align:center; display:block; float:left; height:100px;"><script type='text/javascript'>OA_show('rectangle_2');</script></div>
<div style="width:320px; text-align:right; display:block; float:left; height:100px;"><script type='text/javascript'>OA_show('rectangle_3');</script></div>
<span class="clearFix"></span>
</div>
</div>
<div id="footer">
<div id="logoFooter">
<div class="content">
<a href="/" class="logo"><img src="/img/layout/footerLogo.jpg"></a>
<div class="links">
<ul class="siteLinks">
<li><a href="/">Home</a></li>
<li><a href="/pages/subscribe/">Subscribe Now</a></li>
<li><a href="/pages/advertising/">Advertising</a></li>
<li><a href="/issues/browse/">Magazine</a></li>
<li><a href="/newsletter/">E-Newsletter</a></li>
<li><a href="/events/browse/">Events</a></li>
<li><a href="/pages/about/">About Us</a></li>
<li class="last"><a href="/pages/contact/">Contact Us</a></li>
</ul>
<ul>
<li><a href="https://biomassmagazine.com/" target="_blank">Ethanol Producer Magazine</a></li>
<li class="last"><a href="https://biodieselmagazine.com/" target="_blank">Biodiesel Magazine</a></li>
</ul>
</div>
</div>
</div>
<div id="creditsFooter">
<div class="content">
<div class="credits">
<img src="/img/layout/bbiFooter.jpg">
<span>&copy; Copyright 2022 - BBI International - All rights reserved.</span>
</div>
</div>
</div>
</div>

<script async src="https://www.googletagmanager.com/gtag/js?id=G-35V89T13L9"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-35V89T13L9');
</script>
</body>
</html>
