<!DOCTYPE HTML PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xml:lang="en" xmlns="http://www.w3.org/1999/xhtml" lang="en">
<head>
<title>MasTec to build campus for California biorefinery  | Biomassmagazine.com</title>

<meta name="og:description" content="California Ethanol + Power’s Imperial Valley project takes a significant step forward as the company announces it has reached a target price agreement with leading national infrastructure developer MasTec Power Corp.  " /> 
<meta name="description" content="California Ethanol + Power’s Imperial Valley project takes a significant step forward as the company announces it has reached a target price agreement with leading national infrastructure developer MasTec Power Corp.  " /> 
<meta name="keywords" content="MasTec to build campus for California biorefinery  | Biomassmagazine.com,biomass power and thermal, biomass, power, energy, renewable, thermal, pellets, pellet mills, biomass pricing, biomass news, bioenergy news, advanced biofuels, biobased chemicals, policy, news, pellet producers" />
<meta name="robots" content="index, follow" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@BiomassMagazine" />
<meta name="twitter:title" content="MasTec to build campus for California biorefinery  @BiomassMagazine" />
<meta name="twitter:description" content="California Ethanol + Power’s Imperial Valley project takes a significant step forward as the company announces it has reached a target price agreement with leading national infrastructure developer MasTec Power Corp. " />
<meta name="twitter:image" content="http://biomassmagazine.com/uploads/posts/web/2020/07/CEPJuly2020_15949421475796.jpg" />


<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

	<link rel="stylesheet" type="text/css" href="/css/reset.css" />
	<link rel="stylesheet" type="text/css" href="/css/public.css" />

	<script type="text/javascript" src="/js/jquery-1.4.2.min.js"></script>
	<script type="text/javascript" src="/js/jquery.twitter.js"></script>
	<script type="text/javascript" src="/js/jquery.bxGallery.js"></script>
	<script type="text/javascript" src="/js/jquery.hint.js"></script>
<script type="text/javascript">
$(document).ready(function(){
	$('input[title!=""]').hint();
	$('#searchButton').click(function() {
  		$('#searchForm').submit();
	});
});
</script>

<script type="text/javascript" src="/js/jquery.lightbox-0.5.js"></script>
<link href="/css/jquery.lightbox-0.5.css" rel="stylesheet" type="text/css" />
<script type="text/javascript">
	$(document).ready(function(){
		$('#imageGallery').bxGallery({
			maxheight: 0,
			thumbwidth:50,
			thumbplacement: 'top',
			thumbcrop: true,
			opacity: .5
		});
		$('#imageGallery li a').lightBox();
	});
</script>

<style type="text/css">
p{font-size:10.5pt}
.outer{float: right; margin-left: 20px; width:300px;}
.ad{float: right; margin-left: 20px; width:100%;text-align: center;padding-bottom: 30px;}
/* .outer:after{content:".";display:block;height:0;clear:both;visibility:hidden; } */
.ad:after{content:".";display:block;height:0;clear:both;visibility:hidden; }
.thumbs{margin-bottom: 5px;}
.thumbs li{margin-right: 5px; float: left;}
			.thumbs li{display: none;}
	.caption{font-size: 11px; min-height: 80px;}
.caption:after{content:".";display:block;height:0;clear:both;visibility:hidden; }
.caption small{color: grey;}

</style>

<script type='text/javascript'><!--// <![CDATA[
var OA_zones = {
'leaderboard' : 43,
'rectangle_1' : 42,
'rectangle_2' : 42,
'rectangle_3' : 42,
'med_rectangle_1' : 41,
'med_rectangle_2' : 41,
'skyscraper' : 40
}
// ]]> -->
</script>
<script type="text/javascript" src="//platform-api.sharethis.com/js/sharethis.js#property=58d924663059c000121c8be9&product=inline-share-buttons"></script>
<script type="text/javascript" src="http://adserver.bbibiofuels.com/www/delivery/spcjs.php?id=6&amp;blockcampaign=1&amp;target=_blank"></script>


<script type="text/javascript">
var timeout         = 500;
var closetimer		= 0;
var ddmenuitem      = 0;

function jsddm_open()
{	jsddm_canceltimer();
	jsddm_close();
	ddmenuitem = $(this).find('ul').eq(0).css('visibility', 'visible');}

function jsddm_close()
{	if(ddmenuitem) ddmenuitem.css('visibility', 'hidden');}

function jsddm_timer()
{	closetimer = window.setTimeout(jsddm_close, timeout);}

function jsddm_canceltimer()
{	if(closetimer)
	{	window.clearTimeout(closetimer);
		closetimer = null;}}

$(document).ready(function()
{	$('#dropMenu > li').bind('mouseover', jsddm_open);
	$('#dropMenu > li').bind('mouseout',  jsddm_timer);});

document.onclick = jsddm_close;
</script>
<link href="/css/print.css" media="print" rel="stylesheet" />
<script src='https://www.google.com/recaptcha/api.js'></script>
</head>

<body>

<script type="text/javascript" src="/js/jquery.ui.1.7.2.js"></script>
<link rel="stylesheet" type="text/css" href="/css/ui-lightness/jquery-ui-1.8.5.custom.css" />


<script type='text/javascript'>
    $(function() {
        $('#brmWelcome').dialog({modal: true, title: 'Attention Biorefining Readers'});
  });
</script>

<div id="header">
	<div id="mainMenu">
		<div class="content">
			<div class="left">
				
		<ul id="dropMenu">
				<li><a href="/">HOME</a></li>
				<li><a href="#" class="magazine">MAGAZINE</a>
					<ul>
						<li><a href="/issues/browse/">CURRENT ISSUE</a></li>
						<li><a href="/pellet-mill-magazine/">PELLET MILL MAGAZINE</a></li>
						<li><a href="/issues/archives/">SEARCH ARCHIVES</a></li>
					</ul>
				</li>
				
				<li><a href="#">E-NEWSLETTERS</a>
					<ul>
						<li><a href="/newsletter/biomass-week/">BIOMASS WEEK</a></li>
						<li><a href="/newsletter/pellet-mill-press/">PELLET MILL PRESS</a></li>
					</ul>
				</li>
				<li><a href="/videos/browse/">VIDEOS</a></li>
				<li><a href="#">EVENTS</a>
				<ul>
				<li><a href="/events/browse/">CONFERENCES</a></li>
				<li><a href="/pages/webinar/">WEBINARS</a></li>
				</ul>
				</li>
				<li><a href="#">PLANTS</a>
					<ul style="width:250px">
						<li style="width:200px"><a style="width:200px" href="/plants/listplants/biomass/US/page:1/sort:plant/direction:asc">BIOMASS POWER LIST</a></li>
						<li style="width:200px"><a  style="width:200px" href="/plants/map/biomass/">BIOMASS POWER MAP</a></li>
						<li style="width:200px"><a style="width:200px" href="/plants/listplants/pellet/US/page:1/sort:plant/direction:asc">PELLET PRODUCERS LIST</a></li>
						<li style="width:200px"><a style="width:200px" href="/plants/map/pellet/">PELLET PRODUCERS MAP</a></li>
						<li style="width:200px"><a style="width:200px" href="/plants/listplants/biogas/US/page:1/sort:plant/direction:asc">BIOGAS PRODUCERS LIST  <span style="color:red">BETA</span></a></li>
						<li style="width:200px"><a style="width:200px" href="/plants/map/biogas/">BIOGAS PRODUCERS MAP  <span style="color:red">BETA</span></a></li>
					</ul>
				</li>
				<li><a href="/pages/subscribe/">SUBSCRIBE</a></li>
				<li><a href="http://directory.biomassmagazine.com" class="last">DIRECTORY</a>
					<ul>
						<li><a href="http://directory.biomassmagazine.com">ONLINE LISTINGS</a></li>
						<li><a href="/pages/print_issue/">PRINT ISSUE</a></li>
					</ul>
				</li>

				
				
			</ul><!-- end #dropMenu -->
					</div> <!-- end .left -->
			<div class="right">
				<span>Follow us on</span>
									<a href="https://www.google.com/+Biomassmagazine" target="_blank"><img style="max-height:23px; max-width:24px;" src="/img/layout/googleplus.png" /></a>
				<a href="http://twitter.com/#!/biomassmagazine" target="_blank"><img src="/img/layout/twitter.jpg" /></a>
				<a href="http://www.facebook.com/BiomassMag" target="_blank"><img src="/img/layout/facebook.jpg" /></a>
				<a href="/rss.xml" target="_blank"><img src="/img/layout/rss.png" /></a>
			</div><!-- end .right -->
		</div><!-- end .content -->
	</div><!-- end #mainMenu -->
	<div id="logoHeader">
		<div class="content">
			<div id="logo"><a href="/"><img src="/img/layout/headerLogo.jpg"></a></div>
			
			<div id="topAd">		
				<script type='text/javascript'>
			    	OA_show('leaderboard');
			    </script>
			</div>
		</div>
	</div>
	<div id="menuHeader">
		<div class="content">
				
			<ul>
				<li><a href="/tag/pellets/">Pellets</a></li>
				<li><a href="/tag/power/">Power</a></li>
				<li><a href="/tag/thermal/">Thermal</a></li>
				<li><a href="/tag/biogas/">Biogas</a></li>
				<li><a href="/tag/advanced_fuels/">Advanced Biofuels</a></li>
				<li><a href="/tag/chemicals/" class="last">Chemicals</a></li>
			</ul>
						
			<div id="search">
				<form action="/search/" method="post" id="searchForm">
					<input type="text" id="searchBox" name="data[search]" title="Search Biomass Magazine" /> 
					<input type="button" id="searchButton" value="search">
				</form>
			</div><!-- end #search -->
		</div>
	</div>
</div>
<div id="mainContainer">	
	<div class="content">
		<div class="pad20">	





<div id="colLeft">
	<div class="floatRight">

	</div>





<div >
	<div class="sharethis-inline-share-buttons"></div>
	</div>
<div class="post">
	<h1>MasTec to build campus for California biorefinery </h1>
	<div class="author">By California Ethanol & Power LLC     | July 16, 2020</div><div class="body"><ul id="imageGallery" class="clearFix""><li><a href="/uploads/posts/web/2020/07/CEPJuly2020_15949421475796.jpg">
						<img src="/uploads/posts/web/2020/07/resize/CEPJuly2020_15949421475796-300x300-noup.jpg" title="SOURCE: California Ethanol + Power&lt;br&gt;&lt;small&gt;&lt/small&gt;" />
					</a></li></ul><div class="ad"><div class="advertisement">ADVERTISEMENT</div> <script type="text/javascript">OA_show("med_rectangle_1");</script></div><p>California Ethanol + Power&rsquo;s Imperial Valley project takes a significant step forward as the company announces it has reached a target price agreement with leading national infrastructure developer MasTec Power Corp. MPC, has provided a $610 million pricing target to build the energy campus, to be named Sugar Valley Energy, consisting of sugarcane-to-ethanol, sugarcane to low-carbon power plus bio-methane and wastewater treatment plants.</p>
<p>California Ethanol + Power (CE+P) has been approved and environmentally certified for the development of Sugar Valley Energy on 160 acres within the 5,000-acre master-planned Keystone Industrial Complex in Imperial County, California, near the city of Brawley. According to a February 2020 economic analysis by Circle Analytics, the new energy campus is projected to generate more than $1.2 billion in direct investment and create long-term local employment opportunities in Imperial County.</p>
<p>&ldquo;Partnering with MPC is a major milestone for this project,&rdquo; said Dave Rubenstein, president and CEO of California Ethanol + Power, which was formed to develop facilities to produce low carbon, fuel-grade ethanol from sugarcane. &ldquo;We are proud to have a world-class energy facility developer behind Sugar Valley Energy. MPC&rsquo;s expertise will enhance our ability to build the first low-carbon energy facility using sugarcane in the country.&rdquo;</p>
<p>With this commitment in place, MPC is now moving forward with a limited notice-to-proceed and will be working on the detailed engineering and costing for the energy campus. CE+P expects to finalize financing in mid-2020, and for the plant to commence operations in 2023.</p>
<p>&ldquo;MPC is eager to participate in this project, as CE+P leads the way of providing low-carbon energy to California,&rdquo; said Michael DonMoyer, MPC&rsquo;s executive vice president. &ldquo;As the project proceeds, we look forward to partnering with CE+P to help provide renewable and sustainable energy along with boosting jobs and economic activity in Imperial County and the State of California.&rdquo;</p>
<p>The development of Sugar Valley Energy will establish critical infrastructure for the planned 5,000-acre Keystone Industrial Complex, offering sites for future light industrial and manufacturing operations. Sugar Valley Energy will help enable these sites to have access to critical water treatment and energy capacity nearby.</p>
<p>A significant part of the vision for Sugar Valley Energy is to contract with local agricultural producers to ultimately establish an estimated 50,000 acres of sugarcane production in the Imperial Valley. The sugarcane crop will be used to produce 68 million gallons of low-carbon ethanol each year, allowing the development to help meet the state of California&rsquo;s established emissions reductions, renewable energy and lowcarbon energy goals.</p>
<p><strong>Economic Impact of Sugar Valley Energy</strong></p>
<p>A third-party economic impact analysis was completed by Circle Analytics in February. This report outlined both the one-time benefits and the on-going economic impacts. Report estimates that the development/construction phases plus one year of operations will generate the following economic impacts for Imperial County:</p>
<p>&bull; 15,122 total jobs benefited, including full and part-time with an average $37,423 per job benefited, including those associated with pre-development, construction, agriculture and facility operations</p>
<p>&bull; $1.73 billion in Gross Economic Output, (total economic impact).</p>
<p>&bull; $928.2 million in Gross County Product, (amount of local impact within Imperial County).</p>
<p>&bull; $565.9 million in Total Labor Income, (wage paying dollars).</p>
<p>&bull; $294.3 million in Capital Income (non-labor benefits)</p>
<p>&bull; $68.0 million in Indirect Business Taxes and Fees.</p>
<p>In choosing a name for the industrial campus, CE+P drew inspiration from the region&rsquo;s agricultural heritage and the promise of its primary feedstock. &ldquo;We believe Sugar Valley Energy will not only represent a better power source, but it will be a source for a better life for many in the Imperial Valley,&rdquo; added Rubenstein.</p>
<p>&nbsp;</p>
<p>&nbsp;</p></div><div class="ad"><div class="advertisement">ADVERTISEMENT</div> <script type="text/javascript">OA_show("med_rectangle_2");</script></div><div style="margin:20px 0; width:100%; height:210px; display:block;"><h3>Related Articles</h3><div style="width:50%; display:inline; height:60px; float:left;"><a href="/articles/17209/biofuel-groups-weigh-in-on-bidenundefineds-clean-energy-plan" style="font-size:14px;"><img src="/uploads/posts/web/2020/07/Biden_15948504684336_thumb.jpg" style="float:left; margin:0 5px 5px 0;" />Biofuel groups weigh in on Biden’s clean energy plan </a></div><div style="width:50%; display:inline; height:60px; float:left;"><a href="/articles/17195/chevron-clean-energy-partner-on-rng-initiative" style="font-size:14px;"><img src="/uploads/posts/web/2020/07/ChevronLogo_15943322933643_thumb.jpg" style="float:left; margin:0 5px 5px 0;" />Chevron, Clean Energy partner on RNG initiative  </a></div><div style="width:50%; display:inline; height:60px; float:left;"><a href="/articles/17192/nature-energy-shell-sign-biomethane-deal" style="font-size:14px;"><img src="/uploads/posts/web/2020/07/NatureEnergy_15942404674388_thumb.jpg" style="float:left; margin:0 5px 5px 0;" />Nature Energy, Shell sign biomethane deal</a></div><div style="width:50%; display:inline; height:60px; float:left;"><a href="/articles/17181/eqtec-carbon-sole-partner-on-waste-to-energy-projects-in-ireland" style="font-size:14px;"><img src="/uploads/posts/web/2020/07/EQTECLogo_15937234377231_thumb.jpg" style="float:left; margin:0 5px 5px 0;" />Eqtec, Carbon Sole partner on waste-to-energy projects in Ireland</a></div><div style="width:50%; display:inline; height:60px; float:left;"><a href="/articles/17160/biofuels-bioenergy-to-benefit-from-growing-climate-solutions-act" style="font-size:14px;"><img src="/uploads/posts/web/2020/06/KlobucharJune2020Hearing_15930374982952_thumb.jpg" style="float:left; margin:0 5px 5px 0;" />Biofuels, bioenergy to benefit from Growing Climate Solutions Act</a></div><div style="width:50%; display:inline; height:60px; float:left;"><a href="/articles/17157/fuelcell-energy-resumes-manufacturing-at-connecticut-plant" style="font-size:14px;"><img src="/uploads/posts/web/2020/06/FuelCellEnergy_15929493912669_thumb.jpg" style="float:left; margin:0 5px 5px 0;" />FuelCell Energy resumes manufacturing at Connecticut plant</a></div><div class="clearFix">&nbsp;</div></div>
			
<div class="clearFix">&nbsp;</div>
</div> <!-- end .post -->


<div class="clearFix">&nbsp;</div>
	<div id="colRight">
		
		<div class="social">		
			<div align="center">
<!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
                #mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
                /* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
                   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="//onsiteenergymanager.us12.list-manage.com/subscribe/post?u=affe8bf6b5232eca3c2c1b325&amp;id=53880fe73c" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
                <label for="mce-EMAIL">Join Our Mailing List</label>
                <input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_affe8bf6b5232eca3c2c1b325_53880fe73c" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup-->

		</div>
		
		<!-- <div class="advertisement">ADVERTISEMENT</div>
		<script type='text/javascript'>
		    OA_show('med_rectangle_2');
		</script> -->
		
		<div class="advertisement">ADVERTISEMENT</div>
		<script type='text/javascript'>
		    OA_show('skyscraper');
		</script>
		
	</div>









	
		<span class="clearFix">&nbsp;</span>
		</div>
	</div>		
	<div id="bottomAd">	
		<div class="advertisement">ADVERTISEMENTS</div>
		<div style="width:320px; text-align:left; display:block; float:left; height:100px;"><script type='text/javascript'>OA_show('rectangle_1');</script></div>
		<div style="width:320px; text-align:center; display:block; float:left; height:100px;"><script type='text/javascript'>OA_show('rectangle_2');</script></div>
		<div style="width:320px; text-align:right; display:block; float:left; height:100px;"><script type='text/javascript'>OA_show('rectangle_3');</script></div>
		<span class="clearFix"></span>
	</div>
</div>
<div id="footer">
	<div id="logoFooter">
		<div class="content">
			<a href="/" class="logo"><img src="/img/layout/footerLogo.jpg"></a>
			<div class="links">
				<ul class="siteLinks">
					<li><a href="/">Home</a></li>
					<li><a href="/pages/subscribe/">Subscribe Now</a></li>
					<li><a href="/pages/advertising/">Advertising</a></li>
					<li><a href="/issues/browse/">Magazine</a></li>
					
					<li><a href="/newsletter/">E-Newsletter</a></li>
					<li><a href="/events/browse/">Events</a></li>
					<li><a href="/pages/about/">About Us</a></li>
					<li class="last"><a href="/pages/contact/">Contact Us</a></li>
				</ul>
				<ul>
					<li><a href="http://www.biomassmagazine.com/" target="_blank">Ethanol Producer Magazine</a></li>
					<li class="last"><a href="http://www.biodieselmagazine.com/" target="_blank">Biodiesel Magazine</a></li>
				</ul>
			</div>
		</div>
	</div>
	<div id="creditsFooter">
		<div class="content">
			<div class="credits">
				<img src="/img/layout/bbiFooter.jpg">
				<span>&copy; Copyright 2020 - BBI International - All rights reserved.</span>
			</div>
		</div>
	</div>
</div>

<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-20877925-4']);
  _gaq.push(['_setDomainName', '.biomassmagazine.com']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>

</body>
</html>


		
		