<!DOCTYPE HTML PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xml:lang="en" xmlns="http://www.w3.org/1999/xhtml" lang="en">
<head>
<title>Dominion Energy, Smithfield Foods complete RNG project in Utah | Biomassmagazine.com</title>

<meta name="og:description" content="Dominion Energy and Smithfield Foods Inc. have completed the first renewable natural gas (RNG) project through their joint venture, Align Renewable Natural Gas. Located in Milford in southwestern Utah, the project is now producing RNG. " /> 
<meta name="description" content="Dominion Energy and Smithfield Foods Inc. have completed the first renewable natural gas (RNG) project through their joint venture, Align Renewable Natural Gas. Located in Milford in southwestern Utah, the project is now producing RNG. " /> 
<meta name="keywords" content="Dominion Energy, Smithfield Foods complete RNG project in Utah | Biomassmagazine.com,biomass power and thermal, biomass, power, energy, renewable, thermal, pellets, pellet mills, biomass pricing, biomass news, bioenergy news, advanced biofuels, biobased chemicals, policy, news, pellet producers" />
<meta name="robots" content="index, follow" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@BiomassMagazine" />
<meta name="twitter:title" content="Dominion Energy, Smithfield Foods complete RNG project in Utah @BiomassMagazine" />
<meta name="twitter:description" content="Dominion Energy and Smithfield Foods Inc. have completed the first renewable natural gas (RNG) project through their joint venture, Align Renewable Natural Gas. Located in Milford in southwestern Utah, the project is now producing RNG." />
<meta name="twitter:image" content="http://biomassmagazine.com/uploads/posts/web/2021/01/AlignUtah_1610056275509.jpg" />


<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

	<link rel="stylesheet" type="text/css" href="/css/reset.css" />
	<link rel="stylesheet" type="text/css" href="/css/public.css" />

	<script type="text/javascript" src="/js/jquery-1.4.2.min.js"></script>
	<script type="text/javascript" src="/js/jquery.twitter.js"></script>
	<script type="text/javascript" src="/js/jquery.bxGallery.js"></script>
	<script type="text/javascript" src="/js/jquery.hint.js"></script>
<script type="text/javascript">
$(document).ready(function(){
	$('input[title!=""]').hint();
	$('#searchButton').click(function() {
  		$('#searchForm').submit();
	});
});
</script>

<script type="text/javascript" src="/js/jquery.lightbox-0.5.js"></script>
<link href="/css/jquery.lightbox-0.5.css" rel="stylesheet" type="text/css" />
<script type="text/javascript">
	$(document).ready(function(){
		$('#imageGallery').bxGallery({
			maxheight: 0,
			thumbwidth:50,
			thumbplacement: 'top',
			thumbcrop: true,
			opacity: .5
		});
		$('#imageGallery li a').lightBox();
	});
</script>

<style type="text/css">
p{font-size:10.5pt}
.outer{float: right; margin-left: 20px; width:300px;}
.ad{float: right; margin-left: 20px; width:100%;text-align: center;padding-bottom: 30px;}
/* .outer:after{content:".";display:block;height:0;clear:both;visibility:hidden; } */
.ad:after{content:".";display:block;height:0;clear:both;visibility:hidden; }
.thumbs{margin-bottom: 5px;}
.thumbs li{margin-right: 5px; float: left;}
			.thumbs li{display: none;}
	.caption{font-size: 11px; min-height: 80px;}
.caption:after{content:".";display:block;height:0;clear:both;visibility:hidden; }
.caption small{color: grey;}

</style>

<script type='text/javascript'><!--// <![CDATA[
var OA_zones = {
'leaderboard' : 43,
'rectangle_1' : 42,
'rectangle_2' : 42,
'rectangle_3' : 42,
'med_rectangle_1' : 41,
'med_rectangle_2' : 41,
'skyscraper' : 40
}
// ]]> -->
</script>
<script type="text/javascript" src="//platform-api.sharethis.com/js/sharethis.js#property=58d924663059c000121c8be9&product=inline-share-buttons"></script>
<script type="text/javascript" src="http://adserver.bbibiofuels.com/www/delivery/spcjs.php?id=6&amp;blockcampaign=1&amp;target=_blank"></script>


<script type="text/javascript">
var timeout         = 500;
var closetimer		= 0;
var ddmenuitem      = 0;

function jsddm_open()
{	jsddm_canceltimer();
	jsddm_close();
	ddmenuitem = $(this).find('ul').eq(0).css('visibility', 'visible');}

function jsddm_close()
{	if(ddmenuitem) ddmenuitem.css('visibility', 'hidden');}

function jsddm_timer()
{	closetimer = window.setTimeout(jsddm_close, timeout);}

function jsddm_canceltimer()
{	if(closetimer)
	{	window.clearTimeout(closetimer);
		closetimer = null;}}

$(document).ready(function()
{	$('#dropMenu > li').bind('mouseover', jsddm_open);
	$('#dropMenu > li').bind('mouseout',  jsddm_timer);});

document.onclick = jsddm_close;
</script>
<link href="/css/print.css" media="print" rel="stylesheet" />
<script src='https://www.google.com/recaptcha/api.js'></script>
</head>

<body>

<script type="text/javascript" src="/js/jquery.ui.1.7.2.js"></script>
<link rel="stylesheet" type="text/css" href="/css/ui-lightness/jquery-ui-1.8.5.custom.css" />


<script type='text/javascript'>
    $(function() {
        $('#brmWelcome').dialog({modal: true, title: 'Attention Biorefining Readers'});
  });
</script>

<div id="header">
	<div id="mainMenu">
		<div class="content">
			<div class="left">
				
		<ul id="dropMenu">
				<li><a href="/">HOME</a></li>
				<li><a href="#" class="magazine">MAGAZINE</a>
					<ul>
						<li><a href="/issues/browse/">CURRENT ISSUE</a></li>
						<li><a href="/pellet-mill-magazine/">PELLET MILL MAGAZINE</a></li>
						<li><a href="/issues/archives/">SEARCH ARCHIVES</a></li>
					</ul>
				</li>
				
				<li><a href="#">E-NEWSLETTERS</a>
					<ul>
						<li><a href="/newsletter/biomass-week/">BIOMASS WEEK</a></li>
						<li><a href="/newsletter/pellet-mill-press/">PELLET MILL PRESS</a></li>
					</ul>
				</li>
				<li><a href="/videos/browse/">VIDEOS</a></li>
				<li><a href="#">EVENTS</a>
				<ul>
				<li><a href="/events/browse/">CONFERENCES</a></li>
				<li><a href="/pages/webinar/">WEBINARS</a></li>
				</ul>
				</li>
				<li><a href="#">PLANTS</a>
					<ul style="width:250px">
						<li style="width:200px"><a style="width:200px" href="/plants/listplants/biomass/US/page:1/sort:plant/direction:asc">BIOMASS POWER LIST</a></li>
						<li style="width:200px"><a  style="width:200px" href="/plants/map/biomass/">BIOMASS POWER MAP</a></li>
						<li style="width:200px"><a style="width:200px" href="/plants/listplants/pellet/US/page:1/sort:plant/direction:asc">PELLET PRODUCERS LIST</a></li>
						<li style="width:200px"><a style="width:200px" href="/plants/map/pellet/">PELLET PRODUCERS MAP</a></li>
						<li style="width:200px"><a style="width:200px" href="/plants/listplants/biogas/US/page:1/sort:plant/direction:asc">BIOGAS PRODUCERS LIST  <span style="color:red">BETA</span></a></li>
						<li style="width:200px"><a style="width:200px" href="/plants/map/biogas/">BIOGAS PRODUCERS MAP  <span style="color:red">BETA</span></a></li>
					</ul>
				</li>
				<li><a href="/pages/subscribe/">SUBSCRIBE</a></li>
				<li><a href="http://directory.biomassmagazine.com" class="last">DIRECTORY</a>
					<ul>
						<li><a href="http://directory.biomassmagazine.com">ONLINE LISTINGS</a></li>
						<li><a href="/pages/print_issue/">PRINT ISSUE</a></li>
					</ul>
				</li>

				
				
			</ul><!-- end #dropMenu -->
					</div> <!-- end .left -->
			<div class="right">
				<span>Follow us on</span>
									<a href="https://www.google.com/+Biomassmagazine" target="_blank"><img style="max-height:23px; max-width:24px;" src="/img/layout/googleplus.png" /></a>
				<a href="http://twitter.com/#!/biomassmagazine" target="_blank"><img src="/img/layout/twitter.jpg" /></a>
				<a href="http://www.facebook.com/BiomassMag" target="_blank"><img src="/img/layout/facebook.jpg" /></a>
				<a href="/rss.xml" target="_blank"><img src="/img/layout/rss.png" /></a>
			</div><!-- end .right -->
		</div><!-- end .content -->
	</div><!-- end #mainMenu -->
	<div id="logoHeader">
		<div class="content">
			<div id="logo"><a href="/"><img src="/img/layout/headerLogo.jpg"></a></div>
			
			<div id="topAd">		
				<script type='text/javascript'>
			    	OA_show('leaderboard');
			    </script>
			</div>
		</div>
	</div>
	<div id="menuHeader">
		<div class="content">
				
			<ul>
				<li><a href="/tag/pellets/">Pellets</a></li>
				<li><a href="/tag/power/">Power</a></li>
				<li><a href="/tag/thermal/">Thermal</a></li>
				<li><a href="/tag/biogas/">Biogas</a></li>
				<li><a href="/tag/advanced_fuels/">Advanced Biofuels</a></li>
				<li><a href="/tag/chemicals/" class="last">Chemicals</a></li>
			</ul>
						
			<div id="search">
				<form action="/search/" method="post" id="searchForm">
					<input type="text" id="searchBox" name="data[search]" title="Search Biomass Magazine" /> 
					<input type="button" id="searchButton" value="search">
				</form>
			</div><!-- end #search -->
		</div>
	</div>
</div>
<div id="mainContainer">	
	<div class="content">
		<div class="pad20">	





<div id="colLeft">
	<div class="floatRight">

	</div>





<div >
	<div class="sharethis-inline-share-buttons"></div>
	</div>
<div class="post">
	<h1>Dominion Energy, Smithfield Foods complete RNG project in Utah</h1>
	<div class="author">By Smithfield Foods Inc.   | January 07, 2021</div><div class="body"><ul id="imageGallery" class="clearFix""><li><a href="/uploads/posts/web/2021/01/AlignUtah_1610056275509.jpg">
						<img src="/uploads/posts/web/2021/01/resize/AlignUtah_1610056275509-300x300-noup.jpg" title="Dominion Energy and Smithfield Foods Inc. have completed the first renewable natural gas (RNG) project through their joint venture, Align Renewable Natural Gas. Located in Milford in southwestern Utah, the project is now producing RNG.&lt;br&gt;&lt;small&gt;SOURCE: Smithfield Foods Inc.&lt/small&gt;" />
					</a></li></ul><div class="ad"><div class="advertisement">ADVERTISEMENT</div> <script type="text/javascript">OA_show("med_rectangle_1");</script></div><p>Dominion Energy and Smithfield Foods Inc., announced on Dec. 9 they have completed the first renewable natural gas (RNG) project through their joint venture, Align Renewable Natural Gas. Located in Milford in southwestern Utah, the project is now producing RNG from a network of 26 family farms that raise hogs under contract with Smithfield.</p>
<p>The project is the first large-scale effort in the state to capture methane from hog farming operations and convert it into clean energy for homes, businesses and transportation. Significantly more greenhouse gas emissions are captured from the farms than are released when consumers use the gas, which makes RNG a "carbon-beneficial" energy source.</p>
<p>At full capacity, the project will produce enough RNG to heat more than 3,000 homes and businesses and reduce annual emissions from participating farms by more than 100,000 metric tons. That is the same as taking 23,000 cars off the road or planting 1.8 million new trees each year. Additionally, the project benefits participating family farmers by simplifying the process of and reducing the cost associated with manure management.</p>
<p>"We're excited to witness the completion of our initial project in Utah, as we continue to scale and implement renewable energy projects across the country," said Kraig Westerbeek, senior director of Smithfield Renewables and hog production environmental affairs, Smithfield Foods. "Our Align RNG partnership with Dominion Energy is a key component of Smithfield's carbon reduction strategy, which promises to reduce greenhouse gas emissions across our domestic supply chain 25 percent by 2025 and become carbon negative in all U.S. company-owned operations by 2030."</p>
<p>"This is an exciting breakthrough for the future of clean energy and sustainable farming," said Ryan Childress, Dominion Energy's director of gas business development. "With this single technology, we can produce clean energy for consumers, reduce farm emissions and benefit family farmers. It's a powerful example of the environmental progress we can make through innovation. We're thrilled Utah is leading the way, and we're excited to keep the momentum going in other states across the country."</p>
<p>In the largest venture of its kind in the United States, Dominion and Smithfield are jointly investing $500 million over the next 10 years to develop RNG projects across the country. Once the partnership's planned projects are complete, they will reduce annual greenhouse gas emissions from U.S. hog farms by 2.5 million metric tons, the same amount as taking 500,000 cars off the road or planting 40 million new trees each year. With the Utah project in operation and additional projects under development in North Carolina and Virginia, the partnership plans to produce enough renewable natural gas over the next 10 years to heat more than 70,000 homes and businesses.</p>
<p>For more information, please visit&nbsp;<a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3007591-1&amp;h=879922664&amp;u=http%3A%2F%2Fwww.alignrng.com%2F&amp;a=www.AlignRNG.com" target="_blank">www.AlignRNG.com</a>. Photos of the Milford project are available for download on the&nbsp;<a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3007591-1&amp;h=2281500501&amp;u=https%3A%2F%2Falignrng.com%2Fmedia.aspx&amp;a=media" target="_blank">media</a>&nbsp;page.</p>
<p>&nbsp;</p>
<p>&nbsp;</p></div><div class="ad"><div class="advertisement">ADVERTISEMENT</div> <script type="text/javascript">OA_show("med_rectangle_2");</script></div><div style="margin:20px 0; width:100%; height:210px; display:block;"><h3>Related Articles</h3><div style="width:50%; display:inline; height:60px; float:left;"><a href="/articles/17631/skyrng-lanzatech-to-build-alcohol-to-jet-facility-in-europe" style="font-size:14px;"><img src="/uploads/posts/web/2021/01/SkyNRGLogo_16100567230522_thumb.jpg" style="float:left; margin:0 5px 5px 0;" />SkyRNG, LanzaTech to build alcohol-to-jet facility in Europe </a></div><div style="width:50%; display:inline; height:60px; float:left;"><a href="/articles/17628/doe-undefinedenergy-for-spaceundefined-strategy-addresses-biomass-for-energy-ag" style="font-size:14px;"><img src="/uploads/posts/web/2021/01/DOEEnergyForSpace_16099741780154_thumb.jpg" style="float:left; margin:0 5px 5px 0;" />DOE: ‘Energy for Space’ strategy addresses biomass for energy, ag</a></div><div style="width:50%; display:inline; height:60px; float:left;"><a href="/articles/17624/rfa-growth-energy-demand-transparency-in-sre-process" style="font-size:14px;"><img src="/uploads/posts/web/2021/01/gavel2_16098875019858_thumb.jpg" style="float:left; margin:0 5px 5px 0;" />RFA, Growth Energy demand transparency in SRE process </a></div><div style="width:50%; display:inline; height:60px; float:left;"><a href="/articles/17623/florida-psc-approves-rng-service-for-florida-city-gas" style="font-size:14px;"><img src="/uploads/posts/web/2021/01/Florida2_16098873253524_thumb.jpg" style="float:left; margin:0 5px 5px 0;" />Florida PSC approves RNG service for Florida City Gas</a></div><div style="width:50%; display:inline; height:60px; float:left;"><a href="/articles/17622/koch-project-solutions-to-execute-gevo-expansion-projects" style="font-size:14px;"><img src="/uploads/posts/web/2021/01/GevoLogoBigger_16098869574143_thumb.jpg" style="float:left; margin:0 5px 5px 0;" />Koch Project Solutions to execute Gevo expansion projects</a></div><div style="width:50%; display:inline; height:60px; float:left;"><a href="/articles/17620/albioma-commissions-48-mw-bioenergy-plant-in-brazil" style="font-size:14px;"><img src="/uploads/posts/web/2021/01/AlbiomaLogo_16097999202111_thumb.jpg" style="float:left; margin:0 5px 5px 0;" />Albioma commissions 48 MW bioenergy plant in Brazil </a></div><div class="clearFix">&nbsp;</div></div>
			
<div class="clearFix">&nbsp;</div>
</div> <!-- end .post -->


<div class="clearFix">&nbsp;</div>
	<div id="colRight">
		
		<div class="social">		
			<div align="center">
<!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
                #mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
                /* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
                   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="//onsiteenergymanager.us12.list-manage.com/subscribe/post?u=affe8bf6b5232eca3c2c1b325&amp;id=53880fe73c" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
                <label for="mce-EMAIL">Join Our Mailing List</label>
                <input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_affe8bf6b5232eca3c2c1b325_53880fe73c" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup-->

		</div>
		
		<!-- <div class="advertisement">ADVERTISEMENT</div>
		<script type='text/javascript'>
		    OA_show('med_rectangle_2');
		</script> -->
		
		<div class="advertisement">ADVERTISEMENT</div>
		<script type='text/javascript'>
		    OA_show('skyscraper');
		</script>
		
	</div>









	
		<span class="clearFix">&nbsp;</span>
		</div>
	</div>		
	<div id="bottomAd">	
		<div class="advertisement">ADVERTISEMENTS</div>
		<div style="width:320px; text-align:left; display:block; float:left; height:100px;"><script type='text/javascript'>OA_show('rectangle_1');</script></div>
		<div style="width:320px; text-align:center; display:block; float:left; height:100px;"><script type='text/javascript'>OA_show('rectangle_2');</script></div>
		<div style="width:320px; text-align:right; display:block; float:left; height:100px;"><script type='text/javascript'>OA_show('rectangle_3');</script></div>
		<span class="clearFix"></span>
	</div>
</div>
<div id="footer">
	<div id="logoFooter">
		<div class="content">
			<a href="/" class="logo"><img src="/img/layout/footerLogo.jpg"></a>
			<div class="links">
				<ul class="siteLinks">
					<li><a href="/">Home</a></li>
					<li><a href="/pages/subscribe/">Subscribe Now</a></li>
					<li><a href="/pages/advertising/">Advertising</a></li>
					<li><a href="/issues/browse/">Magazine</a></li>
					
					<li><a href="/newsletter/">E-Newsletter</a></li>
					<li><a href="/events/browse/">Events</a></li>
					<li><a href="/pages/about/">About Us</a></li>
					<li class="last"><a href="/pages/contact/">Contact Us</a></li>
				</ul>
				<ul>
					<li><a href="http://www.biomassmagazine.com/" target="_blank">Ethanol Producer Magazine</a></li>
					<li class="last"><a href="http://www.biodieselmagazine.com/" target="_blank">Biodiesel Magazine</a></li>
				</ul>
			</div>
		</div>
	</div>
	<div id="creditsFooter">
		<div class="content">
			<div class="credits">
				<img src="/img/layout/bbiFooter.jpg">
				<span>&copy; Copyright 2021 - BBI International - All rights reserved.</span>
			</div>
		</div>
	</div>
</div>

<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-20877925-4']);
  _gaq.push(['_setDomainName', '.biomassmagazine.com']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>

</body>
</html>


		
		