<!DOCTYPE HTML PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xml:lang="en" xmlns="http://www.w3.org/1999/xhtml" lang="en">
<head>
<title>Hard Work Pays Off | Biomassmagazine.com</title>

<meta name="og:description" content="Late last year, the Maine Public Utilities Commission rejected attempts to add heat pumps to the state thermal renewable energy credit program and adopted all of our industry’s recommendations. " /> 
<meta name="description" content="Late last year, the Maine Public Utilities Commission rejected attempts to add heat pumps to the state thermal renewable energy credit program and adopted all of our industry’s recommendations. " /> 
<meta name="keywords" content="Hard Work Pays Off | Biomassmagazine.com,biomass power and thermal, biomass, power, energy, renewable, thermal, pellets, pellet mills, biomass pricing, biomass news, bioenergy news, advanced biofuels, biobased chemicals, policy, news, pellet producers" />
<meta name="robots" content="index, follow" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@BiomassMagazine" />
<meta name="twitter:title" content="Hard Work Pays Off @BiomassMagazine" />
<meta name="twitter:description" content="Late last year, the Maine Public Utilities Commission rejected attempts to add heat pumps to the state thermal renewable energy credit program and adopted all of our industry’s recommendations." />
<meta name="twitter:image" content="http://biomassmagazine.com/uploads/posts/magazine/2021/02/Bell_Bill_16122109455015.jpg" />


<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

	<link rel="stylesheet" type="text/css" href="/css/reset.css" />
	<link rel="stylesheet" type="text/css" href="/css/public.css" />

	<script type="text/javascript" src="/js/jquery-1.4.2.min.js"></script>
	<script type="text/javascript" src="/js/jquery.twitter.js"></script>
	<script type="text/javascript" src="/js/jquery.bxGallery.js"></script>
	<script type="text/javascript" src="/js/jquery.hint.js"></script>
<script type="text/javascript">
$(document).ready(function(){
	$('input[title!=""]').hint();
	$('#searchButton').click(function() {
  		$('#searchForm').submit();
	});
});
</script>

<script type="text/javascript" src="/js/jquery.lightbox-0.5.js"></script>
<link href="/css/jquery.lightbox-0.5.css" rel="stylesheet" type="text/css" />
<script type="text/javascript">
	$(document).ready(function(){
		$('#imageGallery').bxGallery({
			maxheight: 0,
			thumbwidth:50,
			thumbplacement: 'top',
			thumbcrop: true,
			opacity: .5
		});
		$('#imageGallery li a').lightBox();
	});
</script>

<style type="text/css">
p{font-size:10.5pt}
.outer{float: right; margin-left: 20px; width:300px;}
.ad{float: right; margin-left: 20px; width:100%;text-align: center;padding-bottom: 30px;}
/* .outer:after{content:".";display:block;height:0;clear:both;visibility:hidden; } */
.ad:after{content:".";display:block;height:0;clear:both;visibility:hidden; }
.thumbs{margin-bottom: 5px;}
.thumbs li{margin-right: 5px; float: left;}
			.thumbs li{display: none;}
	.caption{font-size: 11px; min-height: 80px;}
.caption:after{content:".";display:block;height:0;clear:both;visibility:hidden; }
.caption small{color: grey;}

</style>

<script type='text/javascript'><!--// <![CDATA[
var OA_zones = {
'leaderboard' : 43,
'rectangle_1' : 42,
'rectangle_2' : 42,
'rectangle_3' : 42,
'med_rectangle_1' : 41,
'med_rectangle_2' : 41,
'skyscraper' : 40
}
// ]]> -->
</script>
<script type="text/javascript" src="//platform-api.sharethis.com/js/sharethis.js#property=58d924663059c000121c8be9&product=inline-share-buttons"></script>
<script type="text/javascript" src="http://adserver.bbibiofuels.com/www/delivery/spcjs.php?id=6&amp;blockcampaign=1&amp;target=_blank"></script>


<script type="text/javascript">
var timeout         = 500;
var closetimer		= 0;
var ddmenuitem      = 0;

function jsddm_open()
{	jsddm_canceltimer();
	jsddm_close();
	ddmenuitem = $(this).find('ul').eq(0).css('visibility', 'visible');}

function jsddm_close()
{	if(ddmenuitem) ddmenuitem.css('visibility', 'hidden');}

function jsddm_timer()
{	closetimer = window.setTimeout(jsddm_close, timeout);}

function jsddm_canceltimer()
{	if(closetimer)
	{	window.clearTimeout(closetimer);
		closetimer = null;}}

$(document).ready(function()
{	$('#dropMenu > li').bind('mouseover', jsddm_open);
	$('#dropMenu > li').bind('mouseout',  jsddm_timer);});

document.onclick = jsddm_close;
</script>
<link href="/css/print.css" media="print" rel="stylesheet" />
<script src='https://www.google.com/recaptcha/api.js'></script>
</head>

<body>

<script type="text/javascript" src="/js/jquery.ui.1.7.2.js"></script>
<link rel="stylesheet" type="text/css" href="/css/ui-lightness/jquery-ui-1.8.5.custom.css" />


<script type='text/javascript'>
    $(function() {
        $('#brmWelcome').dialog({modal: true, title: 'Attention Biorefining Readers'});
  });
</script>

<div id="header">
	<div id="mainMenu">
		<div class="content">
			<div class="left">
				
		<ul id="dropMenu">
				<li><a href="/">HOME</a></li>
				<li><a href="#" class="magazine">MAGAZINE</a>
					<ul>
						<li><a href="/issues/browse/">CURRENT ISSUE</a></li>
						<li><a href="/pellet-mill-magazine/">PELLET MILL MAGAZINE</a></li>
						<li><a href="/issues/archives/">SEARCH ARCHIVES</a></li>
					</ul>
				</li>
				
				<li><a href="#">E-NEWSLETTERS</a>
					<ul>
						<li><a href="/newsletter/biomass-week/">BIOMASS WEEK</a></li>
						<li><a href="/newsletter/pellet-mill-press/">PELLET MILL PRESS</a></li>
					</ul>
				</li>
				<li><a href="/videos/browse/">VIDEOS</a></li>
				<li><a href="#">EVENTS</a>
				<ul>
				<li><a href="/events/browse/">CONFERENCES</a></li>
				<li><a href="/pages/webinar/">WEBINARS</a></li>
				</ul>
				</li>
				<li><a href="#">PLANTS</a>
					<ul style="width:250px">
						<li style="width:200px"><a style="width:200px" href="/plants/listplants/biomass/US/page:1/sort:plant/direction:asc">BIOMASS POWER LIST</a></li>
						<li style="width:200px"><a  style="width:200px" href="/plants/map/biomass/">BIOMASS POWER MAP</a></li>
						<li style="width:200px"><a style="width:200px" href="/plants/listplants/pellet/US/page:1/sort:plant/direction:asc">PELLET PRODUCERS LIST</a></li>
						<li style="width:200px"><a style="width:200px" href="/plants/map/pellet/">PELLET PRODUCERS MAP</a></li>
						<li style="width:200px"><a style="width:200px" href="/plants/listplants/biogas/US/page:1/sort:plant/direction:asc">BIOGAS PRODUCERS LIST  <span style="color:red">BETA</span></a></li>
						<li style="width:200px"><a style="width:200px" href="/plants/map/biogas/">BIOGAS PRODUCERS MAP  <span style="color:red">BETA</span></a></li>
					</ul>
				</li>
				<li><a href="/pages/subscribe/">SUBSCRIBE</a></li>
				<li><a href="http://directory.biomassmagazine.com" class="last">DIRECTORY</a>
					<ul>
						<li><a href="http://directory.biomassmagazine.com">ONLINE LISTINGS</a></li>
						<li><a href="/pages/print_issue/">PRINT ISSUE</a></li>
					</ul>
				</li>

				
				
			</ul><!-- end #dropMenu -->
					</div> <!-- end .left -->
			<div class="right">
				<span>Follow us on</span>
									<a href="https://www.google.com/+Biomassmagazine" target="_blank"><img style="max-height:23px; max-width:24px;" src="/img/layout/googleplus.png" /></a>
				<a href="http://twitter.com/#!/biomassmagazine" target="_blank"><img src="/img/layout/twitter.jpg" /></a>
				<a href="http://www.facebook.com/BiomassMag" target="_blank"><img src="/img/layout/facebook.jpg" /></a>
				<a href="/rss.xml" target="_blank"><img src="/img/layout/rss.png" /></a>
			</div><!-- end .right -->
		</div><!-- end .content -->
	</div><!-- end #mainMenu -->
	<div id="logoHeader">
		<div class="content">
			<div id="logo"><a href="/"><img src="/img/layout/headerLogo.jpg"></a></div>
			
			<div id="topAd">		
				<script type='text/javascript'>
			    	OA_show('leaderboard');
			    </script>
			</div>
		</div>
	</div>
	<div id="menuHeader">
		<div class="content">
				
			<ul>
				<li><a href="/tag/pellets/">Pellets</a></li>
				<li><a href="/tag/power/">Power</a></li>
				<li><a href="/tag/thermal/">Thermal</a></li>
				<li><a href="/tag/biogas/">Biogas</a></li>
				<li><a href="/tag/advanced_fuels/">Advanced Biofuels</a></li>
				<li><a href="/tag/chemicals/" class="last">Chemicals</a></li>
			</ul>
						
			<div id="search">
				<form action="/search/" method="post" id="searchForm">
					<input type="text" id="searchBox" name="data[search]" title="Search Biomass Magazine" /> 
					<input type="button" id="searchButton" value="search">
				</form>
			</div><!-- end #search -->
		</div>
	</div>
</div>
<div id="mainContainer">	
	<div class="content">
		<div class="pad20">	





<div id="colLeft">
	<div class="floatRight">

	</div>





<div >
	<div class="sharethis-inline-share-buttons"></div>
	</div>
<div class="post">
	<h1>Hard Work Pays Off</h1>
	<div class="summary">Late last year, the Maine Public Utilities Commission rejected attempts to add heat pumps to the state thermal renewable energy credit program and adopted all of our industry’s recommendations.</div><div class="author">By BIll Bell | February 06, 2021</div><div class="body"><ul id="imageGallery" class="clearFix""><li><a href="/uploads/posts/magazine/2021/02/Bell_Bill_16122109455015.jpg">
						<img src="/uploads/posts/magazine/2021/02/resize/Bell_Bill_16122109455015-300x300-noup.jpg" title="Bell&lt;br&gt;&lt;small&gt;&lt/small&gt;" />
					</a></li></ul><div class="ad"><div class="advertisement">ADVERTISEMENT</div> <script type="text/javascript">OA_show("med_rectangle_1");</script></div><p>&ldquo;I Feel Like Something Could Happen,&rdquo; Tom Petty, 1994. <br /><br />Nearly eight years ago, &ldquo;An Act to Include Useful Thermal Energy as a Renewable Energy Source&rdquo; was placed before the Maine legislature by State Sen. Troy Jackson. This followed New Hampshire&rsquo;s inclusion of thermal energy in the state's renewable energy credit (REC) program a year earlier. That bill, scaled back to a simple request for &ldquo;study&rdquo; by Maine&rsquo;s Public Utilities Commission, was vetoed by our then-govenor, to whom renewable energy was suspect. <br /><br />Two years later, Maine&rsquo;s legislature established a biomass study commission, which recommended adding thermal renewable energy credits to the state&rsquo;s REC program. That recommendation was kicked down the road year after year until 2019, when at our new governor&rsquo;s urging, the legislature dramatically expanded Maine&rsquo;s Renewable Energy Portfolio and added biomass-generated thermal energy to the mix. Details were left to the Maine Public Utilities Commission. <br /><br />This past year, the PUC rejected attempts to add heat pumps&mdash;which would have grabbed all the funds&mdash;to the thermal renewable energy credits (TRECs) and adopted virtually all of our industry&rsquo;s recommendations. The Maine Pellet Fuel Association&rsquo;s annual meeting in December was informed that the thermal REC stands to provide a homeowner using a pellet boiler with $1,300 in annual income; an average high school with a chip boiler could receive $40,000 in annual revenue. In essence, the TREC program can reduce the cost of wood pellets to a new customer by $77 per ton.<br /><br />So what turned the steadily receding tide? First, a new governor and legislature, including our sponsor, Troy Jackson, as Senate president. Second, changes in Maine&rsquo;s forest products sector, now faced with a surplus of low-value wood and looking to biomass heating as a market. Third, agreement among our association&rsquo;s pellet manufacturers and pellet heating equipment firm to finance and maintain an active and effective legislative counsel presence in our state capitol. Fourth, steadfast understanding and support of our sector by our governor&rsquo;s new legislative director, a former Nature Conservancy of Maine executive, who was a member of legislature&rsquo;s biomass study commission. Finally, the expertise of the Maine Pellet Fuels Association Director, Charlie Niebling of Innovative Natural Resolution Solutions. His understanding of the TRECs in place in New Hampshire and Massachusetts was vital in persuading Maine legislators to support our initiative. <br /><br />In the meantime, with the assistance of a prominent Boston lobbing firm founded by the oldest son of former U.S. Speaker of the House &ldquo;Tip&rdquo; O&rsquo;Neill, pellet heating advocates were working successfully to get the attention of U.S. Representative &ldquo;Richie&rdquo; Neal of Springfield, Massachusetts, the newly named chair of the House Ways and Means Committee. With strong support voiced by the House members from the three northern New England states, Rep. Neal&rsquo;s committee, for the first time, provided language extending to modern wood heating the same federal tax incentives that have been accorded to other renewable energy systems for years. Such legislation, known as the &ldquo;BTU Act,&rdquo; had for almost 10 years been championed by Sens. King and Collins of Maine, as well as the senators from New Hampshire and some other northern forestry states. But it had never gained traction in the House. To be included in the Ways and Means Committee&rsquo;s &ldquo;Green Act&rdquo; (not to be confused with the more controversial &ldquo;Green New Deal&rdquo;) was a huge breakthrough. <br /><br /><br />Author: <strong>Bill Bell </strong><br />Executive Director, Maine Pellet Fuels Association<br /><a href="mailto:billb@mepfa.org" target="_blank">billb@mepfa.org</a><br /><a href="http://www.mepfa.org" target="_blank">www.mepfa.org</a></p></div><div class="ad"><div class="advertisement">ADVERTISEMENT</div> <script type="text/javascript">OA_show("med_rectangle_2");</script></div><div style="margin:20px 0; width:100%; height:210px; display:block;"><h3>Related Articles</h3><div style="width:50%; display:inline; height:60px; float:left;"><a href="/articles/17712/usda-us-exports-7-26-million-metric-tons-of-wood-pellets-in-2020" style="font-size:14px;"><img src="/uploads/posts/web/2021/02/WoodPelletsPile_16125643197797_thumb.jpg" style="float:left; margin:0 5px 5px 0;" />USDA: US exports 7.26 million metric tons of wood pellets in 2020</a></div><div style="width:50%; display:inline; height:60px; float:left;"><a href="/articles/17694/sawdust-strategies" style="font-size:14px;"><img src="/uploads/posts/magazine/2021/02/pd-biomass-lede-0121_16122105082454_thumb.jpg" style="float:left; margin:0 5px 5px 0;" />Sawdust Strategies</a></div><div style="width:50%; display:inline; height:60px; float:left;"><a href="/articles/17711/funding-supports-bioenergy-wood-pellet-production-in-bc" style="font-size:14px;"><img src="/uploads/posts/web/2021/02/BritishColumbia_16124772955373_thumb.jpg" style="float:left; margin:0 5px 5px 0;" />Funding supports bioenergy, wood pellet production in BC</a></div><div style="width:50%; display:inline; height:60px; float:left;"><a href="/articles/17710/legislation-compels-epa-to-act-on-rfs-pathways-registrations" style="font-size:14px;"><img src="/uploads/posts/web/2021/02/RFSNew_16124772222139_thumb.jpg" style="float:left; margin:0 5px 5px 0;" />Legislation compels EPA to act on RFS pathways, registrations</a></div><div style="width:50%; display:inline; height:60px; float:left;"><a href="/articles/17709/senators-urge-epa-to-review-the-3-sres-approved-in-january" style="font-size:14px;"><img src="/uploads/posts/web/2021/02/CapitalOutside_16124769768445_thumb.jpg" style="float:left; margin:0 5px 5px 0;" />Senators urge EPA to review the 3 SREs approved in January </a></div><div style="width:50%; display:inline; height:60px; float:left;"><a href="/articles/17692/forisk-wood-fiber-review-u-s-northwest-prices-in-q4-2020" style="font-size:14px;"><img src="/uploads/posts/magazine/2021/02/fib-biomass-fig1-0121_16122100870841_thumb.jpg" style="float:left; margin:0 5px 5px 0;" />Forisk Wood Fiber Review: U.S. Northwest  Prices in Q4 2020</a></div><div class="clearFix">&nbsp;</div></div>
			
<div class="clearFix">&nbsp;</div>
</div> <!-- end .post -->


<div class="clearFix">&nbsp;</div>
	<div id="colRight">
		
		<div class="social">		
			<div align="center">
<!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
                #mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
                /* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
                   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="//onsiteenergymanager.us12.list-manage.com/subscribe/post?u=affe8bf6b5232eca3c2c1b325&amp;id=53880fe73c" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
                <label for="mce-EMAIL">Join Our Mailing List</label>
                <input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_affe8bf6b5232eca3c2c1b325_53880fe73c" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup-->

		</div>
		
		<!-- <div class="advertisement">ADVERTISEMENT</div>
		<script type='text/javascript'>
		    OA_show('med_rectangle_2');
		</script> -->
		
		<div class="advertisement">ADVERTISEMENT</div>
		<script type='text/javascript'>
		    OA_show('skyscraper');
		</script>
		
	</div>









	
		<span class="clearFix">&nbsp;</span>
		</div>
	</div>		
	<div id="bottomAd">	
		<div class="advertisement">ADVERTISEMENTS</div>
		<div style="width:320px; text-align:left; display:block; float:left; height:100px;"><script type='text/javascript'>OA_show('rectangle_1');</script></div>
		<div style="width:320px; text-align:center; display:block; float:left; height:100px;"><script type='text/javascript'>OA_show('rectangle_2');</script></div>
		<div style="width:320px; text-align:right; display:block; float:left; height:100px;"><script type='text/javascript'>OA_show('rectangle_3');</script></div>
		<span class="clearFix"></span>
	</div>
</div>
<div id="footer">
	<div id="logoFooter">
		<div class="content">
			<a href="/" class="logo"><img src="/img/layout/footerLogo.jpg"></a>
			<div class="links">
				<ul class="siteLinks">
					<li><a href="/">Home</a></li>
					<li><a href="/pages/subscribe/">Subscribe Now</a></li>
					<li><a href="/pages/advertising/">Advertising</a></li>
					<li><a href="/issues/browse/">Magazine</a></li>
					
					<li><a href="/newsletter/">E-Newsletter</a></li>
					<li><a href="/events/browse/">Events</a></li>
					<li><a href="/pages/about/">About Us</a></li>
					<li class="last"><a href="/pages/contact/">Contact Us</a></li>
				</ul>
				<ul>
					<li><a href="http://www.biomassmagazine.com/" target="_blank">Ethanol Producer Magazine</a></li>
					<li class="last"><a href="http://www.biodieselmagazine.com/" target="_blank">Biodiesel Magazine</a></li>
				</ul>
			</div>
		</div>
	</div>
	<div id="creditsFooter">
		<div class="content">
			<div class="credits">
				<img src="/img/layout/bbiFooter.jpg">
				<span>&copy; Copyright 2021 - BBI International - All rights reserved.</span>
			</div>
		</div>
	</div>
</div>

<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-20877925-4']);
  _gaq.push(['_setDomainName', '.biomassmagazine.com']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>

</body>
</html>


		
		