<!DOCTYPE HTML PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xml:lang="en" xmlns="http://www.w3.org/1999/xhtml" lang="en">
<head>
<title>United Airlines launches Eco-Skies Alliance program  | Biomassmagazine.com</title>

<meta name="og:description" content="United Airlines has announced the launch of its Eco-Skies Alliance program, under which more than a dozen leading global corporations will collectively contribute towards the purchase of approximately 3.4 million gallons of SAF this year.  " /> 
<meta name="description" content="United Airlines has announced the launch of its Eco-Skies Alliance program, under which more than a dozen leading global corporations will collectively contribute towards the purchase of approximately 3.4 million gallons of SAF this year.  " /> 
<meta name="keywords" content="United Airlines launches Eco-Skies Alliance program  | Biomassmagazine.com,biomass power and thermal, biomass, power, energy, renewable, thermal, pellets, pellet mills, biomass pricing, biomass news, bioenergy news, advanced biofuels, biobased chemicals, policy, news, pellet producers" />
<meta name="robots" content="index, follow" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@BiomassMagazine" />
<meta name="twitter:title" content="United Airlines launches Eco-Skies Alliance program  @BiomassMagazine" />
<meta name="twitter:description" content="United Airlines has announced the launch of its Eco-Skies Alliance program, under which more than a dozen leading global corporations will collectively contribute towards the purchase of approximately 3.4 million gallons of SAF this year. " />
<meta name="twitter:image" content="http://biomassmagazine.com/uploads/posts/web/2021/04/UnitedAirlinesPlane_16186052322538.jpg" />


<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

	<link rel="stylesheet" type="text/css" href="/css/reset.css" />
	<link rel="stylesheet" type="text/css" href="/css/public.css" />

	<script type="text/javascript" src="/js/jquery-1.4.2.min.js"></script>
	<script type="text/javascript" src="/js/jquery.twitter.js"></script>
	<script type="text/javascript" src="/js/jquery.bxGallery.js"></script>
	<script type="text/javascript" src="/js/jquery.hint.js"></script>
<script type="text/javascript">
$(document).ready(function(){
	$('input[title!=""]').hint();
	$('#searchButton').click(function() {
  		$('#searchForm').submit();
	});
});
</script>

<script type="text/javascript" src="/js/jquery.lightbox-0.5.js"></script>
<link href="/css/jquery.lightbox-0.5.css" rel="stylesheet" type="text/css" />
<script type="text/javascript">
	$(document).ready(function(){
		$('#imageGallery').bxGallery({
			maxheight: 0,
			thumbwidth:50,
			thumbplacement: 'top',
			thumbcrop: true,
			opacity: .5
		});
		$('#imageGallery li a').lightBox();
	});
</script>

<style type="text/css">
p{font-size:10.5pt}
.outer{float: right; margin-left: 20px; width:300px;}
.ad{float: right; margin-left: 20px; width:100%;text-align: center;padding-bottom: 30px;}
/* .outer:after{content:".";display:block;height:0;clear:both;visibility:hidden; } */
.ad:after{content:".";display:block;height:0;clear:both;visibility:hidden; }
.thumbs{margin-bottom: 5px;}
.thumbs li{margin-right: 5px; float: left;}
			.thumbs li{display: none;}
	.caption{font-size: 11px; min-height: 80px;}
.caption:after{content:".";display:block;height:0;clear:both;visibility:hidden; }
.caption small{color: grey;}

</style>

<script type='text/javascript'><!--// <![CDATA[
var OA_zones = {
'leaderboard' : 43,
'rectangle_1' : 42,
'rectangle_2' : 42,
'rectangle_3' : 42,
'med_rectangle_1' : 41,
'med_rectangle_2' : 41,
'skyscraper' : 40
}
// ]]> -->
</script>
<script type="text/javascript" src="//platform-api.sharethis.com/js/sharethis.js#property=58d924663059c000121c8be9&product=inline-share-buttons"></script>
<script type="text/javascript" src="http://adserver.bbibiofuels.com/www/delivery/spcjs.php?id=6&amp;blockcampaign=1&amp;target=_blank"></script>


<script type="text/javascript">
var timeout         = 500;
var closetimer		= 0;
var ddmenuitem      = 0;

function jsddm_open()
{	jsddm_canceltimer();
	jsddm_close();
	ddmenuitem = $(this).find('ul').eq(0).css('visibility', 'visible');}

function jsddm_close()
{	if(ddmenuitem) ddmenuitem.css('visibility', 'hidden');}

function jsddm_timer()
{	closetimer = window.setTimeout(jsddm_close, timeout);}

function jsddm_canceltimer()
{	if(closetimer)
	{	window.clearTimeout(closetimer);
		closetimer = null;}}

$(document).ready(function()
{	$('#dropMenu > li').bind('mouseover', jsddm_open);
	$('#dropMenu > li').bind('mouseout',  jsddm_timer);});

document.onclick = jsddm_close;
</script>
<link href="/css/print.css" media="print" rel="stylesheet" />
<script src='https://www.google.com/recaptcha/api.js'></script>
</head>

<body>

<script type="text/javascript" src="/js/jquery.ui.1.7.2.js"></script>
<link rel="stylesheet" type="text/css" href="/css/ui-lightness/jquery-ui-1.8.5.custom.css" />


<script type='text/javascript'>
    $(function() {
        $('#brmWelcome').dialog({modal: true, title: 'Attention Biorefining Readers'});
  });
</script>

<div id="header">
	<div id="mainMenu">
		<div class="content">
			<div class="left">
				
		<ul id="dropMenu">
				<li><a href="/">HOME</a></li>
				<li><a href="#" class="magazine">MAGAZINE</a>
					<ul>
						<li><a href="/issues/browse/">CURRENT ISSUE</a></li>
						<li><a href="/pellet-mill-magazine/">PELLET MILL MAGAZINE</a></li>
						<li><a href="/issues/archives/">SEARCH ARCHIVES</a></li>
					</ul>
				</li>
				
				<li><a href="#">E-NEWSLETTERS</a>
					<ul>
						<li><a href="/newsletter/biomass-week/">BIOMASS WEEK</a></li>
						<li><a href="/newsletter/pellet-mill-press/">PELLET MILL PRESS</a></li>
					</ul>
				</li>
				<li><a href="/videos/browse/">VIDEOS</a></li>
				<li><a href="#">EVENTS</a>
				<ul>
				<li><a href="/events/browse/">CONFERENCES</a></li>
				<li><a href="/pages/webinar/">WEBINARS</a></li>
				</ul>
				</li>
				<li><a href="#">PLANTS</a>
					<ul style="width:250px">
						<li style="width:200px"><a style="width:200px" href="/plants/listplants/biomass/US/page:1/sort:plant/direction:asc">BIOMASS POWER LIST</a></li>
						<li style="width:200px"><a  style="width:200px" href="/plants/map/biomass/">BIOMASS POWER MAP</a></li>
						<li style="width:200px"><a style="width:200px" href="/plants/listplants/pellet/US/page:1/sort:plant/direction:asc">PELLET PRODUCERS LIST</a></li>
						<li style="width:200px"><a style="width:200px" href="/plants/map/pellet/">PELLET PRODUCERS MAP</a></li>
						<li style="width:200px"><a style="width:200px" href="/plants/listplants/biogas/US/page:1/sort:plant/direction:asc">BIOGAS PRODUCERS LIST  <span style="color:red">BETA</span></a></li>
						<li style="width:200px"><a style="width:200px" href="/plants/map/biogas/">BIOGAS PRODUCERS MAP  <span style="color:red">BETA</span></a></li>
					</ul>
				</li>
				<li><a href="/pages/subscribe/">SUBSCRIBE</a></li>
				<li><a href="http://directory.biomassmagazine.com" class="last">DIRECTORY</a>
					<ul>
						<li><a href="http://directory.biomassmagazine.com">ONLINE LISTINGS</a></li>
						<li><a href="/pages/print_issue/">PRINT ISSUE</a></li>
					</ul>
				</li>

				
				
			</ul><!-- end #dropMenu -->
					</div> <!-- end .left -->
			<div class="right">
				<span>Follow us on</span>
									<a href="https://www.google.com/+Biomassmagazine" target="_blank"><img style="max-height:23px; max-width:24px;" src="/img/layout/googleplus.png" /></a>
				<a href="http://twitter.com/#!/biomassmagazine" target="_blank"><img src="/img/layout/twitter.jpg" /></a>
				<a href="http://www.facebook.com/BiomassMag" target="_blank"><img src="/img/layout/facebook.jpg" /></a>
				<a href="/rss.xml" target="_blank"><img src="/img/layout/rss.png" /></a>
			</div><!-- end .right -->
		</div><!-- end .content -->
	</div><!-- end #mainMenu -->
	<div id="logoHeader">
		<div class="content">
			<div id="logo"><a href="/"><img src="/img/layout/headerLogo.jpg"></a></div>
			
			<div id="topAd">		
				<script type='text/javascript'>
			    	OA_show('leaderboard');
			    </script>
			</div>
		</div>
	</div>
	<div id="menuHeader">
		<div class="content">
				
			<ul>
				<li><a href="/tag/pellets/">Pellets</a></li>
				<li><a href="/tag/power/">Power</a></li>
				<li><a href="/tag/thermal/">Thermal</a></li>
				<li><a href="/tag/biogas/">Biogas</a></li>
				<li><a href="/tag/advanced_fuels/">Advanced Biofuels</a></li>
				<li><a href="/tag/chemicals/" class="last">Chemicals</a></li>
			</ul>
						
			<div id="search">
				<form action="/search/" method="post" id="searchForm">
					<input type="text" id="searchBox" name="data[search]" title="Search Biomass Magazine" /> 
					<input type="button" id="searchButton" value="search">
				</form>
			</div><!-- end #search -->
		</div>
	</div>
</div>
<div id="mainContainer">	
	<div class="content">
		<div class="pad20">	





<div id="colLeft">
	<div class="floatRight">

	</div>





<div >
	<div class="sharethis-inline-share-buttons"></div>
	</div>
<div class="post">
	<h1>United Airlines launches Eco-Skies Alliance program </h1>
	<div class="author">By United Airlines  | April 16, 2021</div><div class="body"><ul id="imageGallery" class="clearFix""><li><a href="/uploads/posts/web/2021/04/UnitedAirlinesPlane_16186052322538.jpg">
						<img src="/uploads/posts/web/2021/04/resize/UnitedAirlinesPlane_16186052322538-300x300-noup.jpg" title="SOURCE: United Airlines &lt;br&gt;&lt;small&gt;&lt/small&gt;" />
					</a></li></ul><div class="ad"><div class="advertisement">ADVERTISEMENT</div> <script type="text/javascript">OA_show("med_rectangle_1");</script></div><p>United Airlines continues to lead the industry towards a more sustainable future with the launch of the first-of-its-kind Eco-Skies Alliance<em><sup>&nbsp;</sup></em>program. Working with the airline, more than a dozen leading global corporations will collectively contribute&nbsp;towards the purchase of approximately 3.4 million gallons of sustainable aviation fuel (SAF) this year. With its nearly 80 percent emissions reductions on a lifecycle basis compared to conventional jet fuel, this is enough SAF to eliminate approximately 31,000 metric tons of greenhouse gas emissions, or enough to fly passengers over 220 million miles.</p>
<p>As inaugural participants, the following companies are taking a lead within their respective industries, reducing their aviation-related impact on the environment at the source, and creating demand for more SAF production.</p>
<ul>
<p style="margin-left: 40px;">&bull;Autodesk</p>
<p style="margin-left: 40px;">&bull;Boston      Consulting Group</p>
<p style="margin-left: 40px;">&bull;CEVA      Logistics</p>
<p style="margin-left: 40px;">&bull;Deloitte</p>
<p style="margin-left: 40px;">&bull;DHL      Global Forwarding</p>
<p style="margin-left: 40px;">&bull;DSV      Panalpina</p>
<p style="margin-left: 40px;">&bull;HP      Inc.</p>
<p style="margin-left: 40px;">&bull;Nike</p>
<p style="margin-left: 40px;">&bull;Palantir</p>
<p style="margin-left: 40px;">&bull;Siemens</p>
<p style="margin-left: 40px;">&bull;Takeda      Pharmaceuticals</p>
</ul>
<p>"While we've partnered with companies for years to help them offset their flight emissions, we applaud those participating in the Eco-Skies Alliance for recognizing the need to go beyond carbon offsets and support SAF-powered flying, which will lead to more affordable supply and ultimately, lower emissions," said United CEO&nbsp;Scott Kirby. "This is just the beginning. Our goal is to add more companies to the Eco-Skies Alliance program, purchase more SAF and work across industries to find other innovative paths towards decarbonization."</p>
<p>United has made the airline&nbsp;<a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3126382-1&amp;h=3446256496&amp;u=https%3A%2F%2Fhub.united.com%2F2015-06-30-united-airlines-purchases-stake-in-fulcrum-bioenergy-with-30-million-investment-2567373016.html&amp;a=industry%27s+single+largest+investment+in+SAF" target="_blank">industry's single largest investment in SAF</a>&nbsp;and has purchased more SAF than any other airline in the world. World Energy, a long-term partner of United, will supply the SAF to&nbsp;Los Angeles&nbsp;International Airport (LAX), which makes it conveniently accessible to United's operations.</p>
<p><strong>Customers traveling with United can now purchase SAF</strong></p>
<p>In addition to the Eco-Skies Alliance program, United is giving customers the ability to contribute funds for additional SAF purchase or for use on initiatives United believes will help decarbonize aviation &ndash; the first of any U.S. airline to do so. Understanding there is a growing interest among customers for real, lasting solutions, this new capability will be available starting immediately via portal on&nbsp;<a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3126382-1&amp;h=334081019&amp;u=https%3A%2F%2Fwww.united.com%2Fual%2Fen%2Fus%2Ffly%2Fcompany%2Fglobal-citizenship%2Fenvironment%2Fecoskies-alliance.html&amp;a=united.com%2Fecoskiesalliance" target="_blank">united.com/ecoskiesalliance</a>.</p>
<p><strong>Advocating for sustainable travel, together with United</strong></p>
<p>Strong federal and state policy leadership will be essential to reducing the climate impacts of air travel, so starting immediately United will help individuals connect with elected representatives to advocate for policies that would make air travel more sustainable for the long term. United will be the first airline in the world to connect customers directly with policy makers to voice the support that is needed to advance and accelerate permanent, scalable solutions that hold the potential to decarbonize the air transportation industry &ndash; and not just offset emissions.</p>
<p>&nbsp;"We know there is a growing demand from a wide range of our customers including corporations, cargo shippers and individuals who share the same concern we do &ndash; that climate change is the most pressing issue of our generation," Kirby said.</p>
<p><strong>United's 100 percent green commitment</strong></p>
<p>At United, we believe the airline industry needs to be bolder when it comes to making decisions that confront the climate crisis. That's why we've&nbsp;<a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3126382-1&amp;h=1425917701&amp;u=https%3A%2F%2Fhub.united.com%2Funited-pledges-100-green-2050-2649438060.html&amp;a=committed+to+become+100%25+green" target="_blank">committed to become 100 percent green</a>&nbsp;and reduce our greenhouse gas emissions 100 percent by 2050 by taking the harder, better path of reducing emissions from flying, rather than relying on traditional carbon offsets.</p>
<p>Here are some of the ways we're making sustainability the new standard in flight:</p>
<ul>
<p style="margin-left: 40px;">&bull;In&nbsp;February      2021, we&nbsp;<a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3126382-1&amp;h=518410949&amp;u=https%3A%2F%2Fhub.united.com%2F2021-02-10-united-to-work-with-archer-aviation-to-accelerate-production-of-advanced-short-haul-electric-aircraft-2650426294.html&amp;a=announced+an+agreement+to+work+with+Archer+Aviation" target="_blank">announced an agreement to work with Archer Aviation</a>&nbsp;to      accelerate the development and production of their electric aircraft &ndash; an      urban mobility solution that has the potential to serve as an 'air taxi,'      giving United customers another opportunity to reduce their carbon      footprint before they even board a United flight.</p>
<p style="margin-left: 40px;">&bull;In      2020, we became the first airline to&nbsp;<a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3126382-1&amp;h=240618269&amp;u=https%3A%2F%2Fhub.united.com%2Funited-pledges-100-green-2050-2649438060.html&amp;a=announce+a+commitment+to+invest+in+carbon+capture+and+sequestration" target="_blank">announce a commitment to invest in carbon capture and      sequestration</a>&nbsp;by committing to a multimillion-dollar investment      in 1PointFive, a joint venture between Oxy Low Carbon Ventures and Rusheen      Capital that plans to build the first industrial-sized Direct Air Capture      plant in&nbsp;the United States. A single plant is expected to capture and      permanently sequester one million tons of CO<sub>2</sub>&nbsp;each year,      the equivalent of the work of 40 million trees, but covering a land area      about 3,000 times smaller.</p>
<p style="margin-left: 40px;">&bull;In      2019, we&nbsp;<a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3126382-1&amp;h=4017679149&amp;u=https%3A%2F%2Fhub.united.com%2Funited-pledges-to-further-decarbonize-commercial-air-travel-2641103060.html%23%3A%7E%3Atext%3DIn%25202019%252C%2520we%2520committed%2520%252440%2CSAF)%2520and%2520other%2520decarbonization%2520technologies.&amp;a=committed+%2440+million+toward+an+investment+initiative+focused+on+accelerating+the+development+of+sustainable+aviation+fuel+(SAF)" target="_blank">committed&nbsp;$40 million&nbsp;toward an investment      initiative focused on accelerating the development of sustainable aviation      fuel (SAF)</a>&nbsp;and other decarbonization technologies. That same      year, we operated the Flight for the Planet, which represented the      most-eco-friendly commercial flight of its kind in the history of      commercial aviation.</p>
<p style="margin-left: 40px;">&bull;In      2018,&nbsp;<a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3126382-1&amp;h=1332880991&amp;u=https%3A%2F%2Fhub.united.com%2Funited-cleaner-future-emissions-biofuel--2604671268.html&amp;a=we+became+the+first+U.S.+airline+to+commit+to+reducing+its+greenhouse+gas" target="_blank">we became the first U.S. airline to commit to reducing its      greenhouse gas</a>&nbsp;emissions&mdash;50 percent by 2050.</p>
<p style="margin-left: 40px;">&bull;In      2016, we&nbsp;<a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3126382-1&amp;h=748691241&amp;u=https%3A%2F%2Fhub.united.com%2Funited-launch-flights-sustainable-biofuel-2567373100.html&amp;a=became+the+first+airline+globally" target="_blank">became the first airline globally</a>&nbsp;to use SAF in      regular operations on a continuous basis with SAF from World Energy.</p>
<p style="margin-left: 40px;">&bull;In      2015,&nbsp;<a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3126382-1&amp;h=278847344&amp;u=https%3A%2F%2Fhub.united.com%2F2015-06-30-united-airlines-purchases-stake-in-fulcrum-bioenergy-with-30-million-investment-2567373016.html&amp;a=we+invested+%2430+million+in+Fulcrum+BioEnergy" target="_blank">we invested&nbsp;$30 million&nbsp;in Fulcrum BioEnergy</a>,      a SAF producer that converts trash to low-carbon jet fuel, the largest      investment by any airline in a SAF producer. Through the associated      purchase agreement, United has nearly half the global airline industry's      publicly announced commitments for SAF.</p>
</ul>
<p><strong>United's award-winning Eco-Skies program</strong></p>
<p>United's award-winning Eco-Skies program represents the company's commitment to the environment and the actions taken every day to create a more sustainable future. The Carbon Disclosure Project named United as the only airline globally to its 2020 Climate 'A List' for the airline's actions to cut emissions, mitigate climate risks and develop the low-carbon economy, marking the seventh consecutive year that United had the highest CDP score among U.S. airlines.</p>
<p>In 2017, Air Transport World magazine named United its Eco-Airline of the Year for the second time since the airline launched the Eco-Skies program. Additionally, United ranked No. 1 among global carriers inNewsweek's2017 Global 500 Green Rankings, one of the most recognized environmental performance assessments of the world's largest publicly traded companies. For more information on United's commitment to environmental sustainability, visit&nbsp;<a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3126382-1&amp;h=1420349336&amp;u=https%3A%2F%2Fwww.united.com%2Fual%2Fen%2Fus%2Ffly%2Fcompany%2Fglobal-citizenship%2Fenvironment.html&amp;a=united.com%2Fsustainability" target="_blank">united.com/sustainability</a>.</p>
<p>&nbsp;</p>
<p>&nbsp;</p></div><div class="ad"><div class="advertisement">ADVERTISEMENT</div> <script type="text/javascript">OA_show("med_rectangle_2");</script></div><div style="margin:20px 0; width:100%; height:210px; display:block;"><h3>Related Articles</h3><div style="width:50%; display:inline; height:60px; float:left;"><a href="/articles/17901/eia-densified-biomass-fuel-sales-reach-930-000-tons-in-december" style="font-size:14px;"><img src="/img/icon-biomass-relatedarticle.png" style="float:left; width:50px; height:50px; margin:0 5px 5px 0;" />EIA: Densified biomass fuel sales reach 930,000 tons in December</a></div><div style="width:50%; display:inline; height:60px; float:left;"><a href="/articles/17900/epa-no-new-sre-petitions-filed-for-second-consecutive-month" style="font-size:14px;"><img src="/uploads/posts/web/2021/04/EPAWaiverDataApril162021_16186052986702_thumb.jpg" style="float:left; margin:0 5px 5px 0;" />EPA: No new SRE petitions filed for second consecutive month</a></div><div style="width:50%; display:inline; height:60px; float:left;"><a href="/articles/17898/chartech-solutions-helps-decarbonize-for-a-circular-economy" style="font-size:14px;"><img src="/uploads/posts/web/2021/04/CharTechnologies2_1618604977278_thumb.jpg" style="float:left; margin:0 5px 5px 0;" />CharTech Solutions helps decarbonize for a circular economy </a></div><div style="width:50%; display:inline; height:60px; float:left;"><a href="/articles/17897/wood-pellets-offer-pragmatic-solution-to-need-for-on-demand-power" style="font-size:14px;"><img src="/uploads/posts/web/2021/04/FutureMetricsApril2021_1618524252205_thumb.jpg" style="float:left; margin:0 5px 5px 0;" />Wood pellets offer pragmatic solution to need for on-demand power</a></div><div style="width:50%; display:inline; height:60px; float:left;"><a href="/articles/17896/canadian-government-invests-in-rng-fueled-buses" style="font-size:14px;"><img src="/uploads/posts/web/2021/04/CanadaFlag_16185240749876_thumb.jpg" style="float:left; margin:0 5px 5px 0;" />Canadian government invests in RNG-fueled buses </a></div><div style="width:50%; display:inline; height:60px; float:left;"><a href="/articles/17895/waga-energy-to-deploy-landfill-rng-technology-in-quebec" style="font-size:14px;"><img src="/uploads/posts/web/2021/04/WagaEnergyQuebec_16185239677872_thumb.jpg" style="float:left; margin:0 5px 5px 0;" />Waga Energy to deploy landfill RNG technology in Quebec </a></div><div class="clearFix">&nbsp;</div></div>
			
<div class="clearFix">&nbsp;</div>
</div> <!-- end .post -->


<div class="clearFix">&nbsp;</div>
	<div id="colRight">
		
		<div class="social">		
			<div align="center">
<!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
                #mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
                /* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
                   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="//onsiteenergymanager.us12.list-manage.com/subscribe/post?u=affe8bf6b5232eca3c2c1b325&amp;id=53880fe73c" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
                <label for="mce-EMAIL">Join Our Mailing List</label>
                <input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_affe8bf6b5232eca3c2c1b325_53880fe73c" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup-->

		</div>
		
		<!-- <div class="advertisement">ADVERTISEMENT</div>
		<script type='text/javascript'>
		    OA_show('med_rectangle_2');
		</script> -->
		
		<div class="advertisement">ADVERTISEMENT</div>
		<script type='text/javascript'>
		    OA_show('skyscraper');
		</script>
		
	</div>









	
		<span class="clearFix">&nbsp;</span>
		</div>
	</div>		
	<div id="bottomAd">	
		<div class="advertisement">ADVERTISEMENTS</div>
		<div style="width:320px; text-align:left; display:block; float:left; height:100px;"><script type='text/javascript'>OA_show('rectangle_1');</script></div>
		<div style="width:320px; text-align:center; display:block; float:left; height:100px;"><script type='text/javascript'>OA_show('rectangle_2');</script></div>
		<div style="width:320px; text-align:right; display:block; float:left; height:100px;"><script type='text/javascript'>OA_show('rectangle_3');</script></div>
		<span class="clearFix"></span>
	</div>
</div>
<div id="footer">
	<div id="logoFooter">
		<div class="content">
			<a href="/" class="logo"><img src="/img/layout/footerLogo.jpg"></a>
			<div class="links">
				<ul class="siteLinks">
					<li><a href="/">Home</a></li>
					<li><a href="/pages/subscribe/">Subscribe Now</a></li>
					<li><a href="/pages/advertising/">Advertising</a></li>
					<li><a href="/issues/browse/">Magazine</a></li>
					
					<li><a href="/newsletter/">E-Newsletter</a></li>
					<li><a href="/events/browse/">Events</a></li>
					<li><a href="/pages/about/">About Us</a></li>
					<li class="last"><a href="/pages/contact/">Contact Us</a></li>
				</ul>
				<ul>
					<li><a href="http://www.biomassmagazine.com/" target="_blank">Ethanol Producer Magazine</a></li>
					<li class="last"><a href="http://www.biodieselmagazine.com/" target="_blank">Biodiesel Magazine</a></li>
				</ul>
			</div>
		</div>
	</div>
	<div id="creditsFooter">
		<div class="content">
			<div class="credits">
				<img src="/img/layout/bbiFooter.jpg">
				<span>&copy; Copyright 2021 - BBI International - All rights reserved.</span>
			</div>
		</div>
	</div>
</div>

<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-20877925-4']);
  _gaq.push(['_setDomainName', '.biomassmagazine.com']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>

</body>
</html>


		
		